barra iobloggo ovunque

Per qualsiasi problema tecnico riguardante iobloggo!

Moderatore: Moderatori iobloggo

barra iobloggo ovunque

Messaggioda laradice » 30 luglio 2004, 17:57

scusate perche nella colonna di sx del mio blog sono comparese tre barre iobloggo sfasandomi tutto??? :?
Avatar utente
laradice
esperto
esperto
 
Messaggi: 125
Iscritto il: 2 aprile 2004, 18:04

Messaggioda laradice » 30 luglio 2004, 17:58

il blog in questione è http://laradice.iobloggo.com
Avatar utente
laradice
esperto
esperto
 
Messaggi: 125
Iscritto il: 2 aprile 2004, 18:04

Messaggioda Peperinafree » 30 luglio 2004, 18:07

Pure io ho lo stesso problema!

A me la barra mi si ripete dopo ogni post!!

Il mio link è: http://emisfero.iobloggo.com

Il fatto di non essere da sola mi consola! :P
Peperinafree
abituale
abituale
 
Messaggi: 82
Iscritto il: 24 marzo 2004, 22:54

Messaggioda laradice » 30 luglio 2004, 18:09

eh già... 8)
Avatar utente
laradice
esperto
esperto
 
Messaggi: 125
Iscritto il: 2 aprile 2004, 18:04

Messaggioda anija » 30 luglio 2004, 18:15

La barra si ripete perchè l'HTML del template è errato.
Avete entrambi ripetuto più volte il tag
Codice: Seleziona tutto
<body..>

che va necessariamente scritto una sola volta in una pagina HTML.
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda EddieTF » 30 luglio 2004, 18:23

Noo. Pure a me è successo qualcosa di strano, chissà i miliardi di errori che avrò nel template....

Anija ma hai "toccato qualcosa" prima delle vacanze? Sai quanta gente arriverà sul forum adesso? :D

Per fortuna il mio blog non ha subito grossi traumi, ora provo a vedere se riesco a combinare qualcosa....
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

Messaggioda Peperinafree » 30 luglio 2004, 18:31

Io ho appena tolto... come hai detto..ma non cambia nulla...

Ora ricontrollo meglio...

Peperinafree
abituale
abituale
 
Messaggi: 82
Iscritto il: 24 marzo 2004, 22:54

Messaggioda FoReVeR » 30 luglio 2004, 18:35

anija ha scritto:La barra si ripete perchè l'HTML del template è errato.
Avete entrambi ripetuto più volte il tag
Codice: Seleziona tutto
<body..>

che va necessariamente scritto una sola volta in una pagina HTML.


non riesco a togliere le barre che si ripetono ad ogni messaggio!ma che è successo?come devo fare?
FoReVeR
inesperto
inesperto
 
Messaggi: 5
Iscritto il: 26 luglio 2004, 11:25

è proprio un errore tecnico

Messaggioda Minhea » 30 luglio 2004, 19:06

Anche a me succede... proprio ora: ci sono 3 barre di Iobloggo in alto, ed è così per altri blog di Iobloggo.
Ti assicuro, Anija, che l' HTML della mia pagina è corretto ed è sempre andato bene, fino a 3 ore fa si visualizzava tutto ok: quindi si tratta per forza di un errore tecnico.
Avete cambiato qualcosa nei codici di Iobloggo, poco fa?
Se sì, sarebbe bello sapere come potremmo risolvere il problema... io per esempio non ho nessun tag <body> ripetuto, nel mio HTML, altre idee?
Ora che sei in vacanza come risolviamo? -_-
Spero che riuscirai ad individuare presto il problema.
Grazie!

Minhea
<i>"... E il fiume, gonfio e avvolgente, porterà te, o Re dei Sogni,
Spodestato per sempre e inaccostabile,
Laddove i re che sognarono il passato
Avvizziscono in gelide e maestose dimore."
(James Elroy Flecker)</i>

<a href="http://shinydust.net" target="_blank">Collective</a>
(Credits artworks and brushes: <a href="http://www.furiae.com/" target="_blank">Enayla</a> and <a href="http://annikavonholdt.com/brushes/" target="_blank">Annika Von Holdt</a>)
Minhea
esperto
esperto
 
Messaggi: 153
Iscritto il: 16 marzo 2004, 14:43
Località: Forlì

Messaggioda Mina_Harker » 30 luglio 2004, 20:05

inutile dire che anche io ho lo stesso problema..
Anche se il servizio di iobloggo è sempre ottimo, ragazzi miei, cambiate le cose un pò troppo spesso!!!!.....
cmq.. io non ho errori nel template, quindi non so che dire.
Mina_Harker
inesperto
inesperto
 
Messaggi: 17
Iscritto il: 17 marzo 2004, 12:41

Messaggioda Minhea » 30 luglio 2004, 21:45

Adesso tutto sembra essersi risolto, almeno da me... grazie mille Anija (se sei stata tu, altrimenti grazie a chi di dovere ^_-), e buone vacanze!!! ^.*
<i>"... E il fiume, gonfio e avvolgente, porterà te, o Re dei Sogni,
Spodestato per sempre e inaccostabile,
Laddove i re che sognarono il passato
Avvizziscono in gelide e maestose dimore."
(James Elroy Flecker)</i>

<a href="http://shinydust.net" target="_blank">Collective</a>
(Credits artworks and brushes: <a href="http://www.furiae.com/" target="_blank">Enayla</a> and <a href="http://annikavonholdt.com/brushes/" target="_blank">Annika Von Holdt</a>)
Minhea
esperto
esperto
 
Messaggi: 153
Iscritto il: 16 marzo 2004, 14:43
Località: Forlì

Messaggioda EddieTF » 30 luglio 2004, 22:42

Anche da me si è risolto :ok:

Grazie al tecnico fantasma di iobloggo... :D
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

Messaggioda anija » 31 luglio 2004, 1:51

Minhea ha scritto:Ti assicuro, Anija, che l' HTML della mia pagina è corretto ed è sempre andato bene, fino a 3 ore fa si visualizzava tutto ok: quindi si tratta per forza di un errore tecnico.


Ho fatto delle modifiche, non lo nego assolutamente.
Ma guardando il tuo template basta fare un selpice "cerca" per vedere che ci sono tre tag body = tre barre.
Che abbia sempre funzionato bene non vuol dire che sia HTML corretto.

In ogni caso ho risolto facendo in modo che anche se ci sono questi errori nel template, le barre non si duplichino.

Consiglio in ogni caso, vivamente a tutti quelli che hanno riscontrato barre doppie, triple ecc, di fare ctrl+f nel loro template e rendersi conto che ci sono tag body ripetuti e correggerli, ne va della corretta visualizzazione del vostro blog per tutti.

Se andate qua http://validator.w3.org/ potete validare il vostro codice e controllare che non siano presenti errori che intacchino la vostra possibile visibilità.

Per chi ha problemi di barra in mezzo, significa che ha inserito codice HTML fuori dal tag body. Basta correggere con un po' di pazienza.
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda Minhea » 31 luglio 2004, 13:30

anija ha scritto:Ho fatto delle modifiche, non lo nego assolutamente.
Ma guardando il tuo template basta fare un selpice "cerca" per vedere che ci sono tre tag body = tre barre.
Che abbia sempre funzionato bene non vuol dire che sia HTML corretto.


No, allora ho frainteso io, scusami: ma guarda che io ho fatto subito ricerca in tutto l' HTML del mio blog cercando il tag <body>... e me ne ha trovato solo uno, ovviamente! ^_^'
Da quello che avevi scritto, non avevo capito che tu ti stessi riferendo alla parola body ripetuta, ma credevo parlassi del tag unico comprensivo di parentesi... mea culpa. :P
Inoltre, quando hai parlato di errori nell' HTML, ho pensato ti riferissi letteralmente a quelli (visto che guardando gli altri blog "colpiti" dal problema, avevano tutti il simbolino di errore nella barra di status in basso, che il mio HTML non ha mai avuto), non ad incorrettezze del codice... ecco perchè ti ho scritto che il mio HTML non aveva errori.
Comunque adesso ho corretto, eliminando la parola body ripetuta dove potevo... grazie comunque per aver cambiato la modifica, è meglio per tutti. ^_^
Di nuovo buone vacanze!

Minhea
<i>"... E il fiume, gonfio e avvolgente, porterà te, o Re dei Sogni,
Spodestato per sempre e inaccostabile,
Laddove i re che sognarono il passato
Avvizziscono in gelide e maestose dimore."
(James Elroy Flecker)</i>

<a href="http://shinydust.net" target="_blank">Collective</a>
(Credits artworks and brushes: <a href="http://www.furiae.com/" target="_blank">Enayla</a> and <a href="http://annikavonholdt.com/brushes/" target="_blank">Annika Von Holdt</a>)
Minhea
esperto
esperto
 
Messaggi: 153
Iscritto il: 16 marzo 2004, 14:43
Località: Forlì

Messaggioda laradice » 31 luglio 2004, 13:38

Sono io quello ke sta piu' imguiaiato col template
Mamma mia, pur conoscendo l'Html da solo pesno proprio di non farcela ad aggiustare il codice è troppo confuso :( :ko:
Avatar utente
laradice
esperto
esperto
 
Messaggi: 125
Iscritto il: 2 aprile 2004, 18:04

Prossimo

Torna a Problemi tecnici

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron