Non visualizza i post

Se stai imparando a costruirti il tuo template qui trovi consigli e risposte ai tuoi dubbi sull'HTML

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

Non visualizza i post

Messaggioda Sorapis » 23 novembre 2011, 23:28

Ehm.. Salve! :ciao:
Sono quasi disperata :( (quasi perchè insomma, disperarsi per un blog conviene fino a un certo punto..! :P ), fatto sta che smanettando per cercare di cambiargli sfondo e mettere effetti vari sulla pagina .. son rimasta con gli effetti ma mi è sparita la parte centrale del blog, quella con i post....
Un pò come LacrimaNera, per qst ho messo il mio problema qui, poi nn so se va bene :oops:

Il problema mio è che lei lamentava di non visualizzare l'ultimo post e riusciva a visualizzarli cmq con permalink, io no..., anche se, andando in amministrazione, i post ci sono... ma non riesco a pubblicarli....., a visualizzare quelli vecchi.., insomma è sparita la "zona post" quando apro il blog....! :doh:

Che ho combinato????????????
io mi son letta le risposte date ad altri blogghini con problemi simili, ma proprio non capisco qual è il problema, che "gestaccio" ho fatto per fare la magia e far sparire tutto.. :o

il blog è questo: http://sorapis79.iobloggo.com/.

aiutatemiiiiiii :S

THANK YOU PER L'ATTENZIONE.... :D
Sorapis
principiante
principiante
 
Messaggi: 4
Iscritto il: 23 novembre 2011, 23:07
Indirizzo blog: http://sorapis79.iobloggo.com/

Re: Non visualizza i post

Messaggioda Alexiel » 23 novembre 2011, 23:35

Ehm ti ho splittato (diviso) il thread, credo sia giusto metterlo in quest'altra sezione.
Prima di fare tutte queste modifiche, hai salvato il tuo template? Penso che, per un motivo o per un altro, ne hai persa una parte. Ne hai un backup?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Non visualizza i post

Messaggioda Sorapis » 23 novembre 2011, 23:38

Alexiel ha scritto:Ehm ti ho splittato (diviso) il thread, credo sia giusto metterlo in quest'altra sezione.
Prima di fare tutte queste modifiche, hai salvato il tuo template? Penso che, per un motivo o per un altro, ne hai persa una parte. Ne hai un backup?


io salvo sempre quando faccio modifiche ma ad un certo punto non so che caspita è successo...
Il backup... come lo ottengo?? skius, l'ignoranza dilaga.. :lol:
(grazie, velocissimaaaa :) )
Sorapis
principiante
principiante
 
Messaggi: 4
Iscritto il: 23 novembre 2011, 23:07
Indirizzo blog: http://sorapis79.iobloggo.com/

Re: Non visualizza i post

Messaggioda Alexiel » 23 novembre 2011, 23:45

Semplicemente selezionando tutto e copiandolo nel pc su un nuovo documento di testo (blocco note, non word!) :D
A volte capita che, salvando la pagina di ioBloggo, qualcosa vada storto. Quindi conviene sempre tenere anche nel pc i file giusti.
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Non visualizza i post

Messaggioda Sorapis » 23 novembre 2011, 23:49

Alexiel ha scritto:Semplicemente selezionando tutto e copiandolo nel pc su un nuovo documento di testo (blocco note, non word!) :D
A volte capita che, salvando la pagina di ioBloggo, qualcosa vada storto. Quindi conviene sempre tenere anche nel pc i file giusti.


ok, capito...
ma il punto resta, ormai tornare indietro non posso...
Spero mi aiuti a capire come ripristinare il tutto, sennò .... mi tocca riaprire il blog..?? :o
sto sclerando O_o
Sorapis
principiante
principiante
 
Messaggi: 4
Iscritto il: 23 novembre 2011, 23:07
Indirizzo blog: http://sorapis79.iobloggo.com/

Re: Non visualizza i post

Messaggioda Alexiel » 23 novembre 2011, 23:52

Prova a copiare qui il template pagina (mi raccomando usa il tasto code!) :?
Non ti prometto nulla, non sono un'esperta in materia :P
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Non visualizza i post

Messaggioda arunka » 24 novembre 2011, 8:58

il problema E' lo stesso di LacrimaNera. Hai provato a fare la modifica che ha fatto lei?
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Non visualizza i post

Messaggioda Sorapis » 24 novembre 2011, 11:09

arunka ha scritto:il problema E' lo stesso di LacrimaNera. Hai provato a fare la modifica che ha fatto lei?


mi pare di aver risoltoooooooooooooooooooo
:ok:
grazie :D
Sorapis
principiante
principiante
 
Messaggi: 4
Iscritto il: 23 novembre 2011, 23:07
Indirizzo blog: http://sorapis79.iobloggo.com/


Torna a HTML, CSS e Javascript

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti