Commenti Recenti

Se durante l'importazione da Splinder o da Clarence hai dei problemi, o la tua vecchia piattaforma non è ancora implementata nell'importazione, descrivi qui il tuo problema, cercheremo di aiutarti.

Moderatore: Moderatori iobloggo

Commenti Recenti

Messaggioda lvb » 22 novembre 2011, 16:17

Ho importato il template del mio blog di splinder e nella conversione non mi ha convertito il tag <$blogrecentcomments$>. L'ho quindi sostituito io manualmente con --ultimicommenti--. Il problema è che visualizza il nick di chi ha commentato ma non il titolo del post commentato, per esempio "ciccio90 in " e basta.

Ho riguardato tutto ma non riesco a trovare il problema...mi potete aiutare?
lvb
principiante
principiante
 
Messaggi: 4
Iscritto il: 22 novembre 2011, 16:07
Indirizzo blog: lvb.iobloggo.com

Re: Commenti Recenti

Messaggioda arunka » 22 novembre 2011, 16:28

forse i tuoi post non hanno i titoli, oppure non stati correttamente importati.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Commenti Recenti

Messaggioda Alexiel » 22 novembre 2011, 16:28

Uhm forse potremmo aiutarti meglio se potessimo entrare nel blog :P Può darsi che i post abbiano un titolo con qualche carattere particolare? :?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Commenti Recenti

Messaggioda lvb » 22 novembre 2011, 16:29

scusate, metto subito pubblico...
lvb
principiante
principiante
 
Messaggi: 4
Iscritto il: 22 novembre 2011, 16:07
Indirizzo blog: lvb.iobloggo.com

Re: Commenti Recenti

Messaggioda Alexiel » 22 novembre 2011, 16:36

Mh... così su due piedi non mi viene nulla in mente. Non è che lo strano codice --ADDCSS-- nel template commenti dà fastidio? :?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Commenti Recenti

Messaggioda lvb » 22 novembre 2011, 16:42

Nella pagina dei commenti io non ho inserito nulla, quello è l'html di default (così c'è scritto..). Ho provato a toglierlo comunque ma non è quello...che cosa strana... O_o
lvb
principiante
principiante
 
Messaggi: 4
Iscritto il: 22 novembre 2011, 16:07
Indirizzo blog: lvb.iobloggo.com

Re: Commenti Recenti

Messaggioda Alexiel » 22 novembre 2011, 17:03

Ma io intendevo solo --ADDCSS-- non tutto il css :P
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Commenti Recenti

Messaggioda arunka » 22 novembre 2011, 19:56

Alexiel ha scritto:Ma io intendevo solo --ADDCSS-- non tutto il css :P

credo che quello sia un problema inerente ai template della gallery: l'ho visto in diversi blog.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Commenti Recenti

Messaggioda Alexiel » 22 novembre 2011, 20:02

Sì? Io è la prima volta che ci faccio caso. :P
Ma comunque non riesco a capire cos'è che non va... Non è che è stato cambiato il tag degli ultimi commenti nel template pagina / template commenti? :?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Commenti Recenti

Messaggioda arunka » 22 novembre 2011, 20:05

non vi posso aiutare perchè non ho l'accesso al blog :wink:
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Commenti Recenti

Messaggioda lvb » 23 novembre 2011, 0:28

Scusate, avevo rimesso privato per un'oretta, adesso è di nuovo pubblico.

Ho provato con altri template, anche della gallery e il problema persiste. Però ho provato a scrivere un nuovo post di prova e a commentarlo e in questo caso, nei commenti recenti, il titolo del post veniva visualizzato correttamente (ora l'ho cancellato).

Per cui la mia conclusione è che è un problema dipendente dall'importazione dei post, ma con i nuovi commenti dei nuovi post che scriverò non si noterà neanche più. :ok:

Grazie per l'assistenza :)
lvb
principiante
principiante
 
Messaggi: 4
Iscritto il: 22 novembre 2011, 16:07
Indirizzo blog: lvb.iobloggo.com

Re: Commenti Recenti

Messaggioda Alexiel » 23 novembre 2011, 0:35

Mh bene, diciamo allora che la cosa non è gravissima, dato che comunque il commento si raggiunge anche cliccando sul nome. L'ho comunque fatto notare a Mac. :D
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Commenti Recenti

Messaggioda Mac » 23 novembre 2011, 1:33

Letto e rigirato a Cate :?
Mac
amministratore
amministratore
 
Messaggi: 2094
Iscritto il: 3 marzo 2004, 14:30
Località: Lugano (Svizzera)
Indirizzo blog: http://www.iobloggo.com


Torna a [Problemi tecnici] Importazioni da altre piattaforme

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti