Importazione da Splinder

Se durante l'importazione da Splinder o da Clarence hai dei problemi, o la tua vecchia piattaforma non è ancora implementata nell'importazione, descrivi qui il tuo problema, cercheremo di aiutarti.

Moderatore: Moderatori iobloggo

Importazione da Splinder

Messaggioda riff » 1 aprile 2004, 11:02

Tutti quelli che (come ho avuto io) hanno problemi nelle date dei post presi da splinder, possono risolvere la questione con una semplice modifica.
Prima di tutto bisogna eliminare i post "bacati", ovvero quelli importati da splinder con data 00/00/00 00:00. Poi, entrare nell'area amministrativa di iobloggo, SEGUIRE TUTTI I PUNTI, ad eccenzion fatta per il template "fittizio" che va messo su splinder. Al posto di:

Codice: Seleziona tutto
IN FASE DI IMPORTAZIONE...
<Blogger>$$$POSTSEPARATOR$$$
<$BlogItemNumber$>
$$$ITEMSEPARATOR$$$
<$BlogItemDateTime$>
$$$ITEMSEPARATOR$$$
<$BlogItemBody$>
</Blogger>
$$$POSTSEPARATOR$$$


Va messo:

Codice: Seleziona tutto
IN FASE DI IMPORTAZIONE...
<Blogger>$$$POSTSEPARATOR$$$
<$BlogItemNumber$>
$$$ITEMSEPARATOR$$$
<$BlogDateHeaderDate$> <$BlogItemDateTime$>
$$$ITEMSEPARATOR$$$
<$BlogItemBody$>
</Blogger>
$$$POSTSEPARATOR$$$


Poi procedete come indicato.

Le date risultavano errate in quanto il programmino di import di iobloggo si aspetta una data del tipo GG/MM/YYYY HH:MI. Lo spezzone di codice "orginale" propone invece un'ora nel formato HH:MI tralasciando il giorno, il mese e l'anno. Nella fase di import la lettura della data non va a buon fine la data risultante risulterebbe 00/00/0000 00:00.

Spero di asservi stato d'aiuto, sia a voi, sia ai gestori di iobloggo.
riff
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 1 aprile 2004, 10:50

Messaggioda anija » 2 aprile 2004, 10:29

no
è totalmente errato.

Se tu avessi seguito TUTTE le istruzioni nell'import avresti visto che c'è scritto

IMPORTANTISSIMO!
AGGIORNAMENTO DELL'ORA SU SPLINDER

Non è necessario se vuoi importare SOLO i commenti.

Entra nell'amministrazione di splinder e clicca su configura.
Vai alla configurazione avanzata e scegli come formato DELL'ORA: 16/12/2003 12:28.


Come vedi è scritto in rosso e in maiscolo che il formato da cambiare è quello dell'ORA.
Non della data.

E' fatto così pechè moltissima gente su splinder ha come formato data

Giovedì, 1 ottembre 2003

quindi si sballerebbe tutto.
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda bill » 13 aprile 2004, 13:09

Io ho provato ad importare da Splinder: ho seguito le istruzioni, cambiato data, cambiato il template ecc. ma, oltre al fatto che mi importa i post senza data mi importa solo quelli di gennaio nonostante abbia messo i vari mesi come richiesto. La cosa strana è che i commenti sono stati importati e quando dall'amministrazione dei commenti clicco sul post corispondente quello appare... Sono un po' perplesso,mi potete aiutare? Grazie.
bill
inesperto
inesperto
 
Messaggi: 14
Iscritto il: 13 aprile 2004, 13:00

Messaggioda anija » 13 aprile 2004, 14:41

bill ha scritto:Io ho provato ad importare da Splinder: ho seguito le istruzioni, cambiato data, cambiato il template ecc. ma, oltre al fatto che mi importa i post senza data mi importa solo quelli di gennaio nonostante abbia messo i vari mesi come richiesto. La cosa strana è che i commenti sono stati importati e quando dall'amministrazione dei commenti clicco sul post corispondente quello appare... Sono un po' perplesso,mi potete aiutare? Grazie.


posso avere l'indirizzo del blog?
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda bill » 13 aprile 2004, 15:18

anija ha scritto:posso avere l'indirizzo del blog?


Probabilmente ho fatto qualche cavolata... comunque l'indirizzo è interzona.iobloggo.com
Grazie per l'interessamento, spero di non aver fatto troppi casini :-)
bill
inesperto
inesperto
 
Messaggi: 14
Iscritto il: 13 aprile 2004, 13:00

Messaggioda anija » 13 aprile 2004, 15:24

Non ti ha importato correttamente le date.

In Splinder, nelle impostazioni avanzate, hai settato correttamente il formato dell'ora come indicato nelle istruzioni?
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda bill » 13 aprile 2004, 15:33

anija ha scritto:Non ti ha importato correttamente le date.

In Splinder, nelle impostazioni avanzate, hai settato correttamente il formato dell'ora come indicato nelle istruzioni?


Yes, ho seguito le istruzioni... potrei cancellare il blog e riprovare, che ne dici?
bill
inesperto
inesperto
 
Messaggi: 14
Iscritto il: 13 aprile 2004, 13:00

Messaggioda anija » 13 aprile 2004, 15:44

sicuro di aver cambiato l'ora, e non la data? casomai cancella e riprova, ma prima di riprovare dammi l'indirizzo del blog su splinder già pronto per l'importazione che lo controllo, ok?
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda bill » 13 aprile 2004, 15:52

anija ha scritto:sicuro di aver cambiato l'ora, e non la data? casomai cancella e riprova, ma prima di riprovare dammi l'indirizzo del blog su splinder già pronto per l'importazione che lo controllo, ok?


No hai ragione! Ho cambiato la DATA invece dell'ORA... adesso che faccio? Cancello tutto e riprovo?
bill
inesperto
inesperto
 
Messaggi: 14
Iscritto il: 13 aprile 2004, 13:00

Messaggioda anija » 13 aprile 2004, 15:58

si
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda selkis » 20 aprile 2004, 23:39

io sono quasi sicura di aver seguito tutte le iustruzioni correttamente...
ma quando provo ad importare mi compare questo messaggio

Warning: fopen(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/angy/iobloggo.com/admin/import_post.php on line 64

Warning: fopen(http://.splinder.it/1083103200): failed to open stream: Success in /home/angy/iobloggo.com/admin/import_post.php on line 64

Warning: fread(): supplied argument is not a valid stream resource in /home/angy/iobloggo.com/admin/import_post.php on line 68

Warning: fclose(): supplied argument is not a valid stream resource in /home/angy/iobloggo.com/admin/import_post.php on line 76


che succede??? :|
Avatar utente
selkis
dipendente
dipendente
 
Messaggi: 833
Iscritto il: 20 aprile 2004, 23:27

Messaggioda mescal° » 21 aprile 2004, 17:28

selkis ha scritto:io sono quasi sicura di aver seguito tutte le iustruzioni correttamente...
ma quando provo ad importare mi compare questo messaggio

Warning: fopen(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /home/angy/iobloggo.com/admin/import_post.php on line 64

Warning: fopen(http://.splinder.it/1083103200): failed to open stream: Success in /home/angy/iobloggo.com/admin/import_post.php on line 64

Warning: fread(): supplied argument is not a valid stream resource in /home/angy/iobloggo.com/admin/import_post.php on line 68

Warning: fclose(): supplied argument is not a valid stream resource in /home/angy/iobloggo.com/admin/import_post.php on line 76


che succede??? :|


io non lo so, però son contenta di aveeti trascinato qui... :P
★ <a href="http://mescal.iobloggo.com" target="_blank"><img src="http://mescal.pixelized.ch/blog_mescal/img/antipixel.png" align="middle"></a> <a href="http://mescal.pixelized.ch/smilies.html" target="_blank"><img src="http://mescal.pixelized.ch/smilies/antipixel.gif" align="middle"></a> <a href="irc://irc.iobloggo.com/iobloggo"><img src="http://img310.imageshack.us/img310/1138/join035dd.png" align="middle" alt="join us @ #iobloggo" title="join us @ #iobloggo"></a> <img src="http://eddietf.altervista.org/_altervista_ht/bm.gif" align="middle">
mescal°
senza speranza
senza speranza
 
Messaggi: 3116
Iscritto il: 15 marzo 2004, 16:34
Località: Pesaro

Messaggioda anija » 21 aprile 2004, 17:52

dev'essere stato un problema temporaneo della rete, se splinder ha problemi (come poco fa) l'importazione da' questi errori ...
riprova, sarai più fortunata :P
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda selkis » 21 aprile 2004, 18:48

ho provato ieri, stamattina e ora, con 2 blog diversi... a questo punto credo sia un errore mio, ma sinceramente non so da che dipenda, dato che l'orario è a posto....
Avatar utente
selkis
dipendente
dipendente
 
Messaggi: 833
Iscritto il: 20 aprile 2004, 23:27

Messaggioda anija » 21 aprile 2004, 19:14

sembra che tu stia sbagliando a mettere il dato "indirizzo blog" ... cosa metti?
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Prossimo

Torna a [Problemi tecnici] Importazioni da altre piattaforme

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron