Problemi importazione da splinder: non importa NESSUN post

Se durante l'importazione da Splinder o da Clarence hai dei problemi, o la tua vecchia piattaforma non è ancora implementata nell'importazione, descrivi qui il tuo problema, cercheremo di aiutarti.

Moderatore: Moderatori iobloggo

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Xadhoom! » 13 gennaio 2012, 2:50

developer ha scritto:Ciao Xadhoom!, per quanto riguarda le categorie il problema e' risolto, grazie per la segnalazione e la collaborazione. Per gli ultimi post non posso fare niente invece, nell'xml proprio non ci sono, credo che qualcosa sia andato storto con lo script di esportazione di splinder. Dovrebbero esserci, perche' so che hai esportato dopo averli inseriti quei post, ma non ci sono...


Ah ecco perchè manco l'xml mi importava gli ultimi post... non importa comunque, in qualche modo sono riuscito ad importare tutto ;)

Domani comunque con calma riprovo con l'xml per vedere se effettivamente salva anche le categorie e ti farò sapere se è tutto ok.

Complimenti per la pazienza e per il gran lavoro che state facendo, vado a dormire ora, buonanotte!
Xadhoom!
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 11 gennaio 2012, 1:31
Indirizzo blog: http://xadhoom.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda BlueWolf » 25 gennaio 2012, 21:57

Salve ragazzi.. Con la mia calma arrivo finalmente anche io da splinder.. e anche a me risulta questo problema. Partendo dal presupposto che non sono totalmente noob, che sì, ho seguito tutti i passi e no, non ho mai attivato il redirect.. Non capisco perchè non mi importa nessun post e nessun commento. Ho riprovato 3 volte con la modalità "classica" e altre 2 con il file .xml ma il risultato è il medesimo.
Con quella classica sembra caricare mese per mese ma poi niente. Con l'xml dopo tutto il caricamento (segnato in basso a sx con chrome, non dal sito) del file, appena si aggiorna la pagina appare per un secondo 0% e poi subito completato, ma ancora nessun post e nessun commento. Splinder al momento funziona -miracolosamente- quindi non credo possa essere un problema del server..
Inizio ad essere un pò in ansia perchè io sono il solito ritardatario e mi rimangono pochi giorni per risolvere sta cosa.
Qualche anima pia può aiutarmi?
Grazie.
BlueWolf
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 25 gennaio 2012, 21:51
Indirizzo blog: lacrimedalcielo.splinder.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda arunka » 26 gennaio 2012, 0:50

1. dopo i tentativi hai rimesso il template? perchè lo vedo e per l'importazione "classica" il template lo devi sostituire con quello che trovi al punto 3 della procedura ( viewtopic.php?f=8&t=14161 ).

2. ci lasci anche il tuo indirizzo di iobloggo?

3. il tuo blog ha ben 7 anni di post e mi si è quasi impallato il pc per aprirlo. Quindi deduco che sia un po' pesantuccio. Prova l'importazione (che sia la classica, l'xml o entrambi) suddividendola per anni (ne devi fare grossomodo 7).
Consiglio: nel caso in cui al primo tentativo importi, chessò, solo un 30% dei post dell'anno 2005, non cancellare quello che hai importato, ma ritenta: i post non si sovrascrivono e rendi più facile il lavoro ai server.

In bocca al lupo, per ogni evenienza siamo qua.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda BlueWolf » 26 gennaio 2012, 0:58

1.Sì, dopo i vari tentativi ho rimesso il vecchio template.. Ma per provare con l'importazione classica lo avevo ovviamente sostituito con quello segnalato.
2.certo, anche se è ancora tutto vuoto: blackandwhiteandme.iobloggo.com
3.Eh sì, ho pensato che potesse complicare le cose avere un blog così pieno.. Effettivamente sono su quella piattaforma da quando è nata. Proverò ad importarlo poco per volta allora e vediamo cosa dice. Grazie mille per la disponibilità e accidenti a me che faccio tutto all'ultimo momento..!
BlueWolf
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 25 gennaio 2012, 21:51
Indirizzo blog: lacrimedalcielo.splinder.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda developer » 26 gennaio 2012, 1:10

Quoto quanto dice Arunka, riferendomi all'importazione xml, suddividi il file in anni, o mesi se e' un blog molto grosso, e riprova. Sono impostati dei timeout per alcune operazioni, un file molto grosso potrebbe superare i tempi consentiti ed andare in timeout.
developer
inesperto
inesperto
 
Messaggi: 20
Iscritto il: 8 gennaio 2012, 11:58
Indirizzo blog: http://developing.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda BlueWolf » 26 gennaio 2012, 1:29

Vi ringrazio!! Arunka già ti voglio bene..
Sapevo di essere stato prolifico nei miei anni migliori col blog.. ma addirittura il 2006 ho dovuto dividerlo mese per mese.. perchè se provavo solo a importarne due insieme mi dava il solito problema.
Mi si prospetta un luuuungo lavoro.
Ma grazie mille per la dritta!
BlueWolf
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 25 gennaio 2012, 21:51
Indirizzo blog: lacrimedalcielo.splinder.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda BlueWolf » 26 gennaio 2012, 1:36

Domandina! (chiedo scusa per il flood ma il problema non mi si era ancora posto nel messaggio precedente). Dato che marzo 2006 non me lo carica, esiste un modo per suddividere l'xml in periodi ancora più brevi di un mese? (Su splinder mi permette di esportare solo di mese in mese..) o magari con la procedura classica?
Grazie e scusatemi ancora per il disturbo.
BlueWolf
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 25 gennaio 2012, 21:51
Indirizzo blog: lacrimedalcielo.splinder.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda arunka » 26 gennaio 2012, 9:18

hai delle bozze in marzo 2006 oppure ci sono un sacco di post?

edit: se non ci sono bozze, l'unica cosa che mi viene in mente è il post del 15/03/06 che può dare problemi: ha dei caratteri non meglio identificati.
http://lacrimedalcielo.splinder.com/post/7462610

Credo che attualmente non sia possibile fare un'importazione più breve.
Salta quel mese e prosegui che intanto ci facciamo venire un'idea. :)

Grazie per il volermi bene :)

Developer, puo darci una consulenza?
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda developer » 26 gennaio 2012, 14:54

Mi viene in mente solo di splittarlo manualmente, ma bisogna sapere dove tagliare,se volete inviatemi il file del mese troppo pesante e lo suddivido io.
developer
inesperto
inesperto
 
Messaggi: 20
Iscritto il: 8 gennaio 2012, 11:58
Indirizzo blog: http://developing.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda arunka » 26 gennaio 2012, 15:08

il fatto è che se vai a vedere quel mese ci saranno si è no 10 post. non è pesante. può essere che dei caratteri strani diano problemi?
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda developer » 26 gennaio 2012, 15:30

Allora a maggior ragione passatemelo e vi sapro' dire, avevo capito fosse un problema di dimensioni
developer
inesperto
inesperto
 
Messaggi: 20
Iscritto il: 8 gennaio 2012, 11:58
Indirizzo blog: http://developing.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda BlueWolf » 28 gennaio 2012, 19:27

Ciao tutti.. Allora dopo aver provato ad importare tutto mese per mese, mi risultano ancora impossibili i mesi di marzo, maggio e agosto. Non sono troppo pieni quindi non capisco cosa può essere. Il post specificato ho provato ad editarlo per togliere i caratteri strani, ma niente. In maggio ce n'era uno simile che ho proprio cancellato, ma niente. A questo punto non so proprio cosa può essere. Developer come posso mandarti il file?
BlueWolf
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 25 gennaio 2012, 21:51
Indirizzo blog: lacrimedalcielo.splinder.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda developer » 28 gennaio 2012, 21:38

Inviato mp :)
developer
inesperto
inesperto
 
Messaggi: 20
Iscritto il: 8 gennaio 2012, 11:58
Indirizzo blog: http://developing.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda developer » 29 gennaio 2012, 0:42

BlueWolf, ti ho appena inviato i files corretti via email. Era un problema di codifica del testo, adesso risolto. Ora me li importa senza problemi, ti invito a provare e vedere se funziona anche a te, e a farci sapere. Grazie per la collaborazione.
developer
inesperto
inesperto
 
Messaggi: 20
Iscritto il: 8 gennaio 2012, 11:58
Indirizzo blog: http://developing.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda BlueWolf » 29 gennaio 2012, 1:29

Grazie mille! Importati senza problemi finalmente! Per curiosità, che cosa c'era che non andava nella codifica del testo? (nel caso capitasse a qualcun altro e sia possibile correggercelo da noi senza romperti le scatole).
Mi pare abbia importato quasi tutto. Ho uno scarto di 2 post e qualche commento ma non ho idea di quali siano quelli persi quindi penso mi accontenterò di questo risultato comunque buono.
Grazie ancora.
BlueWolf
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 25 gennaio 2012, 21:51
Indirizzo blog: lacrimedalcielo.splinder.com

PrecedenteProssimo

Torna a [Problemi tecnici] Importazioni da altre piattaforme

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron