Pagina 2 di 4

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 7 gennaio 2012, 20:16
da Rosalea-Lia
Si, sono sicura. :(

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 7 gennaio 2012, 20:23
da Alexiel
Ok, rigiro la frittata a chi ha qualche potere in più per capire dov'è l'errore. :lol:
Stay tuned :)

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 7 gennaio 2012, 21:19
da Mac
Hai provato ad esportare l'XML di splinder e poi importare quello?

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 8 gennaio 2012, 13:10
da arunka
Ma il tuo blog di splinder qual'è? l'indirizzo che hai dato fa il redirect su altervista, quindi quando importi non puoi usare http://angelinterra.splinder.com perché è logico che non funziona.

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 8 gennaio 2012, 13:19
da Alexiel
arunka ha scritto:Ma il tuo blog di splinder qual'è? l'indirizzo che hai dato fa il redirect su altervista, quindi quando importi non puoi usare http://angelinterra.splinder.com perché è logico che non funziona.

Ha detto di averlo disabilitato temporaneamente per fare l'importazione :?

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 8 gennaio 2012, 13:25
da arunka
da quel che so io disabilitare il redirect è una procedura lunga (qualcuno ha aspettato un mese prima che il redirect si disabilitasse davvero) per cui secondo me è per questo che l'importazione non funziona. Affinché l'importazione funzioni bisogna essere certi che andando su mioblog.splinder.com sono effettivamente sul mio blog di splinder. Altrimenti si deve usare il giochetto del numerino alla fine (avendo sempre l'accortezza di controllare l'effettivo funzionamento).

Altrimenti si può provare con il nuovo metodo di xml

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 11 gennaio 2012, 2:15
da Xadhoom!
Ho un problema: non mi importa nessun post o commento dal 29 dicembre in poi... ho scritto ben 4 post su splinder, ma iobloggo nè tramite il vecchio metodo nè tramite xml importa qualcosa... come mai?

Ho provato tante e tante volte, niente, non si smuove.

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 11 gennaio 2012, 2:18
da Alexiel
Non è che in quella data hai un post in bozza, o nascosto, o qualcos'altro del genere?

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 11 gennaio 2012, 2:26
da Xadhoom!
Ho appena controllato: niente post bozza, non pubblicato o in moderazione... niente di niente...

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 11 gennaio 2012, 2:33
da Alexiel
prova ancora, ma mi raccomando: segui sempre per bene tutti i punti! Te lo ripeto perché mi sembra che tu abbia rimesso il tuo template, su splinder :)
Poi facci sapere :D

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 11 gennaio 2012, 2:45
da Xadhoom!
Finalmente ha importato tutto (metodo classico) :angel:
Mah, davvero non capisco cosa ho sbagliato visto che quando ti ho segnalato l'errore e adesso, non ho cambiato proprio niente :?
Il template che dici che ho rimesso... prima ho postato nella discussione dei commenti, poi ho messo il template di trasferimento, ho visto che dava ancora problemi, te l'ho segnalato, poi ho provato ancora senza toccare niente e stavolta ha fatto tutto! :?

Mah, misteri di internet XD

L'importante è che sia tutto risolto ora :D

Tramite xml però insiste a non voler copiare gli ultimi 4 post, ma non importa, l'importante è che in qualche modo ci sia riuscito XD

Solo un appunto, ma è una cosa da niente davvero, nel senso che a me non interessa molto, ma ad altri forse si: quando importo tramite XML, iobloggo fa confusione con le categorie. Nel senso che se su splinder avevo 4 categorie per un post, su iobloggo importa solo una categoria. Lo fa con tutti i post che hanno più di una categoria...

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 11 gennaio 2012, 2:46
da Alexiel
Xadhoom! ha scritto:Solo un appunto, ma è una cosa da niente davvero, nel senso che a me non interessa molto, ma ad altri forse si: quando importo tramite XML, iobloggo fa confusione con le categorie. Nel senso che se su splinder avevo 4 categorie per un post, su iobloggo importa solo una categoria. Lo fa con tutti i post che hanno più di una categoria...


Questa cosa mi è nuova. Verificheremo e vedremo che si può fare! :)

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 11 gennaio 2012, 3:17
da developer
Xadhoom! ha scritto:Finalmente ha importato tutto (metodo classico) :angel:
Mah, davvero non capisco cosa ho sbagliato visto che quando ti ho segnalato l'errore e adesso, non ho cambiato proprio niente :?
Il template che dici che ho rimesso... prima ho postato nella discussione dei commenti, poi ho messo il template di trasferimento, ho visto che dava ancora problemi, te l'ho segnalato, poi ho provato ancora senza toccare niente e stavolta ha fatto tutto! :?

Mah, misteri di internet XD

L'importante è che sia tutto risolto ora :D

Tramite xml però insiste a non voler copiare gli ultimi 4 post, ma non importa, l'importante è che in qualche modo ci sia riuscito XD

Solo un appunto, ma è una cosa da niente davvero, nel senso che a me non interessa molto, ma ad altri forse si: quando importo tramite XML, iobloggo fa confusione con le categorie. Nel senso che se su splinder avevo 4 categorie per un post, su iobloggo importa solo una categoria. Lo fa con tutti i post che hanno più di una categoria...


Ciao Xadhoom! potresti inviarmi o caricare il file xml su un servizio di file hosting e passarmi il link? Vorrei testarlo per capire il motivo della mancata importazione degli ultimi quattro post e delle categorie, grazie :)

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 11 gennaio 2012, 10:31
da Xadhoom!
Ciao Xadhoom! potresti inviarmi o caricare il file xml su un servizio di file hosting e passarmi il link? Vorrei testarlo per capire il motivo della mancata importazione degli ultimi quattro post e delle categorie, grazie :)


Fatto, te l'ho inviato via pm ;)

Re: Problemi importazione da splinder: non importa NESSUN po

MessaggioInviato: 12 gennaio 2012, 11:18
da developer
Ciao Xadhoom!, per quanto riguarda le categorie il problema e' risolto, grazie per la segnalazione e la collaborazione. Per gli ultimi post non posso fare niente invece, nell'xml proprio non ci sono, credo che qualcosa sia andato storto con lo script di esportazione di splinder. Dovrebbero esserci, perche' so che hai esportato dopo averli inseriti quei post, ma non ci sono...