Problemi importazione da splinder: non importa NESSUN post

Se durante l'importazione da Splinder o da Clarence hai dei problemi, o la tua vecchia piattaforma non è ancora implementata nell'importazione, descrivi qui il tuo problema, cercheremo di aiutarti.

Moderatore: Moderatori iobloggo

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Rosalea-Lia » 7 gennaio 2012, 20:16

Si, sono sicura. :(
Rosalea-Lia
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 2 gennaio 2012, 21:03
Indirizzo blog: http://angelinterra.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Alexiel » 7 gennaio 2012, 20:23

Ok, rigiro la frittata a chi ha qualche potere in più per capire dov'è l'errore. :lol:
Stay tuned :)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Mac » 7 gennaio 2012, 21:19

Hai provato ad esportare l'XML di splinder e poi importare quello?
Mac
amministratore
amministratore
 
Messaggi: 2094
Iscritto il: 3 marzo 2004, 14:30
Località: Lugano (Svizzera)
Indirizzo blog: http://www.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda arunka » 8 gennaio 2012, 13:10

Ma il tuo blog di splinder qual'è? l'indirizzo che hai dato fa il redirect su altervista, quindi quando importi non puoi usare http://angelinterra.splinder.com perché è logico che non funziona.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Alexiel » 8 gennaio 2012, 13:19

arunka ha scritto:Ma il tuo blog di splinder qual'è? l'indirizzo che hai dato fa il redirect su altervista, quindi quando importi non puoi usare http://angelinterra.splinder.com perché è logico che non funziona.

Ha detto di averlo disabilitato temporaneamente per fare l'importazione :?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda arunka » 8 gennaio 2012, 13:25

da quel che so io disabilitare il redirect è una procedura lunga (qualcuno ha aspettato un mese prima che il redirect si disabilitasse davvero) per cui secondo me è per questo che l'importazione non funziona. Affinché l'importazione funzioni bisogna essere certi che andando su mioblog.splinder.com sono effettivamente sul mio blog di splinder. Altrimenti si deve usare il giochetto del numerino alla fine (avendo sempre l'accortezza di controllare l'effettivo funzionamento).

Altrimenti si può provare con il nuovo metodo di xml
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Xadhoom! » 11 gennaio 2012, 2:15

Ho un problema: non mi importa nessun post o commento dal 29 dicembre in poi... ho scritto ben 4 post su splinder, ma iobloggo nè tramite il vecchio metodo nè tramite xml importa qualcosa... come mai?

Ho provato tante e tante volte, niente, non si smuove.
Xadhoom!
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 11 gennaio 2012, 1:31
Indirizzo blog: http://xadhoom.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Alexiel » 11 gennaio 2012, 2:18

Non è che in quella data hai un post in bozza, o nascosto, o qualcos'altro del genere?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Xadhoom! » 11 gennaio 2012, 2:26

Ho appena controllato: niente post bozza, non pubblicato o in moderazione... niente di niente...
Xadhoom!
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 11 gennaio 2012, 1:31
Indirizzo blog: http://xadhoom.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Alexiel » 11 gennaio 2012, 2:33

prova ancora, ma mi raccomando: segui sempre per bene tutti i punti! Te lo ripeto perché mi sembra che tu abbia rimesso il tuo template, su splinder :)
Poi facci sapere :D
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Xadhoom! » 11 gennaio 2012, 2:45

Finalmente ha importato tutto (metodo classico) :angel:
Mah, davvero non capisco cosa ho sbagliato visto che quando ti ho segnalato l'errore e adesso, non ho cambiato proprio niente :?
Il template che dici che ho rimesso... prima ho postato nella discussione dei commenti, poi ho messo il template di trasferimento, ho visto che dava ancora problemi, te l'ho segnalato, poi ho provato ancora senza toccare niente e stavolta ha fatto tutto! :?

Mah, misteri di internet XD

L'importante è che sia tutto risolto ora :D

Tramite xml però insiste a non voler copiare gli ultimi 4 post, ma non importa, l'importante è che in qualche modo ci sia riuscito XD

Solo un appunto, ma è una cosa da niente davvero, nel senso che a me non interessa molto, ma ad altri forse si: quando importo tramite XML, iobloggo fa confusione con le categorie. Nel senso che se su splinder avevo 4 categorie per un post, su iobloggo importa solo una categoria. Lo fa con tutti i post che hanno più di una categoria...
Xadhoom!
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 11 gennaio 2012, 1:31
Indirizzo blog: http://xadhoom.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Alexiel » 11 gennaio 2012, 2:46

Xadhoom! ha scritto:Solo un appunto, ma è una cosa da niente davvero, nel senso che a me non interessa molto, ma ad altri forse si: quando importo tramite XML, iobloggo fa confusione con le categorie. Nel senso che se su splinder avevo 4 categorie per un post, su iobloggo importa solo una categoria. Lo fa con tutti i post che hanno più di una categoria...


Questa cosa mi è nuova. Verificheremo e vedremo che si può fare! :)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda developer » 11 gennaio 2012, 3:17

Xadhoom! ha scritto:Finalmente ha importato tutto (metodo classico) :angel:
Mah, davvero non capisco cosa ho sbagliato visto che quando ti ho segnalato l'errore e adesso, non ho cambiato proprio niente :?
Il template che dici che ho rimesso... prima ho postato nella discussione dei commenti, poi ho messo il template di trasferimento, ho visto che dava ancora problemi, te l'ho segnalato, poi ho provato ancora senza toccare niente e stavolta ha fatto tutto! :?

Mah, misteri di internet XD

L'importante è che sia tutto risolto ora :D

Tramite xml però insiste a non voler copiare gli ultimi 4 post, ma non importa, l'importante è che in qualche modo ci sia riuscito XD

Solo un appunto, ma è una cosa da niente davvero, nel senso che a me non interessa molto, ma ad altri forse si: quando importo tramite XML, iobloggo fa confusione con le categorie. Nel senso che se su splinder avevo 4 categorie per un post, su iobloggo importa solo una categoria. Lo fa con tutti i post che hanno più di una categoria...


Ciao Xadhoom! potresti inviarmi o caricare il file xml su un servizio di file hosting e passarmi il link? Vorrei testarlo per capire il motivo della mancata importazione degli ultimi quattro post e delle categorie, grazie :)
developer
inesperto
inesperto
 
Messaggi: 20
Iscritto il: 8 gennaio 2012, 11:58
Indirizzo blog: http://developing.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda Xadhoom! » 11 gennaio 2012, 10:31

Ciao Xadhoom! potresti inviarmi o caricare il file xml su un servizio di file hosting e passarmi il link? Vorrei testarlo per capire il motivo della mancata importazione degli ultimi quattro post e delle categorie, grazie :)


Fatto, te l'ho inviato via pm ;)
Xadhoom!
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 11 gennaio 2012, 1:31
Indirizzo blog: http://xadhoom.iobloggo.com

Re: Problemi importazione da splinder: non importa NESSUN po

Messaggioda developer » 12 gennaio 2012, 11:18

Ciao Xadhoom!, per quanto riguarda le categorie il problema e' risolto, grazie per la segnalazione e la collaborazione. Per gli ultimi post non posso fare niente invece, nell'xml proprio non ci sono, credo che qualcosa sia andato storto con lo script di esportazione di splinder. Dovrebbero esserci, perche' so che hai esportato dopo averli inseriti quei post, ma non ci sono...
developer
inesperto
inesperto
 
Messaggi: 20
Iscritto il: 8 gennaio 2012, 11:58
Indirizzo blog: http://developing.iobloggo.com

PrecedenteProssimo

Torna a [Problemi tecnici] Importazioni da altre piattaforme

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite