Redirect da Splinder non funziona

Se durante l'importazione da Splinder o da Clarence hai dei problemi, o la tua vecchia piattaforma non è ancora implementata nell'importazione, descrivi qui il tuo problema, cercheremo di aiutarti.

Moderatore: Moderatori iobloggo

Redirect da Splinder non funziona

Messaggioda Kaliel » 28 gennaio 2012, 12:17

Ciao ragazzi. Innanzitutto vi faccio i complimenti perchè ho visto quanto attenti siete a risolvere i problemi di ogni utente. Non ho mai visto tanta disponibilità, e questo contribuisce a fornire un ottimo servizio.

Allora, io ho importato tre blog da Splinder. Il trasferimento diretto mi dava parecchi problemi (avevo letto le discussioni del forum e non avevo trovato soluzione), ma per fortuna avete inserito l'importazione xml e con quella è andata tutto liscio. Almeno per due dei tre blog: sul terzo l'xml non funzionava, e con l'importazione diretta mi sono rimasti fuori 10 commenti. Ma non fa niente, è sacrificabile :P

Il mio problema è che adesso dopo tutti questi sforzi per l'importazione, il redirect di Splinder non funziona e non mi rimanda ai rispettivi di iobloggo. Mi apre l'url di Splinder come se non avessi attivato nessun redirect. Dubito che dipenda da voi, sarà sicuramente un problema di Splinder, però volevo chiedervi comunque se la cosa si poteva risolvere in qualche modo. Ho visto che c'è un sistema di redirect anche da Iobloggo, ma praticamente andrebbe a sostituire il template del blog di Splinder, che tra qualche giorno non esisterà più.
Grazie in anticipo per il tempo dedicatomi.

P.S. I tre blog sono:
fallenangel12.iobloggo.com
guardianangel12.iobloggo.com
guardianangel122.iobloggo.com

Su splinder sono gli stessi url, con il dominio di splinder
Kaliel
principiante
principiante
 
Messaggi: 3
Iscritto il: 28 gennaio 2012, 12:04
Indirizzo blog: http://guardianangel122.iobloggo.com/

Re: Redirect da Splinder non funziona

Messaggioda Alexiel » 28 gennaio 2012, 13:44

Kaliel ha scritto:con l'importazione diretta mi sono rimasti fuori 10 commenti.

Questi commenti erano oltre il 50? Se sì, con l'importazione di IoBloggo non si riesce ad importarli, ma se non è così puoi riprovare ad importare i mesi dei post dove mancano i commenti :) Questo metodo non crea doppioni, non ti preoccupare :D

Kaliel ha scritto:Il mio problema è che adesso dopo tutti questi sforzi per l'importazione, il redirect di Splinder non funziona e non mi rimanda ai rispettivi di iobloggo. Mi apre l'url di Splinder come se non avessi attivato nessun redirect. Dubito che dipenda da voi, sarà sicuramente un problema di Splinder, però volevo chiedervi comunque se la cosa si poteva risolvere in qualche modo.

Sì, in effetti il redirect di Splinder non dipende da noi. Sicura di aver impostato tutto bene? Io non ho mai provato a farlo quindi non ti so aiutare per bene, però ci sono altri modi per avere il redirect.
Ad esempio, semplicemente sostituendo il tuo template con:
Codice: Seleziona tutto
<html>
<head>
<meta http-equiv="refresh" content="0; url=http://nomeblog.iobloggo.com">
</head>
<body>
Redirect in corso...
</body>
</html>

dovrebbe funzionare ma ti fa perdere il template su splinder (che comunque non ti serve più se hai il redirect). Altrimenti puoi provare a inserire soltanto
Codice: Seleziona tutto
<meta http-equiv="refresh" content="0; url=http://nomeblog.iobloggo.com">

nell'head del template.
In ogni caso non mi è ancora chiaro cosa succederà a Splinder quando chiuderà definitivamente, e se un redirect di questo tipo funzionerà ancora, oppure se funzionerà solo quello automatico o addirittura se non funzionerà proprio nulla. :?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Redirect da Splinder non funziona

Messaggioda Kaliel » 28 gennaio 2012, 14:42

Il fatto è che non so quali siano i 10 commenti mancanti, faccio solo la differenza tra quelli che avevo in Splinder e quelli che sono stati trasferiti su iobloggo. Quindi non so ne se si tratta di commenti che vanno oltre i 50, ne di quale post (e quindi quale mese) si tratta. Calcola che ho provato anche a trasferire 6 mesi per volta. Trasferire mese per mese solo per dieci commenti probabilmente non varrebbe la pena, troppo tempo.

Per il redirect, la mia paura è che se dopo il 31 i blog di splinder non esisteranno più, di conseguenza redirect come questi che mi hai consigliato (che se ho ben capito si sostituiscono al template) spariranno con loro. Il redirect di splinder non so di che natura è. Ed è impossibile che io abbia sbagliato qualcosa perchè non ci sono ne procedure da seguire ne cose a cui dover stare attenti: basta semplicemente inserire l'url del blog nuovo e cliccare su "attiva", la cosa più semplice del mondo (che però non funziona XD). Sono tantissimi gli utenti a cui il redirect non è partito, quindi sarà una cosa che funziona a cavolo -.-
Proverò comunque ad usare i redirect da template che mi hai consigliato te, magari sopravviveranno per miracolo anche dopo la strage del 31. Grazie :)

Alessandro.
Kaliel
principiante
principiante
 
Messaggi: 3
Iscritto il: 28 gennaio 2012, 12:04
Indirizzo blog: http://guardianangel122.iobloggo.com/

Re: Redirect da Splinder non funziona

Messaggioda Alexiel » 28 gennaio 2012, 14:54

Su soluzioni.splinder.com dicono che ci voglia tempo affinché il redirect di splinder funzioni. Quindi è probabile che tu debba aspettare qualche giorno dal momento in cui lo attivi (quanto tempo fa l'avevi attivato? Forse non è che non funge, ma non funge ancora).
Però c'è pure un utente che spiega che non conviene per niente attivarlo, qui: http://soluzioni.splinder.com/post/25806371/il-tuo-blog-te-lo-trasferisce-splinder-traslochi/comment/65743363#cid-65743363

Per i commenti persi, temo di non avere altre soluzioni da suggerirti :P
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Redirect da Splinder non funziona

Messaggioda Kaliel » 28 gennaio 2012, 18:14

Avevo sentito anche io che ci voleva tempo, ma il 31 è praticamente arrivato ed ho sentito di altri utenti che di tempo ne hanno atteso fin troppo, speriamo bene >.<
Il messaggio di quell'utente lo avevo letto. Però nel mio caso è diverso. Non mi interessa che si possa arrivare al mio blog attraverso i motori di ricerca (quelli che non funzionano sarebbero gli url dei singoli post, credo), voglio solo che i vecchi lettori che apriranno la home del mio vecchio blog vengano rimandati a quello nuovo :P
Se i redirect verranno attivati ve lo farò sapere.
Kaliel
principiante
principiante
 
Messaggi: 3
Iscritto il: 28 gennaio 2012, 12:04
Indirizzo blog: http://guardianangel122.iobloggo.com/

Re: Redirect da Splinder non funziona

Messaggioda arunka » 31 gennaio 2012, 14:23

comunque, se mi permetti, non capisco la tua foga per il redirect: domani il tuo blog su splinder probabilmente sparirà.
Tantovale scrivere un post con scritto: mi sono trasferita su iobloggo con il link.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com


Torna a [Problemi tecnici] Importazioni da altre piattaforme

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite