Naufragata da Splinder, non si riesce a commentare

Se durante l'importazione da Splinder o da Clarence hai dei problemi, o la tua vecchia piattaforma non è ancora implementata nell'importazione, descrivi qui il tuo problema, cercheremo di aiutarti.

Moderatore: Moderatori iobloggo

Naufragata da Splinder, non si riesce a commentare

Messaggioda Rossogeranio » 11 gennaio 2012, 21:19

Buonasera. Ho importato il mio blog da Splinder piu' di un mese fa e salvo alcune imperfezioni (modifica di carattere del testo etc...) non ho avuto grossi problema.
Allora provai anche commentarmi e il mio commento fu pubblicato.
Da settimane pero' ricevo messaggi anche da altre piattaforme che non si riesce a postare i commenti, difatti mi sono accorta che non si apre nemmeno la finestrella apposita!
Cosa puo' essere successo? Ho svuotato i cache, ho controllato le impostazioni dei commenti ma nulla.
Non vado a toccare il template perché all'origina funzionava.
C'è qualcuno che puo' risolvermi il dilemma?
Grazie in anticipo, buon lavoro e buona navigazione
GRETA
Rossogeranio
inesperto
inesperto
 
Messaggi: 16
Iscritto il: 11 gennaio 2012, 21:06
Indirizzo blog: http://rossogeranio.iobloggo.com

Re: Naufragata da Splinder, non si riesce a commentare

Messaggioda Alexiel » 11 gennaio 2012, 22:43

Puoi togliere il "www" dall'indirizzo del tuo blog? :) L'indirizzo esatto è senza :D
Credo che ci sia qualche problema nel template. Prova a mettenre uno di base e fammi sapere se la finestra dei commenti si apre.

Edit:
Mi sembra, comunque, che il tuo template voglia i commenti nella pagina e non nel popup, però poi il codice per i commenti credo tu ce l'abbia nel template commenti.

Se vuoi i commenti nella pagina, il codice deve essere nel template pagina. Se li vuoi popup, devi usare il template commenti :)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Naufragata da Splinder, non si riesce a commentare

Messaggioda Rossogeranio » 12 gennaio 2012, 10:17

Ringrazio la sollecitudine e la cortesia, ma non so dove andare a togliere il www in eccedenza e come modificare i commenti a pagina e non nel popup e per ultimo non so come provare ad usare un nuovo template; ho semplicemente timore di non poter tornare piu' al mio.
Purtroppo sono molto insipiente in materia, se potreste spiegarmi "dove" muovermi passo per passo, ma credo di chiedere troppo.
Grazie comunque
GRETA
Rossogeranio
inesperto
inesperto
 
Messaggi: 16
Iscritto il: 11 gennaio 2012, 21:06
Indirizzo blog: http://rossogeranio.iobloggo.com

Re: Naufragata da Splinder, non si riesce a commentare

Messaggioda arunka » 12 gennaio 2012, 11:28

Rossogeranio ha scritto:Ringrazio la sollecitudine e la cortesia, ma non so dove andare a togliere il www in eccedenza

Qua sul forum -> Pannello di Controllo Utente->Profilo->Indirizzo del blog. Togli il www.
Rossogeranio ha scritto:e come modificare i commenti a pagina e non nel popup e per ultimo non so come provare ad usare un nuovo template; ho semplicemente timore di non poter tornare piu' al mio.
Purtroppo sono molto insipiente in materia, se potreste spiegarmi "dove" muovermi passo per passo, ma credo di chiedere troppo.
Grazie comunque
GRETA


Se il tuo template è stato salavato su iobloggo, non devi aver timore di perderlo, perché puoi tenerne diversi. Basta che non sia tu a cancellarlo!
Per fare un nuovo template, vai nella sezione template ->NUOVO e ti si aprirà una procedura guidare per impostare un template di base.
Il nuovo template non interferirà con il vecchio.

Prova, non è difficile. Per ogni dubbio, problema noi siamo qua :)
Il mio consiglio è di provare a prendere un po' di confidenza con la piattaforma prima di iniziare a bloggare a pieno ritmo.
Però ripeto, se hai dei problemi, scrivici pure.
Cercando sul forum, poi, troverai che molti "naufragati" come te hanno avuto i tuoi stessi problemi e ci sono soluzioni che ti possono andare a pennello.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Naufragata da Splinder, non si riesce a commentare

Messaggioda Rossogeranio » 12 gennaio 2012, 15:01

Buongiorno.
Grazie per le risposte; ho constatato che cambiando template i commenti sono possibili.
Il problema è che io non voglio cambiare l'aspetto ché ci sono affezionata, e inoltre non è possibile che improvvisamente, non sia possibile piu' commentare, mentre tempo fa, stesso template, era possibile farlo.
Credo che "l'inghippo" sia legato al "doppio post su Splinder", l'avevo disattivato settimane fa (non ricordo piu' come), poiché non m'interessava la pubblicazione su entrambe le piattaforme.
Sì l'errore dev'essere lì, ma non so quale operazione ho effettuato.
Grazie per chi vorrà illuminarmi.
Buona giornata
GRETA
Rossogeranio
inesperto
inesperto
 
Messaggi: 16
Iscritto il: 11 gennaio 2012, 21:06
Indirizzo blog: http://rossogeranio.iobloggo.com

Re: Naufragata da Splinder, non si riesce a commentare

Messaggioda Alexiel » 12 gennaio 2012, 15:10

Se dici che non hai toccato il template, prova così:
vai in admin > amministra > configura blog > commenti > stile commenti: "in una nuova finestra"
Se funge, bene. Altrimenti c'è da mettere mano al template.
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Naufragata da Splinder, non si riesce a commentare

Messaggioda Rossogeranio » 12 gennaio 2012, 15:38

Funge funge! Grazie Alexiel, ora è possibile commentare!
Un'ultima cosa, ché poi cercherò' di arrangiarmi da sola, perché all'apertura del blog dove sono sempre già loggata mi appare sempre il quadratino in altro "hai nuovi messaggi", anche se nuovi non sono perché li avevo già letti in precedenza?
Quella finestrella da qualche giorno mi si apre ad ogni apertura del blog.
Grazie per l'aiuto comunque, gentilissima davvero.
Ciao
GRETA
Rossogeranio
inesperto
inesperto
 
Messaggi: 16
Iscritto il: 11 gennaio 2012, 21:06
Indirizzo blog: http://rossogeranio.iobloggo.com

Re: Naufragata da Splinder, non si riesce a commentare

Messaggioda Alexiel » 12 gennaio 2012, 15:52

Evidentemente li hai letti solo in anteprima ma non li hai aperti. Aprili :)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Naufragata da Splinder, non si riesce a commentare

Messaggioda Rossogeranio » 24 gennaio 2012, 11:13

Buongiorno.
Non ho mai ringraziato pubblicamente gli assistenti del forum per i preziosi aiuti che mi hanno dato e quindi lo faccio ora, davvero grazie.
Poiché l'amministrazione tecnica del blog offre opzioni innumerevoli tanto da richiedere tempo, costanza e applicazione, qualità che in me un po' difettano, desideravo chiedere come togliere la pubblicazione in sincrono di un post sia qui che su Splinder.
Appena traslocato ho notato che i post venivano pubblicati su entrambe le piattaforme; ora che su Splinder non ci sono piu', mi si apre all'invio un'assurda finestra che dice che non trova il sito che ho richiamato, o una cosa del genere...
Come posso sganciarmi definitivamente da Splinder?
Grazie, buona giornata
Greta
Rossogeranio
inesperto
inesperto
 
Messaggi: 16
Iscritto il: 11 gennaio 2012, 21:06
Indirizzo blog: http://rossogeranio.iobloggo.com

Re: Naufragata da Splinder, non si riesce a commentare

Messaggioda arunka » 24 gennaio 2012, 11:53

Grazie :oops:

forse hai attivato il post parallelo su splinder:

Amministrazione->Amministra->Configura Blog->Post Parallelo su Splinder
togli l'id di splinder (metti 0)
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Naufragata da Splinder, non si riesce a commentare

Messaggioda Rossogeranio » 24 gennaio 2012, 14:09

Ho risolto, grazie, siete preziosissimi.
Rossogeranio
inesperto
inesperto
 
Messaggi: 16
Iscritto il: 11 gennaio 2012, 21:06
Indirizzo blog: http://rossogeranio.iobloggo.com

Re: Naufragata da Splinder, non si riesce a commentare

Messaggioda Alexiel » 24 gennaio 2012, 14:13

Prego, prego... quanti bei complimenti 8)

Intanto... posso chiudere? Vabbè io chiudo, che qui stiamo andando OT ;)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/


Torna a [Problemi tecnici] Importazioni da altre piattaforme

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron