window.open

Se stai imparando a costruirti il tuo template qui trovi consigli e risposte ai tuoi dubbi sull'HTML

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

window.open

Messaggioda .plasmax » 1 settembre 2004, 0:30

aloha, eccomi davanti a un problema :p



ho provato a inserire questo codice nella sezione dedicata alla mia descrizione:

Codice: Seleziona tutto
<img src="http://plasmax.altervista.org/picsmini/gigolo.jpg" width="50" height="50" border="0" onClick="window.open('http://plasmax.altervista.org/me.balk.jpg','mypic','width=460,height=514')">


in breve: c'è una miniatura(gigolo.jpg )che una volta cliccata apre un popup con dentro la foto me.balk.jpg .

Ho provato la pagina in locale e funziona alla perfezione, mentre se la provo online nel blog vero e proprio non funziona..


tips?
.plasmax
abituale
abituale
 
Messaggi: 89
Iscritto il: 19 agosto 2004, 13:48
Località: reggioEmilia.

Messaggioda mescal° » 1 settembre 2004, 2:50

ma che figata di layout, che fai. :P
cmq io ti vedo. :|
★ <a href="http://mescal.iobloggo.com" target="_blank"><img src="http://mescal.pixelized.ch/blog_mescal/img/antipixel.png" align="middle"></a> <a href="http://mescal.pixelized.ch/smilies.html" target="_blank"><img src="http://mescal.pixelized.ch/smilies/antipixel.gif" align="middle"></a> <a href="irc://irc.iobloggo.com/iobloggo"><img src="http://img310.imageshack.us/img310/1138/join035dd.png" align="middle" alt="join us @ #iobloggo" title="join us @ #iobloggo"></a> <img src="http://eddietf.altervista.org/_altervista_ht/bm.gif" align="middle">
mescal°
senza speranza
senza speranza
 
Messaggi: 3116
Iscritto il: 15 marzo 2004, 16:34
Località: Pesaro

Messaggioda .plasmax » 1 settembre 2004, 2:54

era una presa per il Qlo? :oops:


mi sento osservato di fatti. :|
.plasmax
abituale
abituale
 
Messaggi: 89
Iscritto il: 19 agosto 2004, 13:48
Località: reggioEmilia.

Messaggioda .plasmax » 6 settembre 2004, 1:58

ehi :|
.plasmax
abituale
abituale
 
Messaggi: 89
Iscritto il: 19 agosto 2004, 13:48
Località: reggioEmilia.

Messaggioda christalsky » 6 settembre 2004, 18:09

anche io ti vedo [un commento: che figo :o ], è l'altra foto che hai sul blog che non si apre ma credo sia normale...
christalsky
abituale
abituale
 
Messaggi: 64
Iscritto il: 21 maggio 2004, 15:21

Messaggioda .plasmax » 7 settembre 2004, 0:29

l'altra foto non è ancora stata linkata, solo la seconda è linkata per prova..
sarà un problema del mio browser allora, grazie dei test :)


[una risposta al commento: mejo costantino]
.plasmax
abituale
abituale
 
Messaggi: 89
Iscritto il: 19 agosto 2004, 13:48
Località: reggioEmilia.

Messaggioda christalsky » 7 settembre 2004, 11:37

e fammi sapere quando la linki, allora :roll:

[un altro commento: no comment]
christalsky
abituale
abituale
 
Messaggi: 64
Iscritto il: 21 maggio 2004, 15:21


Torna a HTML, CSS e Javascript

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron