Pagina 2 di 3

Re: problema visualizzazione con explorer

MessaggioInviato: 22 dicembre 2011, 14:53
da arunka
uff.
allora prova ad aprire questo post seguendo questo link http://gossipglam.iobloggo.com/1244/il- ... -da-ridere e dimmi se con ie si vede.
Potrebbe esserci un post che magari fa andare in confuzione ie. :?

Re: problema visualizzazione con explorer

MessaggioInviato: 22 dicembre 2011, 16:16
da Alexiel
Ho appena provato io, e non si vede (davvero non hai IE sul pc? XD)

Re: problema visualizzazione con explorer

MessaggioInviato: 22 dicembre 2011, 21:39
da arunka
io ho un mac :D

Re: problema visualizzazione con explorer

MessaggioInviato: 22 dicembre 2011, 23:42
da Alexiel
Era l'unica spiegazione :D

Re: problema visualizzazione con explorer

MessaggioInviato: 23 dicembre 2011, 11:44
da jessiketta90
no il post che hai linkato nn vedo l immagine

Re: problema visualizzazione con explorer

MessaggioInviato: 23 dicembre 2011, 15:16
da DEADsunshine
credo sia colpa del css, in particolare il position: relative presente in questa stringa
Codice: Seleziona tutto
#container  {background-color:#FFCCFF; margin: 10px; padding:0px; text-align: left; position: relative; border:1px solid #FFCCFF;}
ho fatto alcune prove con un editor html e rimuovendolo l'immagine viene visualizzata correttamente anche con IE.

Re: problema visualizzazione con explorer

MessaggioInviato: 26 dicembre 2011, 14:48
da jessiketta90
quindi cosa devo fare?

Re: problema visualizzazione con explorer

MessaggioInviato: 26 dicembre 2011, 15:23
da arunka
nel template, dove c'è scritto questo:
Codice: Seleziona tutto
#container  {background-color:#FFCCFF; margin: 10px; padding:0px; text-align: left; position: relative; border:1px solid #FFCCFF;}

sostituiscilo con questo
Codice: Seleziona tutto
#container  {background-color:#FFCCFF; margin: 10px; padding:0px; text-align: left; border:1px solid #FFCCFF;}

Re: problema visualizzazione con explorer

MessaggioInviato: 27 dicembre 2011, 12:23
da jessiketta90
Non ho accesso all'html....

Re: problema visualizzazione con explorer

MessaggioInviato: 27 dicembre 2011, 14:20
da arunka
non puoi modificare il tuo template? hai un template della gallery/wizard?

Re: problema visualizzazione con explorer

MessaggioInviato: 28 dicembre 2011, 0:03
da jessiketta90
ho creato il miotamplate col wizard, piu volte ho scritto la mail a iobloggo per essere abilitata a essere designer e gestire l html ma nn mi hanno MAI risposto...

Re: problema visualizzazione con explorer

MessaggioInviato: 28 dicembre 2011, 0:14
da Alexiel
Per creare un tuo template non è necessario essere designer :) Basta conoscere html e css e crearlo da sola in "modalità HTML" :D

Se invece conosci per bene il css e vuoi crearne uno che possa essere utilizzato da tutti sulla piattaforma, allora sì, è necessario essere designer. Hai inviato la mail a info@iobloggo.com contenente il css da te creato (con oggetto: "Richiesta designer CSS", come specificato)? Forse c'è stato qualche errore ed è stata messa tra lo spam automaticamente. Se vuoi, posso contattare Mac e fargli controllare :)

Re: problema visualizzazione con explorer

MessaggioInviato: 28 dicembre 2011, 15:40
da jessiketta90
nn ho capito come gestire l'html senza essere designer xD
comunque si avevo inviato mail come hai scritto tu...

Re: problema visualizzazione con explorer

MessaggioInviato: 28 dicembre 2011, 17:46
da Alexiel
Se l'hai inviata due sono le possibilità:
1) il css non funziona quindi non sei stata accettata come designer
2) la mail è finita erroneamente nello spam
Personalmente, ti sconsiglio di diventare designer se non sei abbastanza capace in materia.

Per creare e gestire un template vai in admin > template > nuovo e clicca su "modalità html". Ti comprariranno i riquadri dove inserire il codice (template pagina, template post, template commenti etc)

Re: problema visualizzazione con explorer

MessaggioInviato: 29 dicembre 2011, 12:06
da jessiketta90
Non posso modificare l'html del mio tamplate creato con wizard?