Problema inserimanto tag antispam

Un forum dedicato ai TAG (codici template) di iobloggo, con le FAQ, l'elenco aggiornato e le vostre discussioni sul loro funzionamento.

Moderatore: Moderatori iobloggo

Problema inserimanto tag antispam

Messaggioda Gabo » 1 febbraio 2009, 19:53

Dove posso inserire esattamente il tag --antispam--?
Grazie
Gabo
inesperto
inesperto
 
Messaggi: 11
Iscritto il: 28 gennaio 2009, 20:16
Indirizzo blog: http://canesciolto.iobloggo.com/

Re: Problema inserimanto tag antispam

Messaggioda Alexiel » 1 febbraio 2009, 20:16

Evita di aprire lo stesso topic due volte. u_u
Il tag codice CAPTCHA (--antispam--) lo trovi nella guida Template (blog --> amministra --> template), e va messo all'interno del codice dei commenti. Lo avresti trovato subito se avessi fatto una breve ricerca nel forum :D
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema inserimanto tag antispam

Messaggioda Gabo » 1 febbraio 2009, 21:04

Scusa ma al primo post nessuno mi ha risposto. La ricerca l'ho fatta e ho pure provato ad inserire il tag dove dici ma esce solo la scritta antispam sul post e niente altro .....
E scusa di nuovo...
Grazie.
Gabo
inesperto
inesperto
 
Messaggi: 11
Iscritto il: 28 gennaio 2009, 20:16
Indirizzo blog: http://canesciolto.iobloggo.com/

Re: Problema inserimanto tag antispam

Messaggioda Alexiel » 1 febbraio 2009, 21:25

Se non ricevi risposta è meglio srivere un secondo post nel primo topic che crearne un altro.Ti usciva solo la scritta --antispam-- credo perché non l'avevi inserito tra i tag dei commenti. Non ne sono sicura perché pare che ora tu l'abbia tolto definitivamente, quindi non posso vedere :)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema inserimanto tag antispam

Messaggioda Gabo » 1 febbraio 2009, 22:05

Forse se mi posti tutto lo script iteressato riesco a capire meglio grazie
Gabo
inesperto
inesperto
 
Messaggi: 11
Iscritto il: 28 gennaio 2009, 20:16
Indirizzo blog: http://canesciolto.iobloggo.com/

Re: Problema inserimanto tag antispam

Messaggioda Alexiel » 1 febbraio 2009, 22:22

Non ho uno script da postarti, anche perché non ho nessun blog in cui ho inserito quel tag, e non c'è uno script "tipo", non saprei dove prenderlo.
Vai nella sezione template e poi in template commenti, e mettilo lì, ad esempio dopo il form per scrivere i commenti o prima, fai un po' tu. E' una cosa soggettiva.
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema inserimanto tag antispam

Messaggioda Gabo » 1 febbraio 2009, 23:49

Senti non so forse mi perdo qualche cosa ma se io vado nella sezione template non ho nessuna sotto directories di nome template commenti o solo commenti.....
Abbi pazienza Grazie
Gabo
inesperto
inesperto
 
Messaggi: 11
Iscritto il: 28 gennaio 2009, 20:16
Indirizzo blog: http://canesciolto.iobloggo.com/

Re: Problema inserimanto tag antispam

Messaggioda arunka » 2 febbraio 2009, 9:57

Entrato nella sezione "modifica template", devi modificare "commenti" che è la quarta scheda dopo "generale", "post", "pagina". Non c'è nessuna sotto directory.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problema inserimanto tag antispam

Messaggioda Gabo » 2 febbraio 2009, 11:25

Sono entrato ed ora ti dico le sezioni che vedo "generale" "colonne" "box" box post" "css" java"

La sezione dovrebbe essere box post ma se così é ho già provato ad inserire il tag ma non funziona.....
chiedo venia grazie...
Gabo
inesperto
inesperto
 
Messaggi: 11
Iscritto il: 28 gennaio 2009, 20:16
Indirizzo blog: http://canesciolto.iobloggo.com/

Re: Problema inserimanto tag antispam

Messaggioda arunka » 2 febbraio 2009, 11:53

aaah. Ma tu ti sei dimenticato di dirci che ha un template generato....
Purtroppo credo non si possa inserire, perchè non credo tu abbia un controllo sul codice dei commenti.
Ma spero di sbagliarmi.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problema inserimanto tag antispam

Messaggioda Gabo » 2 febbraio 2009, 12:28

Grazie comunque ma come faccio a creare un template non generat, visto che probbabilmente sarò limitato anche su altre cose forse é meglio che crei qualche cosa di mio.
Gabo
inesperto
inesperto
 
Messaggi: 11
Iscritto il: 28 gennaio 2009, 20:16
Indirizzo blog: http://canesciolto.iobloggo.com/

Re: Problema inserimanto tag antispam

Messaggioda arunka » 2 febbraio 2009, 12:48

Emh, puoi spiegarti meglio?
Certamente se ti crei un template scrivendo l'html, non avrai limitazione nell'inserimento di tag o di altre cose. Il più è che tu lo sappia fare.
Ma a parte questo, è così importante inserire da subito il codice antispam? io ho un blog da anni e non ho mai avuto spam. Inoltre, se non ricordo male, il codice CAPTCHA compare automaticamente se hai dello spam tra i commenti e lo segnali.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problema inserimanto tag antispam

Messaggioda Gabo » 2 febbraio 2009, 17:02

Grazie forse hai ragione meglio non complicarsi la vita
Di nuovo e saluti
Gabo
inesperto
inesperto
 
Messaggi: 11
Iscritto il: 28 gennaio 2009, 20:16
Indirizzo blog: http://canesciolto.iobloggo.com/


Torna a TAG iobloggo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron