Dimensioni tags nella tagcloud

Un forum dedicato ai TAG (codici template) di iobloggo, con le FAQ, l'elenco aggiornato e le vostre discussioni sul loro funzionamento.

Moderatore: Moderatori iobloggo

Dimensioni tags nella tagcloud

Messaggioda Sil. » 3 ottobre 2006, 19:46

Sì sì, ho cercato le precedenti discussioni sul tema...però mi sa che son dura di capoccia, perchè non ho risolto molto.

Allora, ho taggato TUTTO il mio blog [un lavoraccio, perchè ha più di un anno di vita] con la apzienza di Giobbe, ho inserito il codice, la tagcloud è attiva e fin qui tutto ok.

La mia domanda è relativa a questo discorso qui: le dimensioni delle tags nella tagcloud del blog.

Ho capito qual è il codice da inserire, se non sbaglio è una roba così:

.tag_enorme {...}
.tag_grande {...}
.tag_medio {...}
.tag_piccolo {...}
.tag_moltopiccolo {...}


...ma dove lo devo mettere?? :angel:
Non rispondetemi "nel CSS", già lo so! Io vorrei mi spiegaste esattamente dove va, in che parte del template, dopo che parolina magica [!]. Insomma, help. Sono una che smanetta, ma arriva dove arriva, e oltre non sa come fare.


Grazie in anticipo!

Sil.
Sil.
occasionale
occasionale
 
Messaggi: 26
Iscritto il: 2 agosto 2005, 21:51

Messaggioda Claudia » 3 ottobre 2006, 22:10

Molto probabilmente non hai un file .css
quindi dovresti avere <style></style> direttamente nell'html della pagina...

<html>
<head>
<title>--titolo--</title>

<style>

.tag_enorme {...}
.tag_grande {...}
.tag_medio {...}
.tag_piccolo {...}
.tag_moltopiccolo {...}

</style>

</head>
<body>

ecc
Immagine Same Claudia, Brand New Diary...
Claudia
esperto
esperto
 
Messaggi: 160
Iscritto il: 10 agosto 2005, 16:14
Località: Italy
Indirizzo blog: http://claudia.iobloggo.com

Messaggioda Sil. » 3 ottobre 2006, 22:14

Grazie 1000 del suggerimento!

In effetti ci avevo provato ad inserirlo proprio in quel pezzo di html della pagina, perchè mi sembrava a occhio e croce quello in cui stanno le "regole" di grandezza caratteri e cose varie. Forse però l'ho messo nella riga sbagliata? Non dava segni di cambiare granchè [per prova, avevo messo carattere enorme a 70px, giusto per capire se sortisse qualche variazione]...

Ora ho tolto TUTTE le tags e riparto da zero.
Ma questo codice per la dimensione dei caratteri vorrei proprio capire dove va.

uhm uhm uhm
Sil.
occasionale
occasionale
 
Messaggi: 26
Iscritto il: 2 agosto 2005, 21:51

Messaggioda Claudia » 4 ottobre 2006, 15:48

<style>
body {..}

.tag_enorme {font-size: 10pt;}
.tag_grande {font-size:8pt;}
.tag_medio {...}
.tag_piccolo {...}
.tag_moltopiccolo {...}
</style>

per sicurezza mettilo dopo body {...} per il resto può trovarsi in basso in alto è uguale!
vedi se ci sono errori nello style...
; <-- mancanti o
} <-- non chiuse
perché è strano che non funzioni... :?
Immagine Same Claudia, Brand New Diary...
Claudia
esperto
esperto
 
Messaggi: 160
Iscritto il: 10 agosto 2005, 16:14
Località: Italy
Indirizzo blog: http://claudia.iobloggo.com

Messaggioda Lolth » 7 novembre 2006, 22:16

anch'io ho provato con le dimensioni del testo impostate a xx-small, ma non hanno sortito effetto... e io non sono di certo digiuna di css visto che mi faccio il template da zero... penso sia un effetto voluto...
"I am a vampire."
Lolth
inesperto
inesperto
 
Messaggi: 22
Iscritto il: 1 giugno 2006, 14:40
Indirizzo blog: http://bloodlust.iobloggo.com

Messaggioda anija » 8 novembre 2006, 1:15

Usa i pixel o le percentuali, non xx-small (che non è proprio corretto per i css).
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda anija » 8 novembre 2006, 13:12

Tra l'altro, le classi di cui stiamo parlando non le vedo nel tuo css...
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda Lolth » 8 novembre 2006, 19:34

avevo provato, poi visto che non sortivano effetti ho tolto le classi per alleggerire il foglio stile
"I am a vampire."
Lolth
inesperto
inesperto
 
Messaggi: 22
Iscritto il: 1 giugno 2006, 14:40
Indirizzo blog: http://bloodlust.iobloggo.com


Torna a TAG iobloggo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron