Codice archivio : spariti tutti i post

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

Codice archivio : spariti tutti i post

Messaggioda Luna » 18 gennaio 2010, 16:55

Salve,
l'altro giorno volendo rendere protetto il mio blog,mi sono accorta che sono spariti tutti i post precedentemente scritti.
Premetto che non ho toccato i codici html perchè sono proprio un'inetta e pur essendomici messa per ben tre giorni,non ho capito il suddetto problema :doh:
Mi appare solamente la scritta "oggi" in questa maniera:
Immagine
oggi

e pur provando a scrivere un post,nulla....schermo bianco...
Se provo a cliccare su "oggi" mi riporta alla home del blog,cioè sempre la stessa!)
Chi di voi potrebbe darmi una mano per cortesia?

Grazie in anticipo
Luna
Luna
principiante
principiante
 
Messaggi: 3
Iscritto il: 18 gennaio 2010, 16:46
Indirizzo blog: luthien.iobloggo.com

Re: Codice archivio : spariti tutti i post

Messaggioda arunka » 18 gennaio 2010, 22:33

nel codice del template, non è che hai cancellato il tag --post--?
prova a sostituire il tuo template con uno preso dalla galleria di iobloggo e poi dimmi se ti sono ricomparsi i post.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Codice archivio : spariti tutti i post

Messaggioda Luna » 19 gennaio 2010, 12:15

no,il codice "--post--" c'è.
Ora provo a caricare un altro template...
(cambiando computer non ho più il backup del template purtroppo)

no...Sempre uguale.

Provo a rimettere il blog libero,vediamo...(anche se ho già provato)

Nulla... :cry:
Luna
principiante
principiante
 
Messaggi: 3
Iscritto il: 18 gennaio 2010, 16:46
Indirizzo blog: luthien.iobloggo.com

Re: Codice archivio : spariti tutti i post

Messaggioda arunka » 19 gennaio 2010, 12:48

Hai controllato se nella pagina di di scrittura post, sotto l'editor per scrivere i post, sono presenti? Oppure hai involontariamente formattato il blog (amministra -> formatta).
Ti risulta?
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Codice archivio : spariti tutti i post

Messaggioda Luna » 19 gennaio 2010, 16:14

Sì Arunk,nella pagina di scrittura post,sono presenti tutti i post precedentemente scritti in questi due anni di iobloggo.
No,assolutamente non ho toccato nulla,ho solo reso il blog protetto.

Ma....com'è possibile?....sono tornati tutti i post ora....sarà stato un errore si server mi chiedo?
Mannaggia che spavento....pensavo di aver perso il mio caro blog.

Comunque dal mezzo spavento non lo renderò più protetto....sarà stato (ripeto) un errore di server o forse è il template che ha problemi con protetto-pubblico. mah.

Grazie,
Luna
Luna
principiante
principiante
 
Messaggi: 3
Iscritto il: 18 gennaio 2010, 16:46
Indirizzo blog: luthien.iobloggo.com


Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron