Problema con IE7

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

Problema con IE7

Messaggioda Lalla » 23 novembre 2008, 12:11

Allora, sto usando per il mio blog pubblico che ho aperto da poco, angelicasinensis.iobloggo.com, uno dei css preimpostati, un bel template molto puccioso che mi piace un sacco, e che quindi non vorrei cambiare. Il problema è che mi sono accorta, provandolo su internet explorer, che mentre il template su firefox e opera va benissimo su IE il box centrale finisce spostato tutto in basso a sinistra. Ho provato a modificare il template levando l'unico box che avevo aggiunto io, e stavolta il box centrale si è spostato al centro, ma sempre in basso sta. Ho pensato che fosse anche l'immagine dell'ultimo post fatto, visto che in IE non si sa perché sparisce, ma non è cambiato nulla.
A questo punto vi chiederei se qualcuno di voi ha qualche suggerimento per risolvere la cosa.
Avatar utente
Lalla
inesperto
inesperto
 
Messaggi: 17
Iscritto il: 25 novembre 2004, 22:50

Re: Problema con IE7

Messaggioda anija » 12 dicembre 2008, 11:31

Due problemi:
- I box laterali di united cats sono troppo larghi. Spostali a sinistra.
- Il primo post credo abbia un'immagine troppo larga.
Risolvi entrambi e dovrebbe sistemarsi :)
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com


Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron