Pagina 1 di 2

Template sballato con IE

MessaggioInviato: 23 settembre 2008, 17:22
da Iappo
Diverse persone che usano internet explorer mi hanno segnalato che il blog si vede male.

Ho provato, e in effetti il box post si trova sotto e spostato verso destra.
Cercando sul forum ho trovato qualche consiglio, tipo eliminare o cambiare contenuti a larghezza fissa nei post. Ma non funge.

Ho controllato i <div> ma non mi sembra ci siano casini robe rimaste aperte o simili...


any clue of what to do?


p.s.
io uso ie6 e qualcuno ha problemi con slimbrowser (che non so nemmeno cos'è.. :S )

Re: Template sballato con IE

MessaggioInviato: 23 settembre 2008, 18:15
da anija
Dunque.
Disabilitando "Quattro Gatti alla Radio" e "Music" che contengono widget esterni larghi, il blog di base si vede bene (l'ultimo post ad esempio sta su tranquillo).

Re: Template sballato con IE

MessaggioInviato: 23 settembre 2008, 18:16
da anija
Però il post "RIFLESSIONI SULLA PAURA" sposta tutto giù... hai copincollato da un altro sito percaso?

Re: Template sballato con IE

MessaggioInviato: 24 settembre 2008, 20:05
da Iappo
Grazie per la risposta!
no ho scritto con l'editor normale..

Tra l'altro mi fa lo scherzetto anche con il blog
http://agora.iobloggo.com
che non ha widget ne niente!

Anche qui ho dato una controllata superficiale all'html e mi sembra a posto.
Solo non vorrei controllare tutto l'html di tutto il blog. Se sapessi dove cercare potrei fare anche una ricera + approfondita. :doh:

Re: Template sballato con IE

MessaggioInviato: 24 settembre 2008, 20:16
da anija
Usa il mio metodo.

1) Controlla i post: se aprendoli uno per uno il problema c'è sempre, allora è una questione di template. Altrimenti è il contenuto del post che ti fa l'errore!

2) Disattiva tutti i box del template: se il problema si risolve, riattivali, uno per uno, così trovi quello che sballa tutto.

Dopotutto, nessuno sa dove cercare a priori :)

Re: Template sballato con IE

MessaggioInviato: 24 settembre 2008, 20:20
da anija
Comunque, il secondo template ha problemi ben più gravi: in ie è tutto grassetto e gigante. Infatti il primo titolo (agorà) del primo box ha dei tag errati dentro.

Codice: Seleziona tutto
 - <span style:"text-align: right; ">--titolo--</span>

Questo, per l'esattezza.

Mi rendo conto che controllare l'html è noioso, però è il prezzo da pagare quando si vuole scriverne!

Re: Template sballato con IE

MessaggioInviato: 26 settembre 2008, 12:56
da Iappo
Hai ragione.
Ora controllo tutto. Mi sa che sono un po' arrugginito....
:doh:

Re: Template sballato con IE

MessaggioInviato: 7 ottobre 2008, 23:59
da Morgaine
Un metodo per evitare che la pagina "cada" è quello di impostare l'overflow dei post in hidden.

Codice: Seleziona tutto
.blogPost {overflow: hidden;}


Però in quetso modo se insesirisci contenuto grande viene nascosto in parte... quindi a te la scelta.

Re: Template sballato con IE

MessaggioInviato: 25 gennaio 2009, 19:13
da Aglar
anija ha scritto:Dunque.
Disabilitando "Quattro Gatti alla Radio" e "Music" che contengono widget esterni larghi, il blog di base si vede bene (l'ultimo post ad esempio sta su tranquillo).


Sarà per quello che anche il mio blog impazziva?In ogni caso ora l'ho cambiato!Mi ero stufata che fosse sempre sballato! O_o

Re: Template sballato con IE

MessaggioInviato: 5 agosto 2009, 19:34
da kisse
Mi accodo qua per non aprire un nuovo post.

Ho appena provato ad accedere ai miei due blog
( uno con vecchio template e uno con template creato con wizard )
e improvvisamente li vedeo entrambi "sballati" e strani.

Premetto che oggi nel primo pomeriggio era tutto a posto e che nel frattempo non ho creato nuovi post ne fatto alcuna modifica.

Cosa potrebbe essere successo ?

Grazie per l'attenzione e l'eventuale aiuto.

Cristina

Re: Template sballato con IE

MessaggioInviato: 5 agosto 2009, 19:46
da SweetPoison
Buonasera, anche io mi accodo qua per non aprire nuovi post.
Ho creato (tempo fa) il template del mio blog con il Wizard, tutto andava bene fino ad oggi...lo apro e vedo che la visualizzazione del blog è tutta sballata (una parte dei box laterali assieme ai post). Non capisco cosa possa essere perchè non ho modificato/inserito nulla di nuovo.
Spero che qualcuno riesca ad aiutarmi, grazie.

Re: Template sballato con IE

MessaggioInviato: 5 agosto 2009, 20:11
da viaggiemiraggi
Anch'io confermo che entrando nel mio blog, la colanna di desta appare completamente sballata.
Il problema. ho virto che dipende dal codice -calendario- , perchè una volta eliminato è tornato tutto a posto, com'era prima.
Adesso lo escludo, fino a quando non riuscite a sistemarlo.
Grazie
http://castelbolognese.iobloggo.com

Re: Template sballato con IE

MessaggioInviato: 5 agosto 2009, 20:15
da kisse
viaggiemiraggi ha scritto:Anch'io confermo che entrando nel mio blog, la colanna di desta appare completamente sballata.
Il problema. ho virto che dipende dal codice -calendario- , perchè una volta eliminato è tornato tutto a posto, com'era prima.
Adesso lo escludo, fino a quando non riuscite a sistemarlo.
Grazie
http://castelbolognese.iobloggo.com



Ah, grazie!
Sei riuscita a capire cosa causa il problema!
Ora vado ad escluderlo anche io, grazie ancora.

Re: Template sballato con IE

MessaggioInviato: 5 agosto 2009, 20:23
da lallinedda
Anche io poco fa ho notato che il mio blog ed altri apparivano con il template tutto verso destra.
Ho eliminato il codice --calendario-- e sembra tutto sistemato.
Comunque oggi sono state introdotte delle nuove funzionalità magari bisognava sistemare altro?? :?

Re: Template sballato con IE

MessaggioInviato: 5 agosto 2009, 20:27
da SweetPoison
Perfetto, ora senza il calendario è tornato tutto normale...grazie viaggiemiraggi ^^
ps: kisse, io con Firefox il tuo blog (calendario compreso) lo vedo bene