Inserire i tag

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

Inserire i tag

Messaggioda DarkGape » 24 agosto 2005, 22:01

Sembrerà una domanda stupida. -_-' Cmq premetto che sn arrivato da poco.
Vorrei inserire i tag tipo --umore-- o --titolo-- ma non mi funzionano! E poi come cambio le impostazioni? Tipo colore, font o carattere? Grazie mille dell'aiuto!!
DarkGape
principiante
principiante
 
Messaggi: 4
Iscritto il: 24 agosto 2005, 21:59
Località: Sicilia

Messaggioda Morgaine » 24 agosto 2005, 23:24

I tag --titolo-- (del post, ma c'è anche quello del blog) e --umore-- sono da inserire nella parte del template POST dove vuoi che appaiano per ogni post.

Se invece ti riferisci al titolo del blog devi inserirlo nella parte PAGINA, ma le regole sono le stesse.

Per definire lo stile della scrittura devi dichiarlo nella parte dell'HEAD della PAGINA così:

Codice: Seleziona tutto
<html>
<head>
....

<STYLE type="text/css">

#titolo{font-family:Verdana;
          font-weight:bold;
          font-size:12px;
          color: #000000;}


</STYLE>
</head>
<body>
....


e poi dove vuoi mettere il tag devi richiamare lo stile... così:

Codice: Seleziona tutto

<span class="titolo">--titolo--</span>



Uguale per ogni cosa che vuoi definire.
*Just Me. The Witch!*

Immagine Immagine
Avatar utente
Morgaine
Moderatore
Moderatore
 
Messaggi: 801
Iscritto il: 14 marzo 2005, 7:05
Località: Olbia

Messaggioda DarkGape » 25 agosto 2005, 10:08

Perfetto! Funziona! Grazie mille! ^_^
Adesso ho un pò di problemi con i commenti. Vi riporto il codice che ho inserit.
Codice: Seleziona tutto
<body bgcolor="#541618">
<div align="center">
<font face="Tahoma" size="1,5" color="#FFFFFF">
<p style="margin-top: 0; margin-bottom: 0"><b>Nickname</b>:
<p style="margin-top: 0; margin-bottom: 0">--inserisci_nickname--</p>
<p style="margin-top: 0; margin-bottom: 0"><b>E-mail</b>:
<p style="margin-top: 0; margin-bottom: 0">--inserisci_email--</p>
<p style="margin-top: 0; margin-bottom: 0"><b>Website</b>:
<p style="margin-top: 0; margin-bottom: 0">--inserisci_website--</p>
<p style="margin-top: 0; margin-bottom: 0"><b>Commento</b>:
<p style="margin-top: 0; margin-bottom: 0"> --inserisci_commento--</p>
<p style="margin-top: 0; margin-bottom: 0"> --anteprima-- --invia--</p>
<p style="margin-top: 0; margin-bottom: 0"><b>Commenti</b>: --commenti_inizio--
    --numero--
    --commento--
    --nickname--
    --email--
    --website--
    --data--
--commenti_fine--</p>

--credits--

Praticamente non posta nessun commento. Come mai?
DarkGape
principiante
principiante
 
Messaggi: 4
Iscritto il: 24 agosto 2005, 21:59
Località: Sicilia

Messaggioda EddieTF » 25 agosto 2005, 11:11

Il problema è simile a quello del post precedente

http://forum.iobloggo.com/viewtopic.php?t=2670

Manca il tag --commento--
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

Messaggioda DarkGape » 25 agosto 2005, 13:32

Ho inserito il codice, però nn riesco a modificare i colori e tutto il resto.
Codice: Seleziona tutto
<html>
<head>
<title>commenti</title>
<body bgcolor="#541618">
<style>
body, td, A {font-family:verdana;font-size:10px; color:#000000;}
input {font-family:verdana;font-size:10px; border:1px solid #CCCCCC}
</style>
</head>
<body bgcolor="#541618">
<center>
<a href="javascript:window.close();">chiudi</a><br><br>
<table width="100%" border="0" cellspacing="2" celpadding="2">
<tr>
<td style="border:1px solid #CCCCCC" colspan="2" align="center" bgcolor="#EEEEEE"><b>inserisci commento</b></td></tr>

<td style="border:1px solid #CCCCCC" align="center" bgcolor="#FFFFFF">
<font face="Tahoma" size="1,5" color="#FFFFFF">
<tr><table border="0" celpadding="2">
<tr>
                    <td align="right"><b>nome:</b></td>
                    <td>--inserisci_nickname--</td>
                </tr>
                <tr>
                    <td align="right"><b>email:</b></td>
                    <td>--inserisci_email--</td>
                </tr>
                <tr>
                    <td align="right"><b>web:</b></td>
                    <td>--inserisci_website--</td>
                </tr>
                <tr>
                    <td align="center" colspan="2">--inserisci_commento--</td>
                </tr>
                <tr>
                    <td align="center" colspan="2">--anteprima--  --invia--</td>
                </tr>
                      </table>
        </td>
    </tr>
</table></font>
--commenti_inizio--

<table width="100%" border="0" cellspacing="2" celpadding="2">
    <tr>
        <td style="border:1px solid #CCCCCC" colspan="2" align="center" bgcolor="#EEEEEE"><b>--nickname--</b></td>
    </tr>
    <tr>
        <td style="border:1px solid #CCCCCC" align="left" bgcolor="#FFFFFF">
            --website-- --email--<br>
           
--data-- <br>
--commento--
        </td>
    </tr>
</table>

--commenti_fine--
</center>
</body>
</html>
DarkGape
principiante
principiante
 
Messaggi: 4
Iscritto il: 24 agosto 2005, 21:59
Località: Sicilia


Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron