problema con i commenti

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

problema con i commenti

Messaggioda vito81 » 11 agosto 2005, 1:43

ciao scusate ma ho un problema con i commenti. premetto che ho controllato il forum per cercare una soluzione senza infastidire nessuno ma non ho trovato nulla.
praticamente quando provano a lsciare un commento nel mio blog, il commento stesso mi viene segnalato ma quando clicco per leggerlo si apre il pop-up che mi riporta solo il mittente del commento senza il testo. mi potete aiutare per favore?
vito81
inesperto
inesperto
 
Messaggi: 15
Iscritto il: 11 agosto 2005, 1:40

Messaggioda EddieTF » 11 agosto 2005, 9:31

Potrebbe mancare il tag --commento-- nel template commenti. Invece esce quel --body-- che non credo esista come tag, o sono io che me lo sono perso? :|

Se non ce la fai a risolvere posta qua l'intero template commenti usando il tasto code
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

non sono pratico...

Messaggioda vito81 » 11 agosto 2005, 10:25

non sono molto esperto di codici cmq riporto tutto il contenuto del TEMPLATE COMMENTI magari cosi potete dirmi cosa manca. grazie ancora. se manca qualcosa mi potreste dire anche dove devo inserirla magari evidenziando la riga? grazie

Codice: Seleziona tutto
<html>
<head>
<title>commenti</title>
<style>
body, td, A {font-family:verdana;font-size:10px; color:#000000;}
input {font-family:verdana;font-size:10px; border:1px solid #CCCCCC}
</style>
</head>

<body bgcolor="#FFFFFF">
<center>
<a href="javascript:window.close();">chiudi</a><br><br>
<table width="100%" border="0" cellspacing="2" celpadding="2">
    <tr>
        <td style="border:1px solid #CCCCCC" colspan="2" align="center" bgcolor="#EEEEEE"><b>inserisci commento</b></td>
    </tr>
    <tr>
        <td style="border:1px solid #CCCCCC" align="center" bgcolor="#FFFFFF">
            <table border="0" celpadding="20">
                <tr>
                    <td align="right"><b>nome:</b></td>
                    <td>--inserisci_nickname--</td>
                </tr>
                <tr>
                    <td align="right"><b>email:</b></td>
                    <td>--inserisci_email--</td>
                </tr>
                <tr>
                    <td align="right"><b>web:</b></td>
                    <td>--inserisci_website--</td>
                </tr>
                <tr>
                    <td align="center" colspan="2">--inserisci_commento--</td>
                </tr>
                <tr>
                    <td align="center" colspan="2">--anteprima--  --invia--</td>
                </tr>
            </table>
        </td>
    </tr>
</table>
--commenti_inizio--

<table width="100%" border="0" cellspacing="2" celpadding="2">
    <tr>
        <td style="border:1px solid #CCCCCC" colspan="2" align="center" bgcolor="#EEEEEE"><b>--nickname--</b></td>
    </tr>
    <tr>
        <td style="border:1px solid #CCCCCC" align="left" bgcolor="#FFFFFF">
            --website-- --email--<br>
           
--data--
        </td>
    </tr>
</table>
--commenti_fine--
</center>
</body>
</html>
vito81
inesperto
inesperto
 
Messaggi: 15
Iscritto il: 11 agosto 2005, 1:40

Messaggioda anija » 11 agosto 2005, 10:32

1) Per postare codice HTML, usa il tastino "CODE" che c'è nell'editor del forum.
2) Come diceva eddie manca il tag --commento--. E' un template modificato da te?
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda vito81 » 11 agosto 2005, 10:38

si è modificato da me. mi potresti dire dove dovrei inseri quel comando per favore?

come funziona il tasto code?
vito81
inesperto
inesperto
 
Messaggi: 15
Iscritto il: 11 agosto 2005, 1:40

altro problema

Messaggioda vito81 » 11 agosto 2005, 10:41

vi sto che sto ti chiedo di aiutarmi in un altro problema. stamattina ho scritto un messaggio ho fatto invio mi sono apparsi 6 messaggi uguali. questo è il mio blog se puoi controlla. http://vito81.iobologgo.com

grazie mille per la disponibilità e scusate la mia ignoranza
vito81
inesperto
inesperto
 
Messaggi: 15
Iscritto il: 11 agosto 2005, 1:40

Messaggioda anija » 11 agosto 2005, 10:48

vito81 ha scritto:si è modificato da me.


Hai provato l'analizzatore di template? Avrebbe evidenziato l'errore.
Inoltre ti consiglio, prima di modificare il template, di leggere la "guida template" dove sono spiegati tutti i TAG.

Ti incollo il pezzettino di codice corretto:
Codice: Seleziona tutto
<table width="100%" border="0" cellspacing="2" celpadding="2">
    <tr>
        <td style="border:1px solid #CCCCCC" colspan="2" align="center" bgcolor="#EEEEEE"><b>--nickname--</b></td>
    </tr>
<tr><td>--commento--</td></tr>
    <tr>
        <td style="border:1px solid #CCCCCC" align="left" bgcolor="#FFFFFF">
            --website-- --email--<br>
           
--data--
        </td>
    </tr>
</table>
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Re: altro problema

Messaggioda anija » 11 agosto 2005, 10:49

vito81 ha scritto:vi sto che sto ti chiedo di aiutarmi in un altro problema. stamattina ho scritto un messaggio ho fatto invio mi sono apparsi 6 messaggi uguali. questo è il mio blog se puoi controlla. http://vito81.iobloggo.com

grazie mille per la disponibilità e scusate la mia ignoranza


Per problemi diversi, apri topic diversi.
In ogni caso, evidentemente hai schiacciato più volte sul tasto "invia" o hai aggiornato la pagina ...
Basta cancellare i post di troppo!
Ultima modifica di anija il 11 agosto 2005, 10:56, modificato 1 volta in totale.
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda vito81 » 11 agosto 2005, 10:51

non è un post è un messaggio e non so come si fa per cancellarli anche perchè non c'è nessun tasto .
vito81
inesperto
inesperto
 
Messaggi: 15
Iscritto il: 11 agosto 2005, 1:40

Messaggioda anija » 11 agosto 2005, 10:57

vito81 ha scritto:non è un post è un messaggio e non so come si fa per cancellarli anche perchè non c'è nessun tasto .


Amministrazione -> Tagboard -> Ecco i messaggi con il tasto cancella
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda anija » 11 agosto 2005, 11:21

Orami ti sto rispondendo qua, non ha senso aprire ora un altro topic :)
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

ok

Messaggioda vito81 » 11 agosto 2005, 11:30

va bene. mi potresti dire in maniera elemmentare cosa devo fare per cancellarli? se non mi sono spiegato visita il mio blog cosi capisci cosa intendo. vito81.iobloggo.com
vito81
inesperto
inesperto
 
Messaggi: 15
Iscritto il: 11 agosto 2005, 1:40

Re: ok

Messaggioda anija » 11 agosto 2005, 11:33

vito81 ha scritto:mi potresti dire in maniera elemmentare cosa devo fare per cancellarli?


Te l'ho scritto sopra

anija ha scritto:Amministrazione -> Tagboard -> Ecco i messaggi con il tasto cancella


Entra nell'amministrazione di iobloggo.
Clicca il pulsante Tagboard in alto Immagine
E lì clicca il pulsante cancella Immagine di fianco ai messaggi che vuoi cancellare.
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

grazie ma..

Messaggioda vito81 » 11 agosto 2005, 11:41

grazie mille però vedi che nonostante io li abbia eliminati ogni volta che faccio l'aggiornamento della pagina riprendo a moltiplicarsi. come mai?
vito81
inesperto
inesperto
 
Messaggi: 15
Iscritto il: 11 agosto 2005, 1:40


Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron