Pagina 1 di 1

Analizzatore Template

MessaggioInviato: 23 luglio 2005, 15:11
da GattinaBlu
Salve gente, ho usato l'analizzatore per vedere se ci sono errori nel template e mi è spuntato questo:

Template Post: 1 errori e 6 messaggi.
ERRORE - Il tag --permalink-- non è stato trovato. E' fortemente consigliata la presenza di questo tag.
Il tag --postID-- non è stato trovato.
Il tag --url-- non è stato trovato.
Il tag --email-- non è stato trovato.
Il tag --avatar-- non è stato trovato.
Il tag --trackback-- non è stato trovato.
Il tag --show_commenti-- non è stato trovato. Il template sarà correttamente visibile solo su blog che abbiano impostato l'apertura dei commenti in una nuova finestra.


ERRORE - Il codice COMMENTI nella pagina del post è vuoto. Il template sarà correttamente visibile solo su blog che abbiano impostato l'apertura dei commenti in una nuova finestra.


Template Pagina: 4 errori e 13 messaggi.
ERRORE - Il tag --testolibero-- non è stato trovato. E' fortemente consigliata la presenza di questo tag.
ERRORE - Il tag --preferiti-- non è stato trovato. E' fortemente consigliata la presenza di questo tag.
ERRORE - Il tag --rss-- non è stato trovato. E' fortemente consigliata la presenza di questo tag.
ERRORE - Il tag --adsense-- non è stato trovato. E' fortemente consigliata la presenza di questo tag.
Il tag --descrizione-- non è stato trovato.
Il tag --sondaggio-- non è stato trovato.
Nessuno dei tag --random-- e --randomimg-- è stato trovato.
Il tag --ultimipost-- non è stato trovato.
Il tag --topcommentatori-- non è stato trovato.
Il tag --linkusers-- non è stato trovato.
Nessuno dei tag --postusers-- e --postusers+counter-- è stato trovato.
Il tag --counter-- non è stato trovato.
Il tag --online-- non è stato trovato.
Il tag --postcounter-- non è stato trovato.
Il tag --commenticounter-- non è stato trovato.
Il tag --blogtimes-- non è stato trovato.
Il tag --blogsimili-- non è stato trovato.


Template Commenti: 7 messaggi.
Il tag --post-- non è stato trovato.
Il tag --titolopost-- non è stato trovato.
Il tag --numero-- non è stato trovato.
Il tag --gravatar-- non è stato trovato.
Il tag --permalink-- non è stato trovato.
Il tag --anteprima-- non è stato trovato.
Il tag --credits-- non è stato trovato.


Template Tagboard: 1 messaggi.
Il tag --data-- non è stato trovato.


Template Trackback: 1 messaggi.
Il tag --credits-- non è stato trovato.


come faccio a sistemarlo?
ho paura di fare danno e non so dove devo andare.. :D

MessaggioInviato: 24 luglio 2005, 11:20
da Flapper
ehm... ma ce l'hai un template?!?!? Perchè non ha trovato nessun codice!

MessaggioInviato: 24 luglio 2005, 11:35
da anija
Ciao
Le uniche cose che dovresti davvero aggiungere sono --permalink-- e i 4 tag segnati per la pagina.
Prova a chiedere a una designer di webgrafica nella sezione HTML e Template se ti aggiungono questi tag :)

MessaggioInviato: 24 luglio 2005, 12:08
da GattinaBlu
anija ma dove li devo aggiungere? in che punto preciso?? :(

MessaggioInviato: 31 agosto 2005, 11:01
da Morgaine
Aggiungo qui così da non aprire un nuovo topic.

Quando si usa nel template il tag --voti_numerici_X-- l'analizzatore cerca appunto questa dicitura così com'è... ma in realtà viene inserito il tag --voti_numerici_1-- (o 2 o 3) in questo modo quindi da sempre assente il tag dei voti.

Non è una cosa fondamentale ma mi pareva giusto segnalarlo.