Il mio blog da stamattina è diventato tutto nero

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

Il mio blog da stamattina è diventato tutto nero

Messaggioda nirvana1 » 18 ottobre 2012, 11:53

....ieri sera era tutto ok! non credo che sia un problema di template non ho modificato nulla... che succede?
nirvana1
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 18 ottobre 2012, 9:46
Indirizzo blog: ilsentiero.iobloggo.com

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda Alexiel » 18 ottobre 2012, 11:58

Hai uno screenshot per farci capire com'era prima? Cosa c'era al posto del nero? Un colore o un'immagine?

Sposto nella sezione adatta.
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda nirvana1 » 18 ottobre 2012, 12:04

non ho capito....
c'era il template!!!!
ora nn ci vede più nulla...dimmi ke ti devo mandare
nirvana1
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 18 ottobre 2012, 9:46
Indirizzo blog: ilsentiero.iobloggo.com

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda nirvana1 » 18 ottobre 2012, 12:06

screenshot non so cosa significhi...
Prima c'era il template e la mia foto ora nn c'è nulla, solo nero
nirvana1
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 18 ottobre 2012, 9:46
Indirizzo blog: ilsentiero.iobloggo.com

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda nirvana1 » 18 ottobre 2012, 12:15

c'è nessuno?
il mio blog è:

http://ilsentiero.iobloggo.com/

ma non ho modificato niente nel template.
Lo sfondo era in parte bianco ed ora è tutto nero, l'immagine non si vede più, non si vede neanke più l'immagine del mio avatar. Cioè non si vede più nullaaaaaaaaa :cry:
nirvana1
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 18 ottobre 2012, 9:46
Indirizzo blog: ilsentiero.iobloggo.com

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda nirvana1 » 18 ottobre 2012, 14:07

:( uff non mi risponde nessunoooo
nirvana1
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 18 ottobre 2012, 9:46
Indirizzo blog: ilsentiero.iobloggo.com

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda Alexiel » 18 ottobre 2012, 15:43

Prima di tutto, leggi il regolamento. Te ne quoto qui una piccola parte:
Regolamento ha scritto:Non essere impazienti
Non possiamo aspettarci di ricevere sempre una risposta immediata. Solo in teoria i messaggi in rete viaggiano "alla velocità della luce". Il percorso non è semplice, spesso è tortuoso. Un messaggio può arrivare in pochi minuti o parecchie ore. Talvolta un "ingorgo" in nodo della rete può causare un ritardo di giorni. Non tutti leggono frequentemente la loro mailbox. Non tutti hanno computer portatili o sistemi di collegamento "fuori sede". Ognuno ha i suoi impegni, non sempre ha il tempo di risponderci. Inoltre, se il destinatario del nostro messaggio ha molta corrispondenza o è abbonato a molte liste o gruppi di discussione, la sua "cassetta della posta" può essere molto affollata.


Lo screenshot è un'immagine della schermata del tuo computer. Ci servirebbe un'immagine per capire com'era il tuo template prima di diventare nero.
Personalmente, vorrei capire se al posto del colore nero ci fosse un altro colore oppure un'immagine. Il bianco proveniva da un'immagine o era settato nell'HTML?
L'immagine che c'era nel tuo template era uploadata su di uno spazio tuo personale o l'avevi presa e linkata da un sito di qualcun altro? Il tuo avatar dov'era uploadato? Riesci a vederlo tramite link diretto?
Il template è stato creato da te o preso da qualche sito?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda nirvana1 » 18 ottobre 2012, 16:51

Il template e tutte le immagini sia del template che nei post sono caricate sul mio album di facebook. Alcune si vedono ed altre no adesso sul blog e non si vede nè la foto del template nè lo sfondo che era un'immagine bianca diciamo così. Il template era a sfondo bianco. Le immagini caricate sempre nello stesso profilo facebook che sono nei post si vedono. Purtroppo la mia impazienza è dovuta ad altro ke ho spiegato già in privato per mail all'amministratore. grazie e spero che ci sia modo di risolvere.
nirvana1
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 18 ottobre 2012, 9:46
Indirizzo blog: ilsentiero.iobloggo.com

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda nirvana1 » 18 ottobre 2012, 16:55

non so se serve ma qui sono caricate tutte le immagini

http://www.facebook.com/nirvana.dark.35
nirvana1
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 18 ottobre 2012, 9:46
Indirizzo blog: ilsentiero.iobloggo.com

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda Alexiel » 18 ottobre 2012, 17:16

Ne deduco che "il template era a sfondo bianco" significa che il bianco era dell'immagine e non del template.

nirvana1 ha scritto:Alcune si vedono ed altre no adesso sul blog e non si vede nè la foto del template nè lo sfondo che era un'immagine bianca diciamo così.

Credo che sia successo questo: FB non ti permette di visualizzare alcune immagini all'interno del template di IoBloggo. Il problema è di Facebook (non so se abbia imposto delle limitazioni circa il link diretto alle immagini o altro) e ti consiglio di ricaricare quelle stesse immagini su di uno spazio diverso (imageshack, tinypic, photobucket... ce ne sono tanti, gratuiti. basta scegliere :D). Poi, ovviamente, dovrai correggere i link uno ad uno.

Fammi sapere come va :)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda nirvana1 » 18 ottobre 2012, 17:21

Si, anch'io avevo pensato lo stesso l'unica cosa che mi sono chiesta è: se le immagini sono tutte nello stesso album, perchè alcune si vedono ed altre no?
Ora vedo se riesco a risolvere qualcosa :(
nirvana1
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 18 ottobre 2012, 9:46
Indirizzo blog: ilsentiero.iobloggo.com

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda Alexiel » 18 ottobre 2012, 17:23

Sinceramente? Non ho idea di come possa funzionare FB come hosting di immagini, ma io lo eviterei :)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda nirvana1 » 18 ottobre 2012, 19:41

ok. Ho fatto così e sembra ke funzioni.... mah! le foto x ora si vedono ancora...
nirvana1
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 18 ottobre 2012, 9:46
Indirizzo blog: ilsentiero.iobloggo.com

Re: Il mio blog da stamattina è diventato tutto nero

Messaggioda Alexiel » 18 ottobre 2012, 19:45

Ti consiglio di trasferire, piano piano, tutte le foto che linkano a FB su di un altro tipo di host :)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/


Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron