Pagina 1 di 2

Problema template - Post che se ne vanno in giro

MessaggioInviato: 16 maggio 2012, 16:32
da Astelen
Ciao a tutti!

Vi scrivo per chidervi aiuto con il template: ho preso dei pezzi da un mio vecchio template e sto cercando di adattarlo al blog ma alcune cose proprio non riesco a sistemarle.

Come vedete dal link (http://astelen.iobloggo.com/) non riesco a "relegare" i post alla parte nera centrale dove vorrei che fossero. I post se ne vanno un po' a spasso verso destra (spesso se inserisco post più lunghi vanno a finire ancora più a destra sovrapponendosi alla colonna) e non si vede la parte iniziale che viene oscurata dalla parte sottostante dell'immagine di sfondo che ho scelto. Come posso fare?

In più volevo chiedervi... c'è un qualche modo per togliere la striscia grigia in alto di iobloggo? Perché mi prende parte dell'immagine e non so come fare!


Vi ringrazio tanto della disponibilità e mi scuso per la mia ignoranza :(

Sara

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 16 maggio 2012, 16:51
da arunka
togliere la strisca in alto di iobloggo non è possibile, però puoi abbassare il codice del tuo template ed evitare la sovrapposizione :)
incollaci qua la parte PAGINA del tuo template e vediamo cosa si può fare

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 16 maggio 2012, 17:28
da Astelen
Grazie mille! =)

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 17 maggio 2012, 8:02
da arunka
Ciao, questa è tutto il codice del template pagina?

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 17 maggio 2012, 9:10
da arunka
Ciao cara, ci ho lavorato quasi un'ora e la conclusione è che non so dove metterci le mani.
Il tuo template è costruito con le tabelle, metterci una pezza non ne sono capace e farlo ex-novo, con quello sfondo, non ce la faccio.

ti do un consiglio molto semplice.
Invece di avere lo sfondo Girandola1, ritaglia solo il pezzo della girandola. Dopodichè con il wizard potrai ricostruire esattamente la struttura del tuo template, impostando la girandola come header. In pochi minuti riottieni il tuo stesso template senza post che se ne vanno a spasso :)

Se hai bisogno di noi in questa procedura, siam qua. Di meglio non posso fare.

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 18 maggio 2012, 12:29
da Astelen
Ciao!
Scusami se non ho risposto prima alla tua domanda ma non avevo visto =)
L'immagine l'avevo costruita io modificando una foto con photoshop quindi ce l'ho! Allora mi ci metto un po' di testa =) In realtà ci stavo provando ma non riuscivo ad impostare le colonne laterali molto larghe per dare più spazio alla parte centrale per il post che stretta non mi piaceva o quando posto le immagini devo metterle piccole piccole! Sai se c'è un modo?

Comunque ora ci provo, grazie comunque di aver speso tempo per aiutarmi, sei stata molto gentile!



Sara

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 21 maggio 2012, 12:32
da Astelen
Ciao!
Scusate se vi disturbo ancora, ma ho altri problemi :(

Ho seguito la guida per costruire il nuovo template, ma i miei post continuano ad andarsene in giro O_O

Devo copiarvi qualcosa di codici? Non c'è una sezione "Pagina" da cui copiarvi tutto!


Intanto grazie,

Sara

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 21 maggio 2012, 12:45
da arunka
mi incolli quello che hai nella sezione "box post"?

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 21 maggio 2012, 14:41
da Astelen
Non ho inserito nient'altro di codice perché speravo che lo mettesse in automatico al posto giusto :(

Codice: Seleziona tutto
--datafoglietto--
 
--post--
 
--nome-- --ora--
--commenti--
 

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 21 maggio 2012, 15:05
da Alexiel
Puoi darci l'eventuale CSS aggiunto e il codice Javascript, per favore?

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 21 maggio 2012, 15:08
da Astelen
Non ho aggiunto CCS e neanche Java!

Credete che dovrei farlo? .__. Scusate, non ci capisco abbastanza!

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 21 maggio 2012, 15:39
da Alexiel
Non necessariamente, ma in generale sono le aggiunte dell'utente a causare problemi ai template, quindi pensavo l'avessi fatto.
Ma... quanti post hai scritto? Uno solo? Puoi provare a scriverne uno lungo?

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 21 maggio 2012, 20:02
da Astelen
Ciao,

ho messo un pezzo della Divina Commedia come prova! :(

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 21 maggio 2012, 20:24
da Alexiel
Uhm. Senti, riprova a mettere un template di base. Magari uno diverso. E fammi sapere. A meno che Arunka non abbia altre idee...

Re: Problema template - Post che se ne vanno in giro

MessaggioInviato: 21 maggio 2012, 20:48
da arunka
No non ho alte idee..