Problema template - Post che se ne vanno in giro

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

Problema template - Post che se ne vanno in giro

Messaggioda Astelen » 16 maggio 2012, 16:32

Ciao a tutti!

Vi scrivo per chidervi aiuto con il template: ho preso dei pezzi da un mio vecchio template e sto cercando di adattarlo al blog ma alcune cose proprio non riesco a sistemarle.

Come vedete dal link (http://astelen.iobloggo.com/) non riesco a "relegare" i post alla parte nera centrale dove vorrei che fossero. I post se ne vanno un po' a spasso verso destra (spesso se inserisco post più lunghi vanno a finire ancora più a destra sovrapponendosi alla colonna) e non si vede la parte iniziale che viene oscurata dalla parte sottostante dell'immagine di sfondo che ho scelto. Come posso fare?

In più volevo chiedervi... c'è un qualche modo per togliere la striscia grigia in alto di iobloggo? Perché mi prende parte dell'immagine e non so come fare!


Vi ringrazio tanto della disponibilità e mi scuso per la mia ignoranza :(

Sara
Astelen
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 16 maggio 2012, 16:28
Indirizzo blog: http://astelen.iobloggo.com/

Re: Problema template - Post che se ne vanno in giro

Messaggioda arunka » 16 maggio 2012, 16:51

togliere la strisca in alto di iobloggo non è possibile, però puoi abbassare il codice del tuo template ed evitare la sovrapposizione :)
incollaci qua la parte PAGINA del tuo template e vediamo cosa si può fare
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problema template - Post che se ne vanno in giro

Messaggioda Astelen » 16 maggio 2012, 17:28

Grazie mille! =)
Ultima modifica di Astelen il 21 maggio 2012, 1:23, modificato 1 volta in totale.
Astelen
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 16 maggio 2012, 16:28
Indirizzo blog: http://astelen.iobloggo.com/

Re: Problema template - Post che se ne vanno in giro

Messaggioda arunka » 17 maggio 2012, 8:02

Ciao, questa è tutto il codice del template pagina?
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problema template - Post che se ne vanno in giro

Messaggioda arunka » 17 maggio 2012, 9:10

Ciao cara, ci ho lavorato quasi un'ora e la conclusione è che non so dove metterci le mani.
Il tuo template è costruito con le tabelle, metterci una pezza non ne sono capace e farlo ex-novo, con quello sfondo, non ce la faccio.

ti do un consiglio molto semplice.
Invece di avere lo sfondo Girandola1, ritaglia solo il pezzo della girandola. Dopodichè con il wizard potrai ricostruire esattamente la struttura del tuo template, impostando la girandola come header. In pochi minuti riottieni il tuo stesso template senza post che se ne vanno a spasso :)

Se hai bisogno di noi in questa procedura, siam qua. Di meglio non posso fare.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problema template - Post che se ne vanno in giro

Messaggioda Astelen » 18 maggio 2012, 12:29

Ciao!
Scusami se non ho risposto prima alla tua domanda ma non avevo visto =)
L'immagine l'avevo costruita io modificando una foto con photoshop quindi ce l'ho! Allora mi ci metto un po' di testa =) In realtà ci stavo provando ma non riuscivo ad impostare le colonne laterali molto larghe per dare più spazio alla parte centrale per il post che stretta non mi piaceva o quando posto le immagini devo metterle piccole piccole! Sai se c'è un modo?

Comunque ora ci provo, grazie comunque di aver speso tempo per aiutarmi, sei stata molto gentile!



Sara
Astelen
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 16 maggio 2012, 16:28
Indirizzo blog: http://astelen.iobloggo.com/

Re: Problema template - Post che se ne vanno in giro

Messaggioda Astelen » 21 maggio 2012, 12:32

Ciao!
Scusate se vi disturbo ancora, ma ho altri problemi :(

Ho seguito la guida per costruire il nuovo template, ma i miei post continuano ad andarsene in giro O_O

Devo copiarvi qualcosa di codici? Non c'è una sezione "Pagina" da cui copiarvi tutto!


Intanto grazie,

Sara
Astelen
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 16 maggio 2012, 16:28
Indirizzo blog: http://astelen.iobloggo.com/

Re: Problema template - Post che se ne vanno in giro

Messaggioda arunka » 21 maggio 2012, 12:45

mi incolli quello che hai nella sezione "box post"?
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Problema template - Post che se ne vanno in giro

Messaggioda Astelen » 21 maggio 2012, 14:41

Non ho inserito nient'altro di codice perché speravo che lo mettesse in automatico al posto giusto :(

Codice: Seleziona tutto
--datafoglietto--
 
--post--
 
--nome-- --ora--
--commenti--
 
Astelen
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 16 maggio 2012, 16:28
Indirizzo blog: http://astelen.iobloggo.com/

Re: Problema template - Post che se ne vanno in giro

Messaggioda Alexiel » 21 maggio 2012, 15:05

Puoi darci l'eventuale CSS aggiunto e il codice Javascript, per favore?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema template - Post che se ne vanno in giro

Messaggioda Astelen » 21 maggio 2012, 15:08

Non ho aggiunto CCS e neanche Java!

Credete che dovrei farlo? .__. Scusate, non ci capisco abbastanza!
Astelen
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 16 maggio 2012, 16:28
Indirizzo blog: http://astelen.iobloggo.com/

Re: Problema template - Post che se ne vanno in giro

Messaggioda Alexiel » 21 maggio 2012, 15:39

Non necessariamente, ma in generale sono le aggiunte dell'utente a causare problemi ai template, quindi pensavo l'avessi fatto.
Ma... quanti post hai scritto? Uno solo? Puoi provare a scriverne uno lungo?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema template - Post che se ne vanno in giro

Messaggioda Astelen » 21 maggio 2012, 20:02

Ciao,

ho messo un pezzo della Divina Commedia come prova! :(
Astelen
inesperto
inesperto
 
Messaggi: 9
Iscritto il: 16 maggio 2012, 16:28
Indirizzo blog: http://astelen.iobloggo.com/

Re: Problema template - Post che se ne vanno in giro

Messaggioda Alexiel » 21 maggio 2012, 20:24

Uhm. Senti, riprova a mettere un template di base. Magari uno diverso. E fammi sapere. A meno che Arunka non abbia altre idee...
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema template - Post che se ne vanno in giro

Messaggioda arunka » 21 maggio 2012, 20:48

No non ho alte idee..
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Prossimo

Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite