Alcuni visitatori non vedono i miei post!

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

Alcuni visitatori non vedono i miei post!

Messaggioda PeterManero » 28 febbraio 2012, 18:07

Il mio di problema, mie care, è che i miei post non vengo visualizzati per nulla. Dato che sto usando il carattere il times new romans, potrebbe essere quello il problema? Non ho trovato alcun riscontro sul forum. Grazie anticipatamente.
Peter
PeterManero
inesperto
inesperto
 
Messaggi: 13
Iscritto il: 10 gennaio 2012, 0:52
Località: Bari
Indirizzo blog: http://petermanero.iobloggo.com

Re: Alcuni visitatori non vedono i miei post!

Messaggioda Alexiel » 28 febbraio 2012, 20:48

Se il tuo blog è questo http://petermanero.iobloggo.com/, io i post li vedo.
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Alcuni visitatori non vedono i miei post!

Messaggioda PeterManero » 29 febbraio 2012, 12:44

Si, lo so. Ma diversi blogger quando entrano trovano il titolo e lo spazio vuoto. Può dipendere dal carattere o da loro? Si potrebbe ovviare cliccando diverse volte "aggiorna" sulla barra, almeno così era su splinder che era ricorrente nel momento in cui si pubblicava con alcuni caratteri diversi da quelli tradizionali. Siccome era usuale, almeno per me, utilizzare caratteri tipo il Curlz , il Papyrus, Trebushed, Harrington o addirittura l'Engravers o Copperplate per i titoli, con io bloggo sto utilizzando il Book Old Style, Arial o il Times più frequente. Te li sto citando tanto per capire la natura di questo problema: infatti se noti alcuni commenti, te ne renderai conto. Grazie per l'attenzione.
Peter
PeterManero
inesperto
inesperto
 
Messaggi: 13
Iscritto il: 10 gennaio 2012, 0:52
Località: Bari
Indirizzo blog: http://petermanero.iobloggo.com

Re: Alcuni visitatori non vedono i miei post!

Messaggioda Alexiel » 29 febbraio 2012, 12:53

Il times new roman è un carattere molto utilizzato proprio perché installato su praticamente tutti i pc
(per sapere quali font è meglio utilizzare guarda qui: http://media.24ways.org/2007/17/fontmatrix.html). Non capisco ora qual è il font principale che stai utilizzando. Comunque, nell'HTML, dai sempre in alternativa almeno un paio di caratteri che tutti dovrebbero avere installati.
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Alcuni visitatori non vedono i miei post!

Messaggioda arunka » 29 febbraio 2012, 12:59

Ciao, usare caratteri strani di solito non comporta la non-visualizzazione del post. Quello che di solito può succedere è che chi vedrà il post, se il browser non riconosce il font in questione, lo vedrà come un semplice Arial o Times New Roman o Verdana, che sono caratteri di default.
Al contrario, se la mnon visualizzazione dipendesse proprio dall'uso di un font strano, ti consiglierei di evitarli :)

Per aiutarci ad aiutarti (scusa il gioco di parole) bisogna che ci dai qualche informazione in più:

1. innanzittutto non ho capito cosa intendi con "se noti qualche commento". O me lo linki il commento in questione, o non lo noto :D
2. chi non vede i tuoi post, cosa vede? che browser usa? ci può fare una stampa a video della pagina così capiamo esattamente "cosa" non vede?
3. dobbiamo cercare di capire cos'hanno di diverso i tuoi post che si leggono da quelli che non si leggono. E se chi non vede il post, non ne vede nessuno o li vede solo alcuni.
4. L'editor di iobloggo consente solo alcuni font, che non sono quelli che hai citato tu. Come li imposti?

Fammi sapere.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Alcuni visitatori non vedono i miei post!

Messaggioda arunka » 29 febbraio 2012, 13:52

non so se può essere il motivo della scomparsa dei post, ma il tuo template è un disastro!

la struttura deve essere:
Codice: Seleziona tutto
<html>
<head>
<title>titolo</title>
<META content="MSHTML 6.00.2800.1106" name=GENERATOR>
<META content=FrontPage.Editor.Document name=ProgId>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">

<style type="text/css">
....
</style>
</head>
<body>
...
</body>
</html>

il tuo è:
Codice: Seleziona tutto
<html>

<HTML><HEAD>
   

<TITLE>La Freccia di Cupido</TITLE>
<META content="MSHTML 6.00.2800.1106" name=GENERATOR>
<META content=FrontPage.Editor.Document name=ProgId>
<META http-equiv=Content-Type content="text/html; charset=windows-1252">
<STYLE type="text/css">
...
<STYLE type=text/css>
..
</STYLE>
</STYLE>
<STYLE type=text/css>
..
</STYLE>
<style type="text/css">...</style>
</HEAD>

e manca il body!
Devi togliere tutti quegli style e unirli in uno solo. (ne hai addirittura due concatenati! il browser male-interpeta!)
Inoltre si preferisce il minuscolo.
prova a strutturarlo come sopra.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Alcuni visitatori non vedono i miei post!

Messaggioda PeterManero » 29 febbraio 2012, 14:10

Ringrazio tutti quanti della vostra disponibilità che non ho trovato su splinder. Quindi risponderò a tutti e tre i moderatori.
Il font che utilizzo è il times.
Per i commenti, nell'ultimo post, ce ne sono due che mi descrivono il problema.
per "arunka" è possibile che sia il template, perché l'ho creato io stesso attraverso il front page, qualche anno fa. Su splinder non ha mai dato eccessivi problemi di visualizzazione, solo quando utilizzavo font "strani" tipo quelli che ho citato nel precedente commento. Ma bastava che si aggiornava la pagina diverse volte, che apparivano i caratteri un po' sbiaditi e che rendevano difficoltosa la lettura. Già dall'epoca, ho iniziato a usare quelli tradizionali, tipo arial o il times. Per il template, avevo già pensato di cambiarlo con uno in dotazione oppure preso da altri blog. Domande:
1. Se incollo quel codice che m'hai inviato, cambia solo la struttura?
2. Se cambio template con quello in dotazione, c'è possibilità che possa perdere qualche posts e commenti?
3. Se cambio template con quelli di altri blog, c'è possibilità che si verificano gli stessi problemi di visualizzazione e di perdita posts e commenti?
Scusami (arunka) e scusatemi il prolisso.
Buona giornata.
Peter
PeterManero
inesperto
inesperto
 
Messaggi: 13
Iscritto il: 10 gennaio 2012, 0:52
Località: Bari
Indirizzo blog: http://petermanero.iobloggo.com

Re: Alcuni visitatori non vedono i miei post!

Messaggioda Alexiel » 29 febbraio 2012, 14:20

PeterManero ha scritto:Quindi risponderò a tutti e tre i moderatori.

Siamo in due :D

PeterManero ha scritto:1. Se incollo quel codice che m'hai inviato, cambia solo la struttura?

No, devi "adattarlo". Se incolli quello al posto di ciò che hai, non visualizzerai proprio nulla perché si tratta solo della struttura generale, nient'altro.

PeterManero ha scritto:2. Se cambio template con quello in dotazione, c'è possibilità che possa perdere qualche posts e commenti?

No, i post e i commenti non si perdono cambiando il template. Bisogna agire direttamente sul post o sul commento in questione per poterlo cancellare.

PeterManero ha scritto:3. Se cambio template con quelli di altri blog, c'è possibilità che si verificano gli stessi problemi di visualizzazione e di perdita posts e commenti?

Come ho già detto, post e commenti non si "perdono". Nel tuo caso, a volte, non si visualizzano. Se hai un template corretto, si visualizzano sempre. Se non è corretto, è probabile che avrai dei problemi, simili o differenti da questo che hai già riscontrato.

Ti ricordo che, nel caso di template creati tramite IoBloggo, non si ha accesso diretto al loro HTML :)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Alcuni visitatori non vedono i miei post!

Messaggioda arunka » 29 febbraio 2012, 14:47

Sottoscrivo tutto.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com


Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron