I post non vengono visualizzati

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

Re: I post non vengono visualizzati

Messaggioda arunka » 24 gennaio 2012, 0:08

Perdere non li perdi di sicuro. Mi confermi che mettendo un template della gallery il problema rimane?
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: I post non vengono visualizzati

Messaggioda Banshee14 » 24 gennaio 2012, 1:24

Si ho provato, ma nemmeno con questo si vedevano i post. Se vuoi dare un occhio al template che avevo usato per provare a sostituirlo al mio, ce l ho ancora salvato nei template.. Se avevo fatto tutto giusto anche durante questa prova qui, a questo punto direi che non è neppure quello il problema :(
Banshee14
inesperto
inesperto
 
Messaggi: 8
Iscritto il: 23 gennaio 2012, 14:12
Indirizzo blog: http://paintedonmyheart.iobloggo.com

Re: I post non vengono visualizzati

Messaggioda arunka » 24 gennaio 2012, 10:24

Ascolta facciamo così se ti va: crea un secondo blog, importa i post e il template. Dopodichè, di questo secondo blog identico al tuo mi inviti a diventare amministratrice. Così nel tempo libero posso entrarci come se il blog fosse mio, e provo a vedere dove sta l'arcano. Non garantisco niente, però (sopratutto perchè il mio tempo libero è quel che è..)

E comunque c'è un problema nel template perché hai un --elenco_tag-- non chiuso (va doppio), e poi nel template generato mi risulta un
Codice: Seleziona tutto
<div class="iobloggo_solotitolo"><div class="iobloggo_solotitolo"> 
che però non capisco chi richiama questa funzione e dov'è implementata.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: I post non vengono visualizzati

Messaggioda Banshee14 » 24 gennaio 2012, 12:20

Vuoi che ne crei un secondo? E se io ti mettessi amministratrice direttamente di questo così lavori direttamente su questo? Ti cambia qualcosa?
Ma ci mancherebbe per il tempo anzi, già sei gentilissima a preoccuparti cosi! :)
Per quanto riguarda quel codice non ho idea di che cosa sia, io a questo punto non so più dove mettere le mani perchè non mi intendo molto bene di codici, la mia conoscenza arriva solo fino a un certo punto, per cui dimmi tu, se dici che metterti amministratrice di questo blog può servire, lo faccio, altrimenti ne creo un secondo come hai detto tu, anche se non ho capito a cosa serva lavorare su un altro anzichè su questo =P
Banshee14
inesperto
inesperto
 
Messaggi: 8
Iscritto il: 23 gennaio 2012, 14:12
Indirizzo blog: http://paintedonmyheart.iobloggo.com

Re: I post non vengono visualizzati

Messaggioda arunka » 24 gennaio 2012, 12:50

ok va bene
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: I post non vengono visualizzati

Messaggioda arunka » 24 gennaio 2012, 23:14

mi sento una cretina. più di mezz'ora a smanettare, poi per sicurezza controllo:
Amministra->configura blog->Navigazione->Archivi: solo titoli.
Bastava modificare in completi et voilà.
Credo comunque che quella funzione lavori male, visto che non era un archivio ma la home.

ps: cara, ti ho dovuto cancellare un po' di codice nella sezione "post" perché sballava tutto. In ogni caso era codice inserito male e non funzionava :)
ora puoi rimuovermi da amministratrice.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: I post non vengono visualizzati

Messaggioda Banshee14 » 25 gennaio 2012, 0:31

Che genio!!! Guarda ti ringrazio veramente tantissimo per esserti sbattuta tanto per aiutarmi.. mi scappa da ridere pensare che il problema fosse quello! Io ancora non ho imparato bene le funzioni di iobloggo per cui non avrei mai pensato di cercarlo proprio li. Ti ringrazio anche per avermi pulito il codice...
Grazie grazie grazie e ancora grazie di cuore!!! ^________^ :)
Banshee14
inesperto
inesperto
 
Messaggi: 8
Iscritto il: 23 gennaio 2012, 14:12
Indirizzo blog: http://paintedonmyheart.iobloggo.com

Precedente

Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite