Problema 404 header e titoli post (BREAK e PERMALINK errati)

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

Problema 404 header e titoli post (BREAK e PERMALINK errati)

Messaggioda ;moch´ » 23 novembre 2011, 16:53

Salve a tutti, sono nuova qui (:
Allora, ho appena importato correttamente tutti i post del mio blog Splinder, e anche il template però ci sono 2 cose che vorrei sapere: è possibile se non togliere, almeno rendere meno visibile la pubblicità in alto? Mi copre mezzo header :/
Seconda cosa, quando clicco sui titoli dei post oppure su continua a leggere mi esce una schermata bianca con scritto 404 - Not Found. . Come mai?
Grazie in anticipo :)
;moch´
occasionale
occasionale
 
Messaggi: 28
Iscritto il: 23 novembre 2011, 16:45
Località: Modena
Indirizzo blog: http://moch.iobloggo.com/

Re: Problema header e titoli post

Messaggioda Alexiel » 23 novembre 2011, 16:58

Per la pubblicità, leggi qui: http://news.iobloggo.com/241/pubblicita ... -questioni :) E' l'unica cosa che si può fare. Toglierla manualmente è contro le condizioni d'uso di IoBloggo (regole, o come lo vogliamo chiamare!)

Se rendi pubblico il blog per un po' (magari un paio di giorni :D o finché non risolviamo insieme) forse riusciamo ad aiutarti circa l'altro problema ;) Così non possiamo fare proprio nulla :(
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema header e titoli post

Messaggioda ;moch´ » 23 novembre 2011, 17:11

Ora è pubblico :) Un'altra cosa: la finestra dei commenti ai post si vede bianca e non nello stile del template. . E' normale o devo cambiare qualcosa? xD
;moch´
occasionale
occasionale
 
Messaggi: 28
Iscritto il: 23 novembre 2011, 16:45
Località: Modena
Indirizzo blog: http://moch.iobloggo.com/

Re: Problema header e titoli post

Messaggioda Alexiel » 23 novembre 2011, 17:27

Per il template commenti leggi qui: http://forum.iobloggo.com/viewtopic.php?f=29&t=14128&p=78185&hilit=template+commenti+stile#p78185

Vai nella pagina di amministrazione dove scrivi i post. Sotto c'è l'elenco con i tuoi ultimi post. Apri il permalink dell'ultimo e dammi il link. Dovrebbe essere una cosa tipo
Codice: Seleziona tutto
http://moch.iobloggo.com/24734320/on-the-edge
e non
Codice: Seleziona tutto
http://moch.iobloggo.com/post/24734320/on-the-edge

Mò vai a capire perché succede... :? Hai modificato qualche tag di iobloggo nel css del template?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema header e titoli post

Messaggioda ;moch´ » 23 novembre 2011, 17:35

Per il template ho fatto copia/incolla da quello di Splinder, non ho modificato nulla o.o
Per permalink si intende questi?

Ultimo post: http://moch.iobloggo.com/76/-d
Penultimo post: http://moch.iobloggo.com/75/on-the-edge
;moch´
occasionale
occasionale
 
Messaggi: 28
Iscritto il: 23 novembre 2011, 16:45
Località: Modena
Indirizzo blog: http://moch.iobloggo.com/

Re: Problema header e titoli post

Messaggioda Alexiel » 23 novembre 2011, 17:39

Sì. Vedi, sono diversi da quelli che ti dà se clicchi su leggi tutto (continua a leggere o quel che è) o sul titolo del post.
Per il titolo hai usato questo codice?
Codice: Seleziona tutto
<a href="--permalink--">--titolo--</a>


Sono tutti post importati o qualcuno l'hai già scritto direttamente su iobloggo?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema header e titoli post

Messaggioda ;moch´ » 23 novembre 2011, 17:44

Sì è vero! per il titolo del post nel template c'è questo codice

Codice: Seleziona tutto
<div class="titolopost">--titolo--</div>


Lo devo cambiare con questo
Codice: Seleziona tutto
<a href="--permalink--">--titolo--</a>
?

Altro problema: ho copiato nella sezione commenti il codice contenuto tra
Codice: Seleziona tutto
<body>
e
Codice: Seleziona tutto
/<body>
ossia

Codice: Seleziona tutto
<body>
<style>

body{
background-color: #000000;
cursor: deafult;}


body {
font-family: georgia;
font-size: 10px;
color: #8D8D8D;
line-height: 10px;}

.titoli {
text-align: right;
color: #5c6e55;
text-decoration: none;
margin-bottom: 4px;
font-size: 11px;
line-height: 15px;
text-transform: uppercase;
font-family: century gothic;
letter-spacing: -1px;}

.titoli:first-letter
{color: #e0e2e0;
}

.titolopost {
text-align: center;
color: #cac4d3;
margin-bottom: 5px;
font-size: 15px;
line-height: 10px;
text-transform: capitalize;
font-family: century gothic;
letter-spacing: -2px;}


i, em {
color: #edb5ee;}

b, strong {
color: #b5eedf;}

u {
color: #eeb5c0;}

s{
color: #b5eeca;}


a:link, a:visited, a:active {
font-family: georgia;
font-size: 9px;
text-decoration: none;
color: #565753;
cursor: help;}

a:hover {
color: #92867e; 
cursor: help;
letter-spacing: 2px;
font-weight: bold;
font-size: 9px;}

blockquote {
font-family: georgia;
font-size: 9px;
text-align: center;
color: #f1c263;
margin-right: 3px;
margin-left: 3px;
padding: 2px;
background-color:#a2243c;
border: 1px solid #8d2034;}

</style>


</body>


Però ora non mi mostra i commenti o.o''
;moch´
occasionale
occasionale
 
Messaggi: 28
Iscritto il: 23 novembre 2011, 16:45
Località: Modena
Indirizzo blog: http://moch.iobloggo.com/

Re: Problema header e titoli post

Messaggioda ;moch´ » 23 novembre 2011, 17:47

Ah, i post sono tutti importati (:
;moch´
occasionale
occasionale
 
Messaggi: 28
Iscritto il: 23 novembre 2011, 16:45
Località: Modena
Indirizzo blog: http://moch.iobloggo.com/

Re: Problema header e titoli post

Messaggioda Alexiel » 23 novembre 2011, 17:49

;moch´ ha scritto:Lo devo cambiare con questo
Codice: Seleziona tutto
<a href="--permalink--">--titolo--</a>
?

Cambialo :D

Per i commenti: devi copiare quello che c'è tra <head> e </head>, mica quello che c'è nel body XD Però dovevi copiarlo mantenendo il template di base e aggiungendo il nuovo codice. In realtà è più complicato ma se hai altri problemi per i commenti, posta nell'altro thread, che altrimenti diventa difficile per chi cerca info trovare qui, che siamo OT :D
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema header e titoli post

Messaggioda Alexiel » 23 novembre 2011, 17:56

;moch´ ha scritto:Ah, i post sono tutti importati (:

Prova a scriverne uno, mettendo anche il link per leggerlo per intero. Poi fammi sapere se vanno sia quello che il permalink del titolo.
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema header e titoli post

Messaggioda ;moch´ » 23 novembre 2011, 18:02

Allora se inserisco
Codice: Seleziona tutto
<a href="--permalink--">--titolo--</a>
non si vedono più i titoli dei post. .
Non so, forse bisogna cambiare/aggiungere qualcosa qui?

Codice: Seleziona tutto
.titolopost {
text-align: center;
color: #cac4d3;
margin-bottom: 5px;
font-size: 15px;
line-height: 10px;
text-transform: capitalize;
font-family: century gothic;
letter-spacing: -2px;}


Ho scritto un post di prova, e il titolo si legge chiaro a differenza dei post importati. (questo il mio blog su Splinder -> http://moch.splinder.com/)
Ah, anche il continua a leggere ora va bene, quindi è un problema dei post importati. . Come si può risolvere?
;moch´
occasionale
occasionale
 
Messaggi: 28
Iscritto il: 23 novembre 2011, 16:45
Località: Modena
Indirizzo blog: http://moch.iobloggo.com/

Re: Problema header e titoli post (BREAK e PERMALINK errati)

Messaggioda Alexiel » 23 novembre 2011, 18:09

Il codice che ti ho dato è quello che uso anche io, però in effetti prima di --titolo-- ho lasciato uno spazio. Prova. ho anche il <b> e </b> ma quello non dovrebbe inficiare.

Contatto Mac e Cate e li avviso del problema, solo loro possono far qualcosa.
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema header e titoli post (BREAK e PERMALINK errati)

Messaggioda ;moch´ » 23 novembre 2011, 18:15

Ho provato ma nulla, con quel codice mi scompaiono i titoli. Aspetto gli altri admin, grazie ancora e scusa il disturbo (:
;moch´
occasionale
occasionale
 
Messaggi: 28
Iscritto il: 23 novembre 2011, 16:45
Località: Modena
Indirizzo blog: http://moch.iobloggo.com/

Re: Problema header e titoli post (BREAK e PERMALINK errati)

Messaggioda Alexiel » 23 novembre 2011, 18:19

;moch´ ha scritto:Ho provato ma nulla, con quel codice mi scompaiono i titoli. Aspetto gli altri admin, grazie ancora e scusa il disturbo (:

C'hai ragione, pure nel mio blog non ho i titoli dei primi post (che sono quelli importati da splinder millenni fa). Nonmi ricordavo mica. Aspettiamo.
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema header e titoli post (BREAK e PERMALINK errati)

Messaggioda hamonveg » 23 novembre 2011, 18:48

Ciao Alexiel,

scusa di nuovo ma non so come muovermi in iobloggo. credo che i miei post siano stati importati solo parzialmente. (allego html) e per tale ragione cliccando su "continua a leggere" o sul titoletto mi da "404 page not found" - Non ho assolutamente idea di dove intervenire. Su splinder il template era in unico blocco editabile. Qui io non so dove metter le mani. Grazie cmq. :(
<p><a target="_blank" href="http://it.wikipedia.org/wiki/Temple_Grandin"><img alt="Temple_Grandin_at_TED" style="margin: 0px auto 10px; display: block; text-align: center;" src="http://files.splinder.com/6e07dd77a93f8e4ae5bd5de37c723be3_small.jpg" /></a></p>
<p class="p1"><span style="font-size: 14px; ">Grazie <em>Scirli Tempol</em>, tu si che sei un'animalista. I percorsi a curvine, la macchina degli abbracci...gi&agrave;...bello un forte abbraccio prima di farsi sgozzare o sparare un chiodo a pressione nel cranio.</span></p>
<p class="p2"><span style="font-size: 14px; ">La considerazione, come veniva sostenuto in una discussione tempo fa da una nostra cara amica, che l'autistico sia solamente una persona che ha un modo di rapportarsi differente da una persona non autistica, e come tale abbia intatte se non superiori la sensibilit&agrave; ed il senso di empatia verso le altre creature viventi, non fanno che aggravare il mio giudizio sul lavoro della dottoressa Grandin che vanta atres&igrave; in libri, film ed interviste una spiccata empatia verso gli animali e la capacit&agrave; di sentire &quot;come loro&quot;. Perch&egrave; dunque una persona siffatta non utilizza le sue doti eccezionali in altri campi o in un impegno genuinamente animalista? Io mi auguro confidente sempre nella buona fede, che certe affermazioni della dottoressa riguardo al fatto che &quot;la morte &egrave; un momento come un altro nella vita di un animale&quot; (anche umano aggiungerei...) condivisibili sul piano filosofico puro, inaccettabili come giustificazione di un operato, siano il segno di un INCAPACITA' effettiva di concepire l'altro dovute ad una grave e fin'ora poco compresa patologia che come piace oggi, rende funzionali, performanti quanto acritici e insensibili a qualsiasi argomentazione (che esuli dal profitto economico).</span></p>
<p class="p2">&nbsp;</p>
<div class="read-more"><a href="post/25757213#more-25757213">Continua a leggere</a></div>
<p>&nbsp;</p>
<!--
<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
xmlns:dc="http://purl.org/dc/elements/1.1/"
xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
<rdf:Description rdf:about="http://hamonveg.splinder.com/post/25757213"
dc:identifier="http://hamonveg.splinder.com/post/25757213"
dc:title="hauptsturmbannf&Atilde;&frac14;hrer Grandin"
dc:subject="veg, sconsiderazioni, odio pastoso, media-evo"
trackback:ping="http://www.splinder.com/trackback/25757213" />
</rdf:RDF>
--><!-- google_ad_section_end --> <!-- google_ad_section_start=CONTENT_25754687 -->
hamonveg
inesperto
inesperto
 
Messaggi: 7
Iscritto il: 23 novembre 2011, 17:35
Indirizzo blog: hamonveg.iobloggo.com

Prossimo

Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron