problema passaggio template da splinder + template commenti

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

Re: problema passaggio template da splinder + template comme

Messaggioda arunka » 25 novembre 2011, 10:50

hai fatto bene a scrivere qui, ma non c'è bisogno (e anzi è contro il regolamento) di scrivere la stessa cosa in posti diversi.
Alexiel ha scritto:Le pagine dei commenti di splinder non erano non personalizzabili? :?
Comunque dovrebbe bastare copiare lo stile da quello della pagina :D

Se non ci riesci prima prova a leggere tutto questo topic e poi prova a ricontattarci.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: problema passaggio template da splinder + template comme

Messaggioda bimba » 25 novembre 2011, 12:02

Il consiglio che ti posso dare è di caricare l'HTML di default. Nella parte del template dei commenti lo trovi in alto sulla destra e poi modificare quello. L'ho copiato per Alexiel qualche post fa :ciao:
"Remember that the most important thing you can take anywhere is not a Gucci bag or French-cut jeans - it's an open mind"
Gail Rubin Bereny
Avatar utente
bimba
esperto
esperto
 
Messaggi: 103
Iscritto il: 7 agosto 2004, 11:25
Località: Roma, spero
Indirizzo blog: http://treeofhope.iobloggo.com

Re: problema passaggio template da splinder + template comme

Messaggioda Samskeyti » 25 novembre 2011, 13:03

Ciao, mi scuso se ho scritto la stessa cosa in più topic, ma all'iunizio il post non era spuntato subito e credevo di non averlo pubblicato. Ho letto soltanto dopo che va approvato. Tutto qui.
Ho già caricato l'htm della sezione commenti, ma non è cambiato nulla di fatto... è sempre senza stile e colori...
Samskeyti
inesperto
inesperto
 
Messaggi: 7
Iscritto il: 25 novembre 2011, 10:15
Indirizzo blog: http://samskeyti.iobloggo.com/

Re: problema passaggio template da splinder + template comme

Messaggioda Alexiel » 25 novembre 2011, 13:59

@Samskeyti
Invece di background-color col codice del colore, metti:
Codice: Seleziona tutto
   background-image: url('URL');

dove URL è l'indirizzo dell'immagine
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: problema passaggio template da splinder + template comme

Messaggioda ;moch´ » 25 novembre 2011, 14:40

Io nella sezione commenti del template ho copiato questo codice:

Codice: Seleziona tutto
<body>
<style>

body{
background-color: #000000;
cursor: deafult;}


body {
font-family: georgia;
font-size: 10px;
color: #8D8D8D;
line-height: 10px;}

.titoli {
text-align: right;
color: #5c6e55;
text-decoration: none;
margin-bottom: 4px;
font-size: 11px;
line-height: 15px;
text-transform: uppercase;
font-family: century gothic;
letter-spacing: -1px;}

.titoli:first-letter
{color: #e0e2e0;
}

.titolopost {
text-align: center;
color: #cac4d3;
margin-bottom: 5px;
font-size: 15px;
line-height: 10px;
text-transform: capitalize;
font-family: century gothic;
letter-spacing: -2px;}


i, em {
color: #edb5ee;}

b, strong {
color: #b5eedf;}

u {
color: #eeb5c0;}

s{
color: #b5eeca;}


a:link, a:visited, a:active {
font-family: georgia;
font-size: 9px;
text-decoration: none;
color: #565753;
cursor: help;}

a:hover {
color: #92867e; 
cursor: help;
letter-spacing: 2px;
font-weight: bold;
font-size: 9px;}

blockquote {
font-family: georgia;
font-size: 9px;
text-align: center;
color: #f1c263;
margin-right: 3px;
margin-left: 3px;
padding: 2px;
background-color:#a2243c;
border: 1px solid #8d2034;}

</style>
</body>


Quando apro la finestra dei commenti sfondo e font vanno bene, solo che non si vedono i commenti e neppure gli autori .__.
;moch´
occasionale
occasionale
 
Messaggi: 28
Iscritto il: 23 novembre 2011, 16:45
Località: Modena
Indirizzo blog: http://moch.iobloggo.com/

Re: problema passaggio template da splinder + template comme

Messaggioda arunka » 25 novembre 2011, 14:42

ci sono sia una serie di errori di html e, soprattutto mancano i tag per i commenti. (ecco perché non ti si vedono).
Appena ho un secondo te lo sistemo.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: problema passaggio template da splinder + template comme

Messaggioda ;moch´ » 25 novembre 2011, 14:50

Ok grazie mille e scusa il disturbo :)
;moch´
occasionale
occasionale
 
Messaggi: 28
Iscritto il: 23 novembre 2011, 16:45
Località: Modena
Indirizzo blog: http://moch.iobloggo.com/

Re: problema passaggio template da splinder + template comme

Messaggioda arunka » 25 novembre 2011, 15:35

prova così:
Codice: Seleziona tutto
    <body>
    <style>

    body{
    background-color: #000000;
    margin: 50px;
    cursor: deafult;
    font-family: georgia;
    font-size: 10px;
    color: #8D8D8D;
    line-height: 10px;}

    .titoli {
text-align: right;
color: #5c6e55;
text-decoration: none;
margin-bottom: 4px;
font-size: 11px;
line-height: 15px;
text-transform: uppercase;
font-family: century gothic;
letter-spacing: -1px;}

.titoli:first-letter
{color: #e0e2e0;
}

.titolopost {
text-align: center;
color: #cac4d3;
margin-bottom: 5px;
font-size: 15px;
line-height: 10px;
text-transform: capitalize;
font-family: century gothic;
letter-spacing: -2px;}




    i, em {
    color: #edb5ee;}

    b, strong {
    color: #b5eedf;}

    u {
    color: #eeb5c0;}

    s{
    color: #b5eeca;}


    a:link, a:visited, a:active {
    font-family: georgia;
    font-size: 9px;
    text-decoration: none;
    color: #565753;
    cursor: help;}

    a:hover {
    color: #92867e;
    cursor: help;
    letter-spacing: 2px;
    font-weight: bold;
    font-size: 9px;}

    blockquote {
    font-family: georgia;
    font-size: 9px;
    text-align: center;
    color: #f1c263;
    margin-right: 3px;
    margin-left: 3px;
    padding: 2px;
    background-color:#a2243c;
    border: 1px solid #8d2034;}
    </style>

     <br /><span class="titoli">Lascia un commento al post:</span> <span class="titolopost">--titolopost--</span><br /><br />
       --commenti_inizio--
          --nicknamelink-- <br />
          <a href="--url_website--</a> <a href="--permalink--">PermaLink</a><br />
           --data--<br /><br />
           --commento--<br />*************<br /><br />
       --commenti_fine--
       <br />
       Nome: --inserisci_nickname-- <br /><br />E-mail: --inserisci_email--<br /><br />Website:  --inserisci_website--<br /><br />
        --inserisci_commento--<br /><br />

        --anteprima-- --invia--<br /><br /><br /><a href="javascript:window.close();">chiudi</a><br /><br />--credits--<br />
    </body>


Mancava tutto il pezzo tra la chiusura di style e la chiusura di body.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: problema passaggio template da splinder + template comme

Messaggioda ;moch´ » 25 novembre 2011, 15:36

Perfetto, va benissimo! Grazie di cuore!
;moch´
occasionale
occasionale
 
Messaggi: 28
Iscritto il: 23 novembre 2011, 16:45
Località: Modena
Indirizzo blog: http://moch.iobloggo.com/

Importazione template da Splinder

Messaggioda Samskeyti » 26 novembre 2011, 21:00

Grazie mille!
e invece che parametri dovrei usare per modificare testo e carattere della finestra commenti??
Samskeyti
inesperto
inesperto
 
Messaggi: 7
Iscritto il: 25 novembre 2011, 10:15
Indirizzo blog: http://samskeyti.iobloggo.com/

Re: Importazione template da Splinder

Messaggioda Vivviolettina » 27 novembre 2011, 13:54

Samskeyti ha scritto:Grazie mille!
e invece che parametri dovrei usare per modificare testo e carattere della finestra commenti??

Anche io avrei bisogno di sapere come si fa a modificare la finestra dei commenti perché nel passaggio da splinder a io bloggo si è completamente modificata.
Vivviolettina
inesperto
inesperto
 
Messaggi: 7
Iscritto il: 20 novembre 2011, 13:47
Indirizzo blog: www.vivviolettina.iobloggo.com

Template commenti

Messaggioda Alexiel » 27 novembre 2011, 14:22

Sposto gli ultimi due messaggi nel thread dove si sta già parlando del template commenti. La prossima volta sarebbe gradita una ricerca :D

Usate il codice:
Codice: Seleziona tutto
body{
font-family: Arial, Verdana, Geneva,  Helvetica, sans-serif;
font-size: 10px;
color: #FF0000;
background-color: #FF0000;
background-image: url('URL');
}

Sostituendo "Arial, Verdana, Geneva, Helvetica, Sans-Serif" con i font che volete, 10 con la dimensione cercata e FF0000 col colore che avete scelto per il font / per lo sfondo. URL ovviamente sarà l'immagine di sfondo, hostata online.

Per i link:
Codice: Seleziona tutto
A:link {
COLOR: #FF0000; TEXT-DECORATION: none;
}
A:active {
COLOR: #FF0000; TEXT-DECORATION: none;
}
A:visited {
COLOR: #FF0000; TEXT-DECORATION: none;
}
A:hover {
COLOR: #FF0000; TEXT-DECORATION: none;
}

Sostituite FF0000 con il colore che volete e "none" con l'effetto che avete scelto.

Se non sapete cosa sostituire: per i colori, programmi come photoshop vi daranno il codice esadecimale che cercate, ma ci sono anche molte pagine web che lo fanno, basta cercare su google.
Per lo stile dei link, vi consiglio una guida di base di html. Ai miei tempi, il sito html.it mi è stato molto utile! :)

Ah, ovviamente questi codici vanno messi tra <head> e </head> U_U

Vivviolettina ha scritto:[...] perché nel passaggio da splinder a io bloggo si è completamente modificata.

IoBloggo non importa il template dei commenti non perché c'è un errore, bensì perché su Splinder non è dato modificarlo :D
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: problema passaggio template da splinder + template comme

Messaggioda PeterManero » 10 gennaio 2012, 1:07

Sto cercando d'importare il template di splinder, ma dopo aver incollato il codice, nel passaggio successivo non riesco ad andare avanti.
Come faccio?
Peter
PeterManero
inesperto
inesperto
 
Messaggi: 13
Iscritto il: 10 gennaio 2012, 0:52
Località: Bari
Indirizzo blog: http://petermanero.iobloggo.com

Re: problema passaggio template da splinder + template comme

Messaggioda Alexiel » 10 gennaio 2012, 1:26

Incolli il codice, clicca su "Importa". Nella schermata successiva clicchi su "Avanti" e poi modifichi quel che vuoi modificare. Puoi anche scegliere di non modificare nulla. Gli dai un nome e clicchi su "aggiungi".
Ti dà qualche errore?

PS: puoi scrivere correttamente l'indirizzo del tuo blog nel profilo per favore? Hai sbagliato a digitare "http" quindi il link non funge ;)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: problema passaggio template da splinder + template comme

Messaggioda PeterManero » 10 gennaio 2012, 22:26

Fatto. Non riuscivo a vedere il tasto "aggiungi".
Comunque non l'ha importato, sono andato in analizza e ci sono diversi errori, credo che siano d'incompatibilità fra splinder e iobloggo. Come risolviamo, cara?
Non sono poi tanto principiante. Quel template l'ho creato io...
Peter
PeterManero
inesperto
inesperto
 
Messaggi: 13
Iscritto il: 10 gennaio 2012, 0:52
Località: Bari
Indirizzo blog: http://petermanero.iobloggo.com

PrecedenteProssimo

Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron