problema passaggio template da splinder + template commenti

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

Re: problema passaggio template da splinder + template comme

Messaggioda arunka » 12 gennaio 2012, 11:02

aggiungi da qualche parte nel template (tipo come ultima riga nella colonna di sinistra) il tag --credits-- , così sparisce la barra nel mezzo.
http://www.iobloggo.com/guida/faq.php?faq=12#faq
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: problema passaggio template da splinder + template comme

Messaggioda Alexiel » 12 gennaio 2012, 12:33

PeterManero ha scritto:Non hanno mai superato i 40 commenti.

Prova a reimportare i post che non hanno tutti i commenti: in questo modo dovrebbe darteli. Ovviamente prova più volte e, se non va, diccelo.

PeterManero ha scritto:Ricordati di verificare i problemi del mio template.

Nel tuo template vedo che la barra di iobloggo viene posizionata in alto. Per eliminarla usa il tag --credits-- (fai una ricerca se non sai dove metterlo, o utilizza la guida ai tag di IoBloggo).
Un secondo problema dovrebbe essere causato dalla pubblicità che sposta il titolo in basso ma non fa lo stesso col resto del template, quindi devi farlo tu manualmente (se non sai come, ti consiglio di chiedere aiuto nella sezione "html, css e javascript").
Non vedo altri errori rispetto al template che hai su Splinder.
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: problema passaggio template da splinder + template comme

Messaggioda PeterManero » 12 gennaio 2012, 19:33

Per reimportare che intendi? che devo copiare tutto il codice e reincollarlo come la prima volta, o solo quello che riguarda la finestra "POST"? O potrebbe essere di altra natura, il problema, ovvero che la finestra "COMMENTI" è vuota e quindi esiste la necessità di creare un nuovo codice html? Dal momento che me lo fa notare spesso che quelle finestre sono vuote. Che dici, potrebbe essere quello?
Per resto delle risposte, grazie mille.
Peter
PeterManero
inesperto
inesperto
 
Messaggi: 13
Iscritto il: 10 gennaio 2012, 0:52
Località: Bari
Indirizzo blog: http://petermanero.iobloggo.com

Re: problema passaggio template da splinder + template comme

Messaggioda Alexiel » 12 gennaio 2012, 19:42

No, l'importazione dei commenti va di pari passo con l'importazione del post. L'importazione del template, di cui parli tu, è un'altra cosa.
Se i commenti non sono stati importati tutti, devi reimportare i mesi dei post che contengono quei commenti: vai in amministra > importa archivi > Splinder e segui le istruzioni.

Comunque il tuo template commenti non è vuoto, semplicemente non vi hai associato alcun CSS quindi è semplice e bianco.
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Precedente

Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron