SOS sono una pea.. ho cancellato il template!!

Se hai problemi con la barra di iobloggo o con i template, questo è il posto giusto!

Moderatori: Moderatori iobloggo, Moderatori HTML & Grafica

SOS sono una pea.. ho cancellato il template!!

Messaggioda IfIam » 15 agosto 2010, 20:07

S.o.S. giovani amministratori del forum, ho cancellato il template credendo di eliminare un vecchio blog che avevo aperto! Sono una pasticciona senza eguali, lancio un help dalle dimensioni abnormi!
Vi prego ditemi che è recuperabile, non lasciatemi nell'oblio e nella certezza di aver perso il mio blog!!
L'indirizzo è http://IfIam.iobloggo.com e il nome del blog "La danza di una chimera".. sigh, speriamo il titolo non sia premonitore!!! :ko:

Attendo nius, nel mentre mi dispero ç___ç
IfIam
occasionale
occasionale
 
Messaggi: 41
Iscritto il: 20 settembre 2008, 13:39
Indirizzo blog: http://ifiam.iobloggo.com/

Re: SOS sono una pea.. ho cancellato il template!!

Messaggioda Alexiel » 15 agosto 2010, 22:27

Se fai una ricerca potrai notare che se n'è parlato veramente tanto qui sul forum... e sono stati descritti tutti i modi in cui è possibile recuperarlo. Qualcuno forse può andare bene anche nel tuo caso. Se non ne funziona nessuno, mi spiace ma è perso per sempre. Che io sappia, IoBloggo non tiene una copia di backup dei template caricati dagli utenti, quindi sta a te salvarne una copia sul pc. :S

Edit: ho provato a fare come descritto qui: http://forum.iobloggo.com/viewtopic.php?f=29&t=4638&p=47918&hilit=cancellato#p47918 e in effetti se si visualizza la cache vedrai che il tuo template è ancora lì. Dal codice HTML dovresti ricostruire il template. E' un lavoraccio, però, ti avverto!
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: SOS sono una pea.. ho cancellato il template!!

Messaggioda IfIam » 16 agosto 2010, 0:12

-.- alla fine mi sono messa di buona lena e l'ho ricostruito tutto. Ciò nonostante il template mi da problemi che non sono riconducibili al css come ripristinato... da una prima vista del blog si desumono immediatamente i problemi di cui parlo (http://ifiam.iobloggo.com):
- i post compaiono tutti scritti in stampatello maiuscolo;
- la data in alto al post non viene visualizzata esattamente;
- i caratteri delle colonne hanno dimensioni e font alterate, nonostante nel css abbia impostato un unico carattere di dimensione 12 px..
...come mai?
IfIam
occasionale
occasionale
 
Messaggi: 41
Iscritto il: 20 settembre 2008, 13:39
Indirizzo blog: http://ifiam.iobloggo.com/

Re: SOS sono una pea.. ho cancellato il template!!

Messaggioda Alexiel » 16 agosto 2010, 1:09

Be', come hai detto tu, queste cose dipendono unicamente da come hai riscritto il template. In questo purtroppo non posso aiutarti perché non sono molto brava (in genere ottengo quel che voglio facendo varie prove, e a leggere semplicemente il codice non sempre trovo l'inghippo). Per ora posso solo consigliarti di rileggere per bene il template e vedere se tu stessa riesci a risolvere questi problemi. Oppure attendi che qualcuno più esperto di me si faccia vivo ;)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: SOS sono una pea.. ho cancellato il template!!

Messaggioda IfIam » 16 agosto 2010, 14:06

Uh grazie Alexiel!
In realtà non ho ricopiato il cod html del template salvato dalla cache di google.. semplicemente ho ricostruito il css come lo avevo impostato in precedenza; non saprei neanche dove andare a correggere l'html del mio template... attenderò i maeeestri della scienza blogghistica, perchè sono un pò negata :doh:
IfIam
occasionale
occasionale
 
Messaggi: 41
Iscritto il: 20 settembre 2008, 13:39
Indirizzo blog: http://ifiam.iobloggo.com/

Re: SOS sono una pea.. ho cancellato il template!!

Messaggioda Alexiel » 16 agosto 2010, 14:13

In bocca al lupo allora! In qeusto caso penso però che dovresti scrivere nella sezione "html, css e javascript". Se puoi, magari ricopi il codice e lo posti (usando il tasto code, mi raccomando). In questo modo sarà più semplice aiutarti. :D
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: SOS sono una pea.. ho cancellato il template!!

Messaggioda IfIam » 16 agosto 2010, 14:34

T___T il tasto code? ...mi sento nello stesso stato d'animo di 30 anni fa, quando dopo la primina feci gli esami per entrare nella seconda elementare....
IfIam
occasionale
occasionale
 
Messaggi: 41
Iscritto il: 20 settembre 2008, 13:39
Indirizzo blog: http://ifiam.iobloggo.com/

Re: SOS sono una pea.. ho cancellato il template!!

Messaggioda IfIam » 16 agosto 2010, 14:44

aaaaaaaa eureka! ho capito, eseguito e postato!!!
Grazie dell'aiuto e della pazienza.. immagino non sia semplice cercare di conversare con un cactus :doh:

Ps. comunque giusto per la cronaca 25 anni fa facevo gli esami per entrare in seconda elementare >.>
IfIam
occasionale
occasionale
 
Messaggi: 41
Iscritto il: 20 settembre 2008, 13:39
Indirizzo blog: http://ifiam.iobloggo.com/


Torna a [Problemi tecnici] Template

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron