Problemi con Firefox

Tutto ciò che riguarda la rete, programmi e ammennicoli hi-tech

Moderatore: Moderatori iobloggo

Problemi con Firefox

Messaggioda norah » 30 agosto 2006, 10:11

Apro qui il topic, se la sezione è sbagliata chiedo scusa.
Allora, Dopo cinque minuti di navigazione mi appare una finestra intitolata :" Operazione non valida del plugin"
e c'è scritto " Shocware Flash, il plugin ha eseguito un'operazione non valida. Si raccomanda di riavviare Firefox." se schiaccio ok, e cerco di aprire una nuova finestra mi dice che Firefox è già stato avviato e di chiudere la sessione in corso o riavviare il sistema.
Come posso risolverlo?
norah
inesperto
inesperto
 
Messaggi: 15
Iscritto il: 28 agosto 2006, 11:54

Messaggioda EddieTF » 30 agosto 2006, 10:42

Uhm, come risolvere il primo problema non lo so, forse reinstallare il plug in, ma magari non serve, gli gira così momentaneamente :asd: Te lo fa sempre o solo su certi siti?

Senza riavviare il pc invece puoi fare CTRL+ALT+CANC andare in "processi", trovare firefox nell'elenco (dovrebbe esserci visto che ti dice che è già avviato). Lo selezioni, poi tasto destro del mouse e clicca su "termina processo".
Dovresti riuscire a riaprire firefox senza dover riavviare.
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

Messaggioda norah » 30 agosto 2006, 10:48

No sempre! e me lo fa dal 24/8/2006 dal mio ritorno delle vacanze. Comunque se sapessi come re-installare il plugin lo farei ma non so come fare!
norah
inesperto
inesperto
 
Messaggi: 15
Iscritto il: 28 agosto 2006, 11:54

Messaggioda EddieTF » 30 agosto 2006, 11:01

Ah neanch'io... prova così. Vai in una cartella tipo C:\Programmi\Mozilla Firefox\plugins ci dovrebbe essere un file applicazione "GetFlash". In teoria cliccandoci su dovrebbe fare l'aggiornamento. A me non funziona però :D

E sennò provare dal pannello di controllo a disinstallare macromedia
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

Messaggioda norah » 30 agosto 2006, 11:28

Dunque, ho eseguito il procedimento che mi hai detto tu e a me l'aggiornamento lo ha fatto :D
Ora ho riavviato come consigliato, e per ora (ma lo dico a bassa voce) va tutto bene. Se avrò altri problemi ti scriverò, ma grazie tante :) ti farò una statua, dimmi tu il materiale e i colori :lol:
--EDIT--
Ok, non mi da più l'errore di plugin ma mi si blocca e devo riavviare il processo (però lo faccio come mi hai suggerito tu!)
norah
inesperto
inesperto
 
Messaggi: 15
Iscritto il: 28 agosto 2006, 11:54

Messaggioda Lucretia » 30 agosto 2006, 12:06

(meglio che la statua sia il meno somigliante possibile! asd)
Immagine. pretend to love my imperfection at least for a minute .

// . reflection .
// . readthefuckingmanual . guida . faq . search
Avatar utente
Lucretia
Admin
Admin
 
Messaggi: 5121
Iscritto il: 15 marzo 2004, 16:45
Località: home is where the heart is

Messaggioda EddieTF » 30 agosto 2006, 12:07

Ti si blocca ancora? Di punto in bianco? A questo punto se reinstalli firefox fai prima mi sa :asd:
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

Messaggioda EddieTF » 30 agosto 2006, 12:08

Lucretia ha scritto:(meglio che la statua sia il meno somigliante possibile! asd)


OT u_u

Qualcuno la banni all'istante :asd:
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

Messaggioda Lucretia » 30 agosto 2006, 12:12

qui siamo già in OT. u_u

(questo forum sta diventando una noia mortale!)
Immagine. pretend to love my imperfection at least for a minute .

// . reflection .
// . readthefuckingmanual . guida . faq . search
Avatar utente
Lucretia
Admin
Admin
 
Messaggi: 5121
Iscritto il: 15 marzo 2004, 16:45
Località: home is where the heart is

Messaggioda EddieTF » 30 agosto 2006, 12:15

Non posta più nessuno... ovviamente è colpa della tua politica repressiva. Chi è causa del suo mal pianga se stesso :sisi:
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

Messaggioda norah » 31 agosto 2006, 11:32

Ho già provato a reinstallarlo! Ma niente.. sempre lo stesso problema! Stamattina non ha ancora fatto niente.. vedremo.. secondo voi devo svuotare qualcosa tipo chache e cookies? Se si come devo fare? Grazie ancora.

OT
Lucretia dimmi come devo lavorare allora! :D
norah
inesperto
inesperto
 
Messaggi: 15
Iscritto il: 28 agosto 2006, 11:54

Messaggioda EddieTF » 31 agosto 2006, 11:50

Hai fatto la disinstallazione corretta? Disinstallando normalmente viene lasciata sul pc una cartella relativa al profilo

Prova a leggere in questo link la parte "installazione pulita"

http://forum.mozillaitalia.org/index.php?topic=19398.0

Io non farei il backup della cartella dei plugin come viene consigliato, visto che probabilmente il problema è lì dentro

Prima di tutto però prova un bel ctrl + f5 per cancellare la cache, ma dubito che risolvera...
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

Messaggioda EddieTF » 31 agosto 2006, 11:53

Lucretia impara a splittare i thread... oppure spiegami cosa hai fatto visto che questo thread compare anche in OT oltre che Hi-tech... incapace! :asd:
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

Messaggioda Lucretia » 31 agosto 2006, 12:22

EddieTF ha scritto:Lucretia impara a splittare i thread... oppure spiegami cosa hai fatto visto che questo thread compare anche in OT oltre che Hi-tech... incapace! :asd:


stupiTone... non vedi che c'è l'iconcina "spostato"? norah all'inizio l'aveva postato lì perché non sapeva dove metterlo, e io l'ho spostato qui lasciando il topic "ombra" per evitare che lo perdesse di vista.
e i thread li so splittare, ma questo se lo splitti non ha più senso perchè ci sono risposte sia IT che OT.

...'mpicojoni. u_u

(norah: direi che uno stile picasso - periodo cubista può rendere giustizia alla -ahem- bellezza di eddie)
Immagine. pretend to love my imperfection at least for a minute .

// . reflection .
// . readthefuckingmanual . guida . faq . search
Avatar utente
Lucretia
Admin
Admin
 
Messaggi: 5121
Iscritto il: 15 marzo 2004, 16:45
Località: home is where the heart is

Messaggioda EddieTF » 31 agosto 2006, 12:28

Ah io l'ho sempre visto qua... secondo me non sai quello che fai... sei pronta per la pensione :sisi:
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com

Prossimo

Torna a Hi-Tech e Web

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron