Pagina 1 di 2

ma che succede alla piattaforma???

MessaggioInviato: 25 marzo 2004, 21:03
da belynda
sono ormai 4 ore che con fatica accedo al blog (quando ci riesco), le pagine si caricano a fatica o non si caricano neppure. qualcuno può dirmi quanto durerà questo calvario? grazie

MessaggioInviato: 25 marzo 2004, 21:25
da Luce
Lo stesso succede a me, forse stanno facendo dei "lavori" per migliorare la piattaforma, a volte capita che ci siano malfunzionamenti momentanei o giornalieri su Internet (vedi ad esempio alcuni forum molto grandi o altro) per implementare qualcosa o migliorare il server!
Speriamo finiscano presto!! ^_^

MessaggioInviato: 25 marzo 2004, 21:27
da belynda
il fatto è che di solito avvisano quando ci sono lavori e io stavolta non ho visto annunci o forse me lo son perso....Grazie cmq ^_^

MessaggioInviato: 25 marzo 2004, 21:29
da Luce
Io non sono affatto un'esperta, ti sapranno dire meglio Mac o Angy, però siccome la stessa cosa mi succede a volte in un forum che frequento davvero grande e che cresce a vista d'occhio (come ioblogg.com) ho pensato che probabilmente fosse lo stesso qui!
Ma in effetti ora che me lo dici hai ragione..di solito avvisano..mah..aspettiamo loro!! ^_^

MessaggioInviato: 25 marzo 2004, 21:42
da belynda
ops, ho visto ora che c'è un messaggio nella home di iobloggo, postato da Mac...ma pare che ora i blog funzionino...ciao

MessaggioInviato: 25 marzo 2004, 21:42
da Mac
al 99% era un problema esterno, della rete dove si trova il server, quando scopriamo qualcosa vi faremo sapere

MessaggioInviato: 27 marzo 2004, 15:13
da klaatu
Ragazzi, non voglio stressare, so che ci state mettendo molto impegno
ma se tento di accedere a http://www.iobloggo.com mi compare questo
messaggio di errore di mysql (a dire il vero anche ieri sulla mia pagina)

Warning: mysql_connect(): Too many connections in /home/angy/iobloggo.com/admin/adodb/drivers/adodb-mysql.inc.php on line 211

Fatal error:
ERRORE

C'è stato un errore imprevisto, gli amministratori sono stati contattati, verrà risolto al più presto.
in /home/angy/iobloggo.com/admin/adodb/adodb-errorhandler.inc.php on line 152



Forza e coraggio :wink:

MessaggioInviato: 27 marzo 2004, 15:43
da belynda
purtroppo è tutta la mattina che il problema persiste, ma so che ci stanno lavorando. Speriamo bene....

MessaggioInviato: 27 marzo 2004, 19:03
da Bianca
sì sì infatti anche la scorsa volta ha avuto lo stesso problema...secondo me è dato dal fatto che cmq il numero dei blog sta davvero crescendo a vista d'occhio :?

boh...

MessaggioInviato: 27 marzo 2004, 20:27
da Minhea
Bianca ha scritto:sì sì infatti anche la scorsa volta ha avuto lo stesso problema...secondo me è dato dal fatto che cmq il numero dei blog sta davvero crescendo a vista d'occhio :?


Io non lo so... non vorrei seccare, ma è già sera, e ancora l'errore misterioso e la lentezza pazzesca persistono.
Ormai sono 2 giorni... io spero che si risolva presto! :?
Buon lavoro a Mac e Anija! ^.*

MessaggioInviato: 27 marzo 2004, 20:46
da belynda
non penso che sia un problema di aumento dei blog, il server è uno dei più potenti, solo che qui non si sa nulla....

MessaggioInviato: 27 marzo 2004, 21:10
da Bianca
volevo dire anche che cmq i visitatori sono molti come ha accennato Angy in un commento nella home:

-------------------------------------------------------
io ho una media di 150 visitatori e facendo un conto delle statistiche sono 11,5 visitatori all'ora. Calcola che ci sono novecento blog, metti che anche solo 20 abbiamo i miei stessi accessi (su 900 è più che plausibile) vuol dire 11,5*20 = 230 visitatori all'ora.

Capirai quindi che non può essere un solo blog, che porta 30/40 visitatori online in più a causare un così drastico intasamento della rete.
Sarebbe possibile se fossimo già al limite di lentezza, ma come vedi ora iobloggo scheggia.

Quindi non sentirti assolutamente in colpa e come ha consigliato mac, dacci un'altra possibilità :)
vedrai che tra un paio di giorni ti affezionerai a iobloggo! il problema è che sei proprio capitata nel momento sbagliato :P
-------------------------------------------------------------------------------

Ciò che non capisco invece e che se il server è così potente, perchè da sto problema ? (escudendo i problemi dovuti da fonti esterne che s'intrufolano a rompere le scatole)

MessaggioInviato: 28 marzo 2004, 2:22
da Mac
non è vero che non si sa nulla, basta leggere il messaggio che ho postato sul comunicato ma evidentemente hai solo risposto.

ho già detto che il problema sta in uno script impazzito che si prende tutto il processore... il casino è che non riusciamo a trovare lo script, ma ci riusciremo.

MessaggioInviato: 28 marzo 2004, 2:38
da belynda
scusa Mac, non volevo essere offensiva. Io intendevo appunto che dopo quel comunicato di ieri non si è saputo nulla. Avevo parlato con Bianca in privato e glielo avevo comunicato, quello era solo un proseguo del discorso. Non mi permetterei mai di criticare senza motivo, e non rispondo mai a un post senza prima averlo letto. Mi spiace che tu abbia frainteso. Vi auguro buon lavoro e confido in voi.

MessaggioInviato: 28 marzo 2004, 4:09
da Mac
ok a posto :-) non preoccuparti ^_^
scusa se pure io ho risposto un po' male