Iobloggo Statusbar (Firefox) - Problemi e Suggerimenti

Per qualsiasi problema tecnico riguardante iobloggo!

Moderatore: Moderatori iobloggo

Messaggioda Echo » 31 maggio 2007, 18:37

Sia con la versione vecchia che con quella nuova non mi vengono segnalati commenti,mp o post nuovi :( Ho provato a cancellare tutto il cancellabile e a rinstallarla due volte.. La cosa non cambia..Qualche consiglio?
«Coming from a compulsive liar I find that a little hard to believe.»
Echo
occasionale
occasionale
 
Messaggi: 30
Iscritto il: 14 dicembre 2006, 19:12

Messaggioda cm » 31 maggio 2007, 23:18

Echo ha scritto:..Qualche consiglio?


Allora...

Chiudi Firefox e riaprilo
Attendi un paio di minuti (così gli dai il tempo di caricare e ricaricare)
Fai tasto dx sulla statusbar, clicca sulle voci Log->Trace e posta qui il suo contenuto

... a quel punto ci do un'occhiata io :)
Immagine

"God's in his heaven, all's right with the world"
cm
purosangue
purosangue
 
Messaggi: 477
Iscritto il: 17 luglio 2006, 22:41
Località: Brianza, IT
Indirizzo blog: http://cm.iobloggo.com

Messaggioda Echo » 1 giugno 2007, 13:50

--- TRACING LOG ---
Iobloggostatusbar v.0.5.01 installed on: Firefox 2.0.0.4 running on WINNT

Fri Jun 01 2007 13:49:10 GMT+0200 (ora legale Europa occidentale): current blogger data: TypeError: nodeList.item(0) has no properties
Fri Jun 01 2007 13:49:10 GMT+0200 (ora legale Europa occidentale): user's blogfriends: TypeError: nodeList.item(0) has no properties
Fri Jun 01 2007 13:49:10 GMT+0200 (ora legale Europa occidentale): user's blogs: TypeError: nodeList.item(0) has no properties
Fri Jun 01 2007 13:49:10 GMT+0200 (ora legale Europa occidentale): get user data: TypeError: node has no properties
Fri Jun 01 2007 13:49:02 GMT+0200 (ora legale Europa occidentale): IobloggoStatusbar.startup: end
Fri Jun 01 2007 13:49:02 GMT+0200 (ora legale Europa occidentale): refresh information
Fri Jun 01 2007 13:49:02 GMT+0200 (ora legale Europa occidentale): addEventListener
Fri Jun 01 2007 13:49:02 GMT+0200 (ora legale Europa occidentale): set preference param
Fri Jun 01 2007 13:49:02 GMT+0200 (ora legale Europa occidentale): set pref observer
Fri Jun 01 2007 13:49:02 GMT+0200 (ora legale Europa occidentale): IobloggoStatusbar: startup
Fri Jun 01 2007 13:48:56 GMT+0200 (ora legale Europa occidentale): MAIN: end
Fri Jun 01 2007 13:48:56 GMT+0200 (ora legale Europa occidentale): MAIN: start

:?
«Coming from a compulsive liar I find that a little hard to believe.»
Echo
occasionale
occasionale
 
Messaggi: 30
Iscritto il: 14 dicembre 2006, 19:12

Messaggioda Aglar » 1 giugno 2007, 14:53

Che strafigata *_*!Io l'ho installata!Proprio carina come cosa!Un mito chi l'ha creata! :D
Avatar utente
Aglar
esperto
esperto
 
Messaggi: 174
Iscritto il: 7 settembre 2004, 13:28
Indirizzo blog: http://petittrianon.iobloggo.com

Messaggioda cm » 1 giugno 2007, 15:30

Echo ha scritto:(...)
Fri Jun 01 2007 13:49:10 GMT+0200 (ora legale Europa occidentale): current blogger data: TypeError: nodeList.item(0) has no properties
(...)


Il problema è nel modo come l'estensione interpreta i dati del tuo utente (ergo: problema mio) e per darti una soluzione, ti chiedo di fare:

Log->XML Settings

salva il contenuto che viene visualizzato (c'è un bel bottone "save as") ed invialo all'indirizzo iobloggostatusbar@gmail.com insieme all'altro file.

e grazie per la collaborazione
Immagine

"God's in his heaven, all's right with the world"
cm
purosangue
purosangue
 
Messaggi: 477
Iscritto il: 17 luglio 2006, 22:41
Località: Brianza, IT
Indirizzo blog: http://cm.iobloggo.com

Messaggioda Echo » 1 giugno 2007, 15:54

Fatto :cry:
«Coming from a compulsive liar I find that a little hard to believe.»
Echo
occasionale
occasionale
 
Messaggi: 30
Iscritto il: 14 dicembre 2006, 19:12

Iobloggo statusbar v.0.5.01.rc2

Messaggioda cm » 4 giugno 2007, 12:43

Echo, prova ad utilizzare questa versione:

http://iobloggo.pixelized.ch/statusbar/ ... 01.rc2.xpi
Immagine

"God's in his heaven, all's right with the world"
cm
purosangue
purosangue
 
Messaggi: 477
Iscritto il: 17 luglio 2006, 22:41
Località: Brianza, IT
Indirizzo blog: http://cm.iobloggo.com

Messaggioda Echo » 4 giugno 2007, 18:27

Sei un mito! :ok: :ok: :ok:
Ora va :D
«Coming from a compulsive liar I find that a little hard to believe.»
Echo
occasionale
occasionale
 
Messaggi: 30
Iscritto il: 14 dicembre 2006, 19:12

Messaggioda Alexiel » 10 giugno 2007, 17:23

Ho provato a mettere l'ultima versione che hai detto, ma non funge. Non sempre almeno... :(
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Messaggioda cm » 10 giugno 2007, 21:33

Alexiel, valgono le stesse richieste già fatte per altri...

invia log e xml a iobloggostatusbar@gmail.com e lo sistemo :)
Immagine

"God's in his heaven, all's right with the world"
cm
purosangue
purosangue
 
Messaggi: 477
Iscritto il: 17 luglio 2006, 22:41
Località: Brianza, IT
Indirizzo blog: http://cm.iobloggo.com

malfunzionamento lettura XML

Messaggioda cm » 11 luglio 2007, 19:47

Il file XML generato sulla pagina http://www.iobloggo.com/ext/toolbar.php presenta un errore del genere:

Codice: Seleziona tutto
<b>Fatal error</b>:  Call to a member function SelectLimit() on a non-object in <b>/home/angy/iobloggo.com/ext/toolbar.php</b> on line <b>36</b><br>



Questa parte di codice non consente di interpretare correttamente i dati dei nuovi post, commenti, ecc...

Anija, puoi sistemare la cosa appena ti è possibile? Thx :)
Immagine

"God's in his heaven, all's right with the world"
cm
purosangue
purosangue
 
Messaggi: 477
Iscritto il: 17 luglio 2006, 22:41
Località: Brianza, IT
Indirizzo blog: http://cm.iobloggo.com

Messaggioda anija » 12 luglio 2007, 10:05

Fatto :)
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda cm » 12 luglio 2007, 20:53

yep, funzica!
Immagine

"God's in his heaven, all's right with the world"
cm
purosangue
purosangue
 
Messaggi: 477
Iscritto il: 17 luglio 2006, 22:41
Località: Brianza, IT
Indirizzo blog: http://cm.iobloggo.com

Messaggioda Neo652 » 13 luglio 2007, 10:18

Con win va tutto alla perfezione. Con Ubuntu invece non compare il numero di commenti lasciati, non compare la faccina che saluta e che avverte che "c'è qualcosa di nuovo per me" e ogni tanto non riesce a loggarsi, nel senso che mi loggo, chiudo senza sloggarmi il blog, aggiorno la statusbar e mi rimane sloggata, cosa che con win non fa. Se po ffà qualcosa?

Se hai bisogno di dettagli tecnici te li do stasera che ora sono in lab
Io non voglio insegnarvi la vita
perché ognuno la impara da se


98% of teenagers do or have tried smoking pot. If you're one of the 2% who hasn't, copy & paste this in your signature (ci sono cose che non val la pena provare)

lozioric ha scritto:Che te ne fai della guerra, quando sei il "numero uno"? Quando sei la Microsoft delle religioni?
Neo652
dipendente
dipendente
 
Messaggi: 857
Iscritto il: 28 agosto 2004, 14:37
Località: Roma

Messaggioda cm » 13 luglio 2007, 20:33

Neo652 ha scritto:Con win va tutto alla perfezione. Con Ubuntu invece...


Premetto che le ultime versioni dell'estensione sono state sviluppate usando Ubuntu e non credo che il problema sia nel sistema operativo.

Verifica che nelle opzioni sia attivato il checkbox per mostrare il numero di eventi e la notifica degli stessi. Quando ti fa qualche problema copia incolla il contenuto del log ed inviamelo via mail insieme agli xml settings. Naturalmente testerò il tutto su Ubuntu, per coerenza.
Immagine

"God's in his heaven, all's right with the world"
cm
purosangue
purosangue
 
Messaggi: 477
Iscritto il: 17 luglio 2006, 22:41
Località: Brianza, IT
Indirizzo blog: http://cm.iobloggo.com

PrecedenteProssimo

Torna a Problemi tecnici

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron