Ricerca veloce di post precedenti

Per qualsiasi problema tecnico riguardante iobloggo!

Moderatore: Moderatori iobloggo

Ricerca veloce di post precedenti

Messaggioda guerriera » 13 giugno 2004, 11:53

L'indice dei post attualmente e composto in varie pagine di 10 post ciascuna, con le freccie per andare avanti o indietro, poste ai margini della pagina stessa.
In questo modo devo cliccare più volte sulla freccia per arrivare al post desiderato.
Non c'è un modo più semplice per arrivarci?
Se per esempio cerco un dato post di cui so l'argomento oppure la data, non sarebbe più comodo avere una finestra di ricerca che mi ci porti immediatamente? Così si perde un sacco di tempo....o forse sono io che non so usare le funzioni di ricerca? :?
guerriera
abituale
abituale
 
Messaggi: 52
Iscritto il: 14 aprile 2004, 15:19
Località: Roma

Messaggioda Eric » 13 giugno 2004, 13:32

C'è la modalità ricerca. Oppure gli ultimi post. Oppure per ultimi post via categorie. Oppure per data sul calendario. Oppure la modalità per pagina tramite i nuovi tag visti qui. Oppure... accidenti, forse prendi la vita con troppa fretta... :roll:
[url=http://eric.iobloggo.com]
Immagine[/url]

Sleep until life wakes you.
Neil Gaiman, Miguelanxo Prado; the Heart of a Star

- No, non lo è. Però non abbiamo scelta. Tu puoi viaggiare nel futuro, John Constantine?
- Come chiunque altro capo, lo sai. Un minuto alla volta.
Neil Gaiman, Paul Johnson; the Books of Magic 0

Visita il mio blog: [url=http://eric.iobloggo.com]Gente di un certo livello
Immagine[/url]
Eric
esperto
esperto
 
Messaggi: 229
Iscritto il: 15 marzo 2004, 19:52
Località: Bergamo

Messaggioda guerriera » 13 giugno 2004, 13:50

Al contrario....sono abbastanza riflessiva. Forse si tratta di mancanza di conoscenza 8) . Nel mio pannello mi trovo davanti tre finestre: Una dice Categorie, un'altra dice mese, un'altra risultati ed infine applica filtro. Escudendo "applica filtro" che non c'entra niente, inserendo la modalità di ricerca nelle altre finestre e dando invio, mi ritrovo sempre all'ultima pagina di indice, cioè agli ultimi post pubblicati nel corso del mese.
Se voglio andare ad un post postato a settembre per esempio, debbo andarci attraverso il blog, cliccando sul mese e ricercando manualmente tra i post pubblicati in quel mese, poi ritornare nel pannello di controllo e pazientemente andare indietro nel tempo, cliccando sulle frecce, fino ad arrivare a quella data e a quel post.
Macchinoso e macchiavellico, non è vero?
Se ce l'hai dammi una soluzione più semplice. Grazie
guerriera
abituale
abituale
 
Messaggi: 52
Iscritto il: 14 aprile 2004, 15:19
Località: Roma

Messaggioda anija » 14 giugno 2004, 9:25

se mettessi un campo per il permalink?
cerchi il post, ne copi il permalink in admin, e poi lo ricerchi.

può andare?
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Ricerca veloce di post precedenti

Messaggioda guerriera » 14 giugno 2004, 12:18

Ok Provo.....però è un peccato avere delle finestre ad hoc e non poterle utilizzare per andare indietro.
Basterebbe far apparire le giuste citazioni della categoria e del mese per avere una risposta immediata, magari aggiungendo alle funzioni già presenti la funzione invio che riporti a quel particolare articolo di quel particolare mese.

Vabbè....provo......non mi sgridare. Ciao :)
guerriera
abituale
abituale
 
Messaggi: 52
Iscritto il: 14 aprile 2004, 15:19
Località: Roma

Messaggioda anija » 14 giugno 2004, 12:24

scusami ma non ho capito nulla :?
rispieghi?
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda guerriera » 14 giugno 2004, 12:42

Allora vediamo di essere più chiara. Nel pannello di controllo, pagina del post, sopra ai 10 ultimi articoli ci sono tre finestre : CATEGORIA, MESE, RISULTATI con delle frecce che danno varie soluzioni.
OK fin qui?
Supponiamo che io selezioni come CATEGORIA : I fatti miei come MESE settembre 2003....se ci fosse un tasto INVIO e mi favorisse la ricerca portandomi a quei risultati sarebbe di gran lunga più veloce. Non trovi?

Comunque questa è solo un'idea di una profana. Non so se è possibile realizzarla. Proverò con il permalink anche se ogni articolo lo linko automaticamente.

Ciao grazie per l'attenzione
guerriera
abituale
abituale
 
Messaggi: 52
Iscritto il: 14 aprile 2004, 15:19
Località: Roma

Messaggioda anija » 14 giugno 2004, 12:44

ma c'è il tasto "applica filtro"...
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda guerriera » 14 giugno 2004, 12:48

ecco di quello non ho capito la funzione...pensavo servisse ad oscurare qualche articolo che non si volesse vedere pubblicato
guerriera
abituale
abituale
 
Messaggi: 52
Iscritto il: 14 aprile 2004, 15:19
Località: Roma

Messaggioda anija » 14 giugno 2004, 12:51

è sulla stessa riga dei campi di ricerca, serve ad applicare il "filtro di ricerca".
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda guerriera » 14 giugno 2004, 13:00

scusa non ho capito il concetto, ho visto dove si trova ma non ho ben compreso la funzione
guerriera
abituale
abituale
 
Messaggi: 52
Iscritto il: 14 aprile 2004, 15:19
Località: Roma

Messaggioda guerriera » 14 giugno 2004, 13:02

ok ....si ora ho visto cosa succede, premendolo
che stupida non utilizzavo la funzione pensando fosse destinata ad oscurare un articolo.
Ok grazie comunque, sei sempre molto disponibile
guerriera
abituale
abituale
 
Messaggi: 52
Iscritto il: 14 aprile 2004, 15:19
Località: Roma

Messaggioda EddieTF » 14 giugno 2004, 13:10

anija ha scritto:ma c'è il tasto "applica filtro"...


Non ci avevo mai fatto caso prima, si vede che lo avevo cliccato sempre navigando con explorer, ma con mozilla non succede nulla :cry:
Immagine Immagine Immagine

morgan ha scritto:l'ignoranza è da sempre la madre delle puttane
EddieTF
senza speranza
senza speranza
 
Messaggi: 3801
Iscritto il: 17 maggio 2004, 16:57
Località: Sulla sponda (sinistra!) di un fiume sacro alla patria che nessuno s'incula
Indirizzo blog: http://fotoacaso.iobloggo.com


Torna a Problemi tecnici

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite

cron