Problema TAG non si aggiornano

Per qualsiasi problema tecnico riguardante iobloggo!

Moderatore: Moderatori iobloggo

Problema TAG non si aggiornano

Messaggioda pazza-mente-io » 22 febbraio 2013, 19:07

Buonasera a tutti.
Ho notato che ci sono dei tag che, pur inseriti nel template, non aggiornano in automatico le voci ad esse collegate. Per l'esattezza ho problemi con --link-- (ne ho 3 inseriti, ma solo 2 visibili), --blogfriends-- (ne mostra uno su tre), e su voci di classifica come --topcommenti-- e --topcommentatori-- (fermi a ieri sera).
Anche refreshando continuamente la pagina i contatori non si aggiornano. Ho provato cambiando browser ma la situazione resta invariata.
Qualche consiglio? Grazie mille :)
pazza-mente-io
inesperto
inesperto
 
Messaggi: 11
Iscritto il: 21 febbraio 2013, 3:20
Indirizzo blog: spensieratamente.iobloggo.com

Re: Problema TAG non si aggiornano

Messaggioda Alexiel » 23 febbraio 2013, 3:58

Ho fatto la prova col tag --link--, l'unico tra quelli citati che sto utilizzando nel mio template, e ha funzionato subito.
Ti sei ricordato di pubblicare il blog dopo aver fatto le modifiche? Se no vai in admin >> amministra >> pubblica il blog ;)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema TAG non si aggiornano

Messaggioda pazza-mente-io » 23 febbraio 2013, 4:44

Alexiel ha scritto:Ti sei ricordato di pubblicare il blog dopo aver fatto le modifiche? Se no vai in admin >> amministra >> pubblica il blog ;)


Grazie per la cortese risposta :) Alla fine, provando e riprovando, ho anche trovato la risposta giusto stasera sul tardi.
Ho notato che il blog va ripubblicato (anche in assenza di modifiche al template) qualora vengano aggiunti blogfriends, link o altro, altrimenti si blocca il suo aggiornamento nei tag che avevo precedentemente specificato.
Questo almeno per quanto concerne blogfriends e link. Per quanto riguarda topcommenti e topcommentatori, invece, ho notato che i contatori non si aggiornano mai automaticamente, ma solo dopo ogni pubblicazione del blog (ripeto: anche in totale assenza di modifiche al template). Problema che non si risolve nemmeno refreshando manualmente la pagina. L'unico modo per aggiornare quei contatori (per lo meno nel mio blog) è la pubblicazione..

Grazie mille per ogni possibile risposta sappiate darmi :)
pazza-mente-io
inesperto
inesperto
 
Messaggi: 11
Iscritto il: 21 febbraio 2013, 3:20
Indirizzo blog: spensieratamente.iobloggo.com

Re: Problema TAG non si aggiornano

Messaggioda Alexiel » 23 febbraio 2013, 5:49

Non vorrei sbagliarmi, ma mi pare che ogni volta che è necessaria la pubblicazione, nell'amministrazione ti appare l'avviso :P Facci caso!
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Problema TAG non si aggiornano

Messaggioda pazza-mente-io » 23 febbraio 2013, 15:11

C'ho fatto caso. Per esempio non ho più toccato il template nè aggiunto blogfriends o link.
Però...
Però ho ricevuto due commenti: uno nel post "la vita" e uno in "La mucca rapita dai Grigi (tratto da Mistero su Italia1)". Ora il totale di commenti ricevuti è 1 per La vita e 8 per l'altro. Eppure le statistiche tra i post più commentati ancora non lo riportano. Ho verificato in amministrazione blog e questa volta non compare alcuna scritta che chieda la ripubblicazione del blog..Mi sa che è proprio un limite di quei tag quindi, che funzionano solo per il momento in cui si pubblica....
pazza-mente-io
inesperto
inesperto
 
Messaggi: 11
Iscritto il: 21 febbraio 2013, 3:20
Indirizzo blog: spensieratamente.iobloggo.com


Torna a Problemi tecnici

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron