Pagina 1 di 1

Faccine / emoticon sparite

MessaggioInviato: 21 febbraio 2013, 21:27
da Loony
Salve a tutti!
Scrivo perché da qualche giorno sono scomparse nuovamente le faccine dal blog... non è che sapreste dirmi dov'è il problema?
Premetto che:

- è già successo una 10ina di gorni fa, e la cosa s'è risolta da sé in poche ore. Adesso è già da de giorni, ma nulla.
- ho provato già a rigenerare il blog n paio di volte, ma niente.
- alcune faccine si vedono, altre no.
- le faccine sono tutte nello stesso album, che funziona regolarmente, ed è sempre lo stesso dal lontano 2004.
- prima di scrivere qui, ho scritto già a photobucket (dove c'è l'album in questione) ma mi hanno detto che non c'è alcun problema. In effetti l'album funziona bene, non ha problemi di banda, in tanti anni mai diede problemi, e se accedo a photobucket e vado nell'album delle faccine, le vedo benissimo. È iobloggo che non le carica.
- le faccine non si vedono nemmeno dall'admin -> faccine. C'è il percorso dell'album, ttto è come è sempre stato, ma nella "preview" delle faccine, se ne vedono solo 3 o 4, che sono quelle che si vedono anche sul blog. Le altre non appaiono proprio, né nella griglia in admin né nel blog.

Spero possiate aiutarmi.
Grazie in anticipo. :)

Re: Faccine / emoticon sparite

MessaggioInviato: 22 febbraio 2013, 20:20
da Loony
C'è nessuno? :?

Re: Faccine / emoticon sparite

MessaggioInviato: 23 febbraio 2013, 4:05
da Alexiel
Uhm... io nel tuo blog ne vedo tante di emoticon, se mi dici quali sono che non ti appaiono forse posso capirci qualcosa in più :?

Re: Faccine / emoticon sparite

MessaggioInviato: 23 febbraio 2013, 19:49
da Loony
Posso chiederti con che browser?
Da ieri anche io le vedo con chrome e IE, ma con firefox zero...
Ne vedo solo 3.
Ti faccio vedere quali (dall'admin).
Ho anche riavviato firefox senza estensioni, formattato firefox ma nulla :cry:

Re: Faccine / emoticon sparite

MessaggioInviato: 23 febbraio 2013, 21:50
da Alexiel
Sto usando chrome.
Quindi... più che un problema di IoBloggo pare essere una cosa legata al browser, hai la possibilità di visualizzare la pagina con Firefox ma su di un altro pc?
La formattazione l'hai fatta per bene, cancellando ogni traccia del browser, o ti sei limitata a disinstallare e reinstallare?

Re: Faccine / emoticon sparite

MessaggioInviato: 24 febbraio 2013, 22:35
da Loony
Quand'è successo l'altra volta, le faccine non si vedevano da nessun browser, adesso sembra solo Firefox, non so se sia solo il mio... O__o
Sinceramente non me lo spiego, è da 8 anni che uso iobloggo con Firefox ed è sempre andato a meraviglia.
Ho riavviato firefox senza estensioni, ma non sono loro il problema.
Il ripristino l'ho fatto salvando cronologia e preferiti, ho gia' dovuto installare di nuovo tutte le estensioni...
Mah a quanto pare restera' un mistero.

Re: Faccine / emoticon sparite

MessaggioInviato: 25 febbraio 2013, 17:26
da arunka
Confermo che Firefox non mi fa vedere nessuno smile, e il blog carica molto lentamente.
Con Safari invece nessun problema.

NOn solo: con firefox se vedere un'immagine direttamente da url (http://img.photobucket.com/albums/v306/ ... e1af47.gif) mi dice:
ERROR
The requested URL could not be retrieved

While trying to retrieve the requested URL the following error was encountered:

Read Error

The system returned:

(104) Connection reset by peer

An error condition occurred while reading data from the network. Please retry your request.
Footprint 4.8/FPMCP
Generated Mon, 25 Feb 2013 15:23:11 GMT by 198.78.205.126 (Footprint 4.8/FPMCP)


Non ho idea di cosa voglia dire, ma direi che il problema è di Firefox. Con Safari l'immagine da url la vedo perfettamente.
Prova a scrivere l'errore a photobucket e vediamo cosa ti rispondono.

Re: Faccine / emoticon sparite

MessaggioInviato: 26 febbraio 2013, 21:36
da Loony
Grazie mille per il feedback.
Allora sarà proprio Firefox... forse da quando s'è aggiornato?
Scioccamente non ho fatto caso a quando sia cominciato il problema, ma essendosi aggiornato da poco potrebbe essere quello.
Solo che ho provato a tornare alla versione precedente ma niente, non va lo stesso.
Adesso scrivo nuovamente a photobucket, speriamo risolvano, perché mi seccherebbe proprio rinunciare a Firefox (e le mille estensioni). :D

Re: Faccine / emoticon sparite

MessaggioInviato: 8 marzo 2013, 23:17
da Loony
Scusate se approfitto... chiedi qui perché aurunka aveva avuto il mio stesso problema.
Tu adesso le vedi le faccine da Firefox?
Ho appurato con l'assistenza photobucket che c'è un bug, ma stando a loro è risolto... io però continuo a non vederle. u_u
Con Chrome e IE invece tutto OK...