Pagina 1 di 1

Scrittura post e commenti

MessaggioInviato: 24 novembre 2012, 12:44
da silvia
Ciao, da un paio di giorni dalla finestra di scrittura dei post e dei commenti sono scomparse tutte le icone per la scelta dei caratteri, inserimento immagini e video etc, insomma, tutto quanto, praticamente è rimasto solo lo spazio bianco dove scrivere senza poter fare altro.
Questo problema ce l'ho solo su un pc dove uso UBUNTU, su Windows funziona tutta regolarmente.
Sapreste dirmi cosa potrebbe essere successo?
Grazie :)

Re: Scrittura post e commenti

MessaggioInviato: 24 novembre 2012, 13:41
da Alexiel
Probabilmente il browser che usi su Ubuntu non riesce a supportare l'editor WYSIWYG. Si può attivare e disattivare in admin > utente > profilo > preferenze o direttamente accanto alla text area quando scrivi un post. Teoricamente, visto che sul pc in cui hai Windows ti funziona, dovrebbe essere attivato. Purtroppo in questo caso non si tratta di un malfunzionamento di IoBloggo ma di una non compatibilità tra browser ed editor.
Posso consigliarti di aggiornare il browser (a proposito, qual è?) o di usarne un altro (magari lo stesso che utilizzi sull'altro pc, che non ti dà problemi!). Ad ogni modo, senza l'editor WYSIWYG puoi comunque scrivere i post ed i commenti nel modo che ritieni più opportuno, poiché ti permette di fare tutto direttamente in HTML: bastano quindi le conoscenze basilari di questo linguaggio per ottenere il risultato voluto ;)

Re: Scrittura post e commenti

MessaggioInviato: 24 novembre 2012, 15:41
da silvia
Uso Firefox con tutti e due i sistemi operativi, su Ubuntu il problema è apparso negli ultimi giorni, prima ha sempre funzionato bene...forse sono gli aggiornamenti scaricati di recente ad aver creato questo problema (aggiornamenti di Ubuntu). Ho controllato sulle preferenze e l'editor WYSIWYG era attivato, ho provato a disattivare e riattivare ma non è successo niente. Del resto non ho molta competenza per capire cosa sia successo :?

Re: Scrittura post e commenti

MessaggioInviato: 24 novembre 2012, 19:12
da Alexiel
Se il problema è apparso dopo gli aggiornamenti di Ubuntu, credo proprio che sia "colpa" loro. Probabilmente il problema verrà risolto a breve dagli stessi sviluppatori dell'OS. Purtroppo non lo uso quindi non saprei aiutarti, però puoi provare a chiedere lumi nelle varie community di utenti di Ubuntu, generalmente molto floride e piene di "smanettoni" :D

Re: Scrittura post e commenti

MessaggioInviato: 25 novembre 2012, 19:28
da silvia
Grazie Alexiel, farò come dici, ovvero attenderò i prossimi aggiornamenti sperando in una soluzione, altrimenti chiederò lumi alla comunità di smanettoni :D

Re: Scrittura post e commenti

MessaggioInviato: 27 novembre 2012, 1:42
da BlackLotus
Io ho lo stesso problema e uso Firefox su Windows. Penso che il problema dipenda dall'ultimo aggiornamento di Firefox dato che prima funzionava tutto -_-'

Re: Scrittura post e commenti

MessaggioInviato: 27 novembre 2012, 3:03
da Alexiel
Così pare, anche da questa conversazione: http://forum.iobloggo.com/viewtopic.php?f=1&t=17713 :S

Re: Scrittura post e commenti

MessaggioInviato: 27 novembre 2012, 14:47
da arunka
neanche con il nuovo aggiornamento funziona.
io adesso ho la 18.0 beta.

Re: Scrittura post e commenti

MessaggioInviato: 27 novembre 2012, 15:27
da Alexiel
Avete provato ad aprire Firefox in safe mode? :?

Re: Scrittura post e commenti

MessaggioInviato: 27 novembre 2012, 15:34
da arunka
non cambia nulla.

Re: Scrittura post e commenti

MessaggioInviato: 27 novembre 2012, 22:45
da arunka
Ora è di nuovo funzionante. Se non lo vedete ancora, svuotare la cache.
altrimenti scrivete qua viewtopic.php?f=1&t=17713