Scrittura post e commenti

Per qualsiasi problema tecnico riguardante iobloggo!

Moderatore: Moderatori iobloggo

Scrittura post e commenti

Messaggioda silvia » 24 novembre 2012, 12:44

Ciao, da un paio di giorni dalla finestra di scrittura dei post e dei commenti sono scomparse tutte le icone per la scelta dei caratteri, inserimento immagini e video etc, insomma, tutto quanto, praticamente è rimasto solo lo spazio bianco dove scrivere senza poter fare altro.
Questo problema ce l'ho solo su un pc dove uso UBUNTU, su Windows funziona tutta regolarmente.
Sapreste dirmi cosa potrebbe essere successo?
Grazie :)
silvia
inesperto
inesperto
 
Messaggi: 13
Iscritto il: 8 maggio 2012, 23:09
Indirizzo blog: seiofossibuiocomeilsole.iobloggo.com

Re: Scrittura post e commenti

Messaggioda Alexiel » 24 novembre 2012, 13:41

Probabilmente il browser che usi su Ubuntu non riesce a supportare l'editor WYSIWYG. Si può attivare e disattivare in admin > utente > profilo > preferenze o direttamente accanto alla text area quando scrivi un post. Teoricamente, visto che sul pc in cui hai Windows ti funziona, dovrebbe essere attivato. Purtroppo in questo caso non si tratta di un malfunzionamento di IoBloggo ma di una non compatibilità tra browser ed editor.
Posso consigliarti di aggiornare il browser (a proposito, qual è?) o di usarne un altro (magari lo stesso che utilizzi sull'altro pc, che non ti dà problemi!). Ad ogni modo, senza l'editor WYSIWYG puoi comunque scrivere i post ed i commenti nel modo che ritieni più opportuno, poiché ti permette di fare tutto direttamente in HTML: bastano quindi le conoscenze basilari di questo linguaggio per ottenere il risultato voluto ;)
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Scrittura post e commenti

Messaggioda silvia » 24 novembre 2012, 15:41

Uso Firefox con tutti e due i sistemi operativi, su Ubuntu il problema è apparso negli ultimi giorni, prima ha sempre funzionato bene...forse sono gli aggiornamenti scaricati di recente ad aver creato questo problema (aggiornamenti di Ubuntu). Ho controllato sulle preferenze e l'editor WYSIWYG era attivato, ho provato a disattivare e riattivare ma non è successo niente. Del resto non ho molta competenza per capire cosa sia successo :?
silvia
inesperto
inesperto
 
Messaggi: 13
Iscritto il: 8 maggio 2012, 23:09
Indirizzo blog: seiofossibuiocomeilsole.iobloggo.com

Re: Scrittura post e commenti

Messaggioda Alexiel » 24 novembre 2012, 19:12

Se il problema è apparso dopo gli aggiornamenti di Ubuntu, credo proprio che sia "colpa" loro. Probabilmente il problema verrà risolto a breve dagli stessi sviluppatori dell'OS. Purtroppo non lo uso quindi non saprei aiutarti, però puoi provare a chiedere lumi nelle varie community di utenti di Ubuntu, generalmente molto floride e piene di "smanettoni" :D
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Scrittura post e commenti

Messaggioda silvia » 25 novembre 2012, 19:28

Grazie Alexiel, farò come dici, ovvero attenderò i prossimi aggiornamenti sperando in una soluzione, altrimenti chiederò lumi alla comunità di smanettoni :D
silvia
inesperto
inesperto
 
Messaggi: 13
Iscritto il: 8 maggio 2012, 23:09
Indirizzo blog: seiofossibuiocomeilsole.iobloggo.com

Re: Scrittura post e commenti

Messaggioda BlackLotus » 27 novembre 2012, 1:42

Io ho lo stesso problema e uso Firefox su Windows. Penso che il problema dipenda dall'ultimo aggiornamento di Firefox dato che prima funzionava tutto -_-'
Avatar utente
BlackLotus
principiante
principiante
 
Messaggi: 4
Iscritto il: 27 novembre 2012, 1:40
Indirizzo blog: http://dreamside.iobloggo.com/

Re: Scrittura post e commenti

Messaggioda Alexiel » 27 novembre 2012, 3:03

Così pare, anche da questa conversazione: http://forum.iobloggo.com/viewtopic.php?f=1&t=17713 :S
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Scrittura post e commenti

Messaggioda arunka » 27 novembre 2012, 14:47

neanche con il nuovo aggiornamento funziona.
io adesso ho la 18.0 beta.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Scrittura post e commenti

Messaggioda Alexiel » 27 novembre 2012, 15:27

Avete provato ad aprire Firefox in safe mode? :?
Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!
(cit. regolamento: http://forum.iobloggo.com/viewtopic.php?f=1&t=4)

Immagine Immagine
Avatar utente
Alexiel
Moderatore
Moderatore
 
Messaggi: 1777
Iscritto il: 3 agosto 2004, 16:32
Località: Napoli
Indirizzo blog: http://alexiel.iobloggo.com/

Re: Scrittura post e commenti

Messaggioda arunka » 27 novembre 2012, 15:34

non cambia nulla.
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com

Re: Scrittura post e commenti

Messaggioda arunka » 27 novembre 2012, 22:45

Ora è di nuovo funzionante. Se non lo vedete ancora, svuotare la cache.
altrimenti scrivete qua viewtopic.php?f=1&t=17713
Essere cortesi
Per mia netiquette personale, non fornisco assistenza a chi si rivolge sgarbatamente.
Per ulteriori informazioni leggi qui!

Cercare prima di postare
Prima di postare una richiesta d'aiuto, usate la ricerca! Qualcuno prima di voi potrebbe aver già avuto lo stesso problema!

Presentarsi
Per colpa del molto spam che riceviamo, periodicamente eliminiamo gli utenti registrati senza messaggi. Per evitare che, erroneamente, un account venga cancellato, ti consigliamo di presentarti nella apposita sezione: Presentiamoci!
Avatar utente
arunka
Moderatore
Moderatore
 
Messaggi: 1403
Iscritto il: 7 agosto 2006, 0:15
Indirizzo blog: www.iobloggo.com


Torna a Problemi tecnici

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron