Pagina 5 di 12

MessaggioInviato: 3 settembre 2004, 18:59
da Nachtfalter
So capire l'italiano, ho seguito ciò che mi hai detto , ma non mi da comunque i commenti, ecco perchè non capisco ç__ç uffa -.- ...

Ci riprovo, ma è la 4 volta che faccio lo stesso procedimento >.<

MessaggioInviato: 3 settembre 2004, 19:13
da anija
io ora li vedo i commenti, ma vedo anche tutti i post sovrapposti tra loro.

MessaggioInviato: 3 settembre 2004, 19:14
da anija
Nachtfalter ha scritto:So capire l'italiano


guarda che non intendevo dire quello! intendevo che l'italiano della guida è quel che è = sbagliato, facciamo spesso modifiche e a volte dei pezzi saltano.

MessaggioInviato: 3 settembre 2004, 19:21
da Nachtfalter
mi da mille scritte ç_________________ç

MessaggioInviato: 3 settembre 2004, 20:11
da Nachtfalter
Finalmente! Ci sono riuscita -_-!
Mi scuso per essere stata così stressante, mi sono presa un template fato da voi e ho controllato cosa non andava se le cose erano messe tutte bene , e così ho scoperto l'errore sul template commenti ^_^!

L'unico problema è quella scritta, ma proverò a toglierla.

Ancora grazie ^_^

MessaggioInviato: 3 settembre 2004, 22:48
da anija
Nachtfalter ha scritto:Finalmente! Ci sono riuscita -_-!
Mi scuso per essere stata così stressante, mi sono presa un template fato da voi e ho controllato cosa non andava se le cose erano messe tutte bene , e così ho scoperto l'errore sul template commenti ^_^!

L'unico problema è quella scritta, ma proverò a toglierla.

Ancora grazie ^_^


non puo toglierla :) al massimo spostarla.
vai in template pagina, cerca il tag --post-- e appiccicagliela dopo con un BR (a capo) in mezzo.

MessaggioInviato: 4 settembre 2004, 14:43
da Nachtfalter
Ok! Adesso provo a spostarla, l'unica cosa è che non si vede la tagboard ... C'è un modo per visualizzarla?

MessaggioInviato: 4 settembre 2004, 15:06
da anija
Nachtfalter ha scritto:Ok! Adesso provo a spostarla, l'unica cosa è che non si vede la tagboard ... C'è un modo per visualizzarla?


inserisci nel template pagina il tag --tagboard-- e assicurati che il template tagboard non sia vuoto.

MessaggioInviato: 4 settembre 2004, 16:14
da Nachtfalter
Per non avere altri problemi, dove lo inserisco? devo cercare qualcosa di particolare nel template pagina, per metterlo a suo posto?

MessaggioInviato: 5 settembre 2004, 4:16
da anija
Nachtfalter ha scritto:Per non avere altri problemi, dove lo inserisco? devo cercare qualcosa di particolare nel template pagina, per metterlo a suo posto?


lo metti dove vuoi che appaia la tagboard :D nel menu di lato teoricamente

troppe barre "iobloggo"

MessaggioInviato: 8 settembre 2004, 17:51
da quinnuxxa
help me... :? :? :?
ho messo un nuovo templeate, ma le barre "iobloggo" sn dappertutto... ho provato a toglierle ma nn ci sn tracce di "--credits--" nei vari codici... come devo fare? x favore qualcuno mi aiuti...
il mio blog è http://quinnuxxa.iobloggo.com/
grazie in anticipo!!!

Re: troppe barre "iobloggo"

MessaggioInviato: 8 settembre 2004, 20:04
da anija
quinnuxxa ha scritto:help me... :? :? :?
ho messo un nuovo templeate, ma le barre "iobloggo" sn dappertutto... ho provato a toglierle ma nn ci sn tracce di "--credits--" nei vari codici... come devo fare? x favore qualcuno mi aiuti...
il mio blog è http://quinnuxxa.iobloggo.com/
grazie in anticipo!!!


io lo vedo correttamente ...

Per Angy: leggi quando ti è passata la febbre, però! :)

MessaggioInviato: 11 settembre 2004, 15:08
da lozioric
Sono lieto che tu stia meglio. Comincio subito a romperti le scatole col mio sclero tecnico del giorno...

Il tag --credits-- attualmente genera una tabella, con celle a dimensione percentuale fissa, la cella vuota a sinistra e line wrap disabilitato. Giusto fin qui?

Problema: le celle a dimensione percentuale fissa, se la tabella è inserita in una div con dimensione fissa (sia in pixel sia in percentuale) vengono formattate male sia da Mozilla, sia da IE.

Propongo di sostituire il codice del tag --credits-- col seguente, che dà le stesse informazioni ma è manovrabile da CSS e non litiga con le tag che lo contengono. L'impatto estetico sui blog che attualmente utilizzano la tag dovrebbe essere minimo (la scritta "reso in..." sotto il link invece che a destra).

Codice: Seleziona tutto
<div id="iobloggo_credits">
<a href="http://www.iobloggo.com">powered by iobloggo.com</a>
<br>
<span id="loading_time"></span>


Ovviamente il codice della barra, generato in assenza del tag --credits--, dovrebbe rimanere com'è, come pure lo script che scrive il tempo di rendering.

Re: Per Angy: leggi quando ti è passata la febbre, però! :)

MessaggioInviato: 14 settembre 2004, 9:30
da anija
lozioric ha scritto:Il tag --credits-- attualmente genera una tabella, con celle a dimensione percentuale fissa, la cella vuota a sinistra e line wrap disabilitato. Giusto fin qui?

Problema: le celle a dimensione percentuale fissa, se la tabella è inserita in una div con dimensione fissa (sia in pixel sia in percentuale) vengono formattate male sia da Mozilla, sia da IE.

Propongo di sostituire il codice del tag --credits-- col seguente, che dà le stesse informazioni ma è manovrabile da CSS e non litiga con le tag che lo contengono. L'impatto estetico sui blog che attualmente utilizzano la tag dovrebbe essere minimo (la scritta "reso in..." sotto il link invece che a destra).

Codice: Seleziona tutto
<div id="iobloggo_credits">
<a href="http://www.iobloggo.com">powered by iobloggo.com</a>
<br>
<span id="loading_time"></span>


Ovviamente il codice della barra, generato in assenza del tag --credits--, dovrebbe rimanere com'è, come pure lo script che scrive il tempo di rendering.


ma in questo modo chi ce l'ha su una sola riga, si troverebbe con due righe ...
non mi realizza molto :D
piuttosto, niente BR e che vada a capo da solo

MessaggioInviato: 14 settembre 2004, 9:35
da anija
fatto.
va meglio?