Barra iobloggo

Per qualsiasi problema tecnico riguardante iobloggo!

Moderatore: Moderatori iobloggo

Messaggioda anija » 20 settembre 2005, 9:58

Devi usare il tag credit, come spiegato in questa discussione
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda Reeka » 26 aprile 2006, 16:10

Volevo chiedere un informazione..vorrei spostare la barra in basso al mio template perchè non mi permette la visualizzazione perfetta del mio template.
Ho già provato mettendola soto --post-- ma non è cambiato nulla.Grazie x la risposta.
Reeka
principiante
principiante
 
Messaggi: 4
Iscritto il: 26 aprile 2006, 16:05

Messaggioda SimplyRobi » 26 aprile 2006, 16:33

Per la verità io non la vedo proprio :? che browser usi?
SimplyRobi
maniaco
maniaco
 
Messaggi: 522
Iscritto il: 11 novembre 2005, 2:39
Località: Gorizia

Messaggioda callo » 26 aprile 2006, 16:35

Qual è il problema esattamente?
Io vedo che hai usato il tag --credits-- e la barra non c'è
e se sono amareggiata e'perche'e'finita e quando

le cose belle finiscono ti spiace

per te non e'mai iniziata caRA

Immagine

Immagine
Immagine
Avatar utente
callo
Moderatore
Moderatore
 
Messaggi: 1930
Iscritto il: 7 maggio 2004, 16:24
Località: Licciana

Messaggioda Reeka » 26 aprile 2006, 17:34

Si il tag --credits-- l'ho usato..io intendevo la barra sopra..io la vedo com'è possibile?ç.ç
Reeka
principiante
principiante
 
Messaggi: 4
Iscritto il: 26 aprile 2006, 16:05

Messaggioda anija » 26 aprile 2006, 17:53

La barra sopra starà sempre sopra, non c'è modo di spostarla.

http://www.iobloggo.com/blogs/regolamento.php
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda Reeka » 26 aprile 2006, 18:00

ah si hai ragione..eppure a me era sembra di vederla sotto in un blog..ne sono sicura°-°
cmq grazie!
Reeka
principiante
principiante
 
Messaggi: 4
Iscritto il: 26 aprile 2006, 16:05

Messaggioda callo » 27 aprile 2006, 9:49

ci sono due barre di iobloggo, una sopra (che non è spostabile) e una sotto (che può essere sostituita dal tag --credits--)
e se sono amareggiata e'perche'e'finita e quando

le cose belle finiscono ti spiace

per te non e'mai iniziata caRA

Immagine

Immagine
Immagine
Avatar utente
callo
Moderatore
Moderatore
 
Messaggi: 1930
Iscritto il: 7 maggio 2004, 16:24
Località: Licciana

problemino con la barra -.-'

Messaggioda Scricch » 26 dicembre 2007, 23:15

allora, da qualche mese ho aperto il mio blog su iobloggo, ma oggi mi si è presentato questo problema:
d'improvviso, la barra iobloggo in cima alla pagina è scomparsa, piazzandosi nel bel mezzo della colonna accanto a quella dei post.
su consiglio di una mia amica, ho inserito la tag --credits--, piazzandola in cima alla pagina,appunto,per lo meno per riempire quel fastidioso spazio vuoto antiestetico.
e cosi mi andrebbe anche bene, solo che c'è quel fastidiosissimo disegnino del coso di zucchero natalizio, che si è piazzato accanto al primo titoletto della colonna di destra.
la cosa che più mi infastidisce, è che non riesco a trovare un qualunque codice da eliminare per togliere di mezzo quella fastidiosissima immagine.
potete aiutarmi?
e magari mi dite anche come rimettere la barra iobloggo in cima, non solo il link.
grazie mille in anticipo.
http://candyrevolver.iobloggo.com/ <- il mio blog.
Scricch
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 26 dicembre 2007, 23:08

Re: problemino con la barra -.-'

Messaggioda anija » 26 dicembre 2007, 23:30

Scricch ha scritto:d'improvviso, la barra iobloggo in cima alla pagina è scomparsa, piazzandosi nel bel mezzo della colonna accanto a quella dei post.


D'improvviso, da sola? Non è che magari hai cambiato template?
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda anija » 26 dicembre 2007, 23:41

Manca una chiusura DIV finale, per spostare l'immaginetta al suo posto. E il tag --credits-- non andrebbe infilato dentro la parte iniziale della pagina ma dentro il tag BODY. Anche se sarebbe meglio metterlo in fondo alla colonna di navigazione, piuttosto che lì.
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Re: problemino con la barra -.-'

Messaggioda Scricch » 26 dicembre 2007, 23:44

anija ha scritto:
Scricch ha scritto:d'improvviso, la barra iobloggo in cima alla pagina è scomparsa, piazzandosi nel bel mezzo della colonna accanto a quella dei post.


D'improvviso, da sola? Non è che magari hai cambiato template?

no, il template l'ho cambiato gia da qualche giorno, ma il tutto è accaduto oggi pomeriggio.
apportavo delle modifiche alla colonna della descrizione, però, magari devo aver cancellato qualcosa, ma non ne sono sicura, anche perchè non me ne intendo per niente di HTML in se, quello del mio blog non l'ho neanche fatto io, ma una mia amica, mi limito solo a modificare quello che riesco.
comunque non capisco davvero quale sia il problema, ma la cosa che più mi importa, se proprio non si può ricostruire la barretta grigia con dentro i credits, è eliminare quell'odioso disegnino dal titoletto.
Scricch
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 26 dicembre 2007, 23:08

Messaggioda Scricch » 26 dicembre 2007, 23:51

anija ha scritto:Manca una chiusura DIV finale, per spostare l'immaginetta al suo posto. E il tag --credits-- non andrebbe infilato dentro la parte iniziale della pagina ma dentro il tag BODY. Anche se sarebbe meglio metterlo in fondo alla colonna di navigazione, piuttosto che lì.


scusami, potresti spiegarmi per bene dove devo mettere la chiusura, e il tag?
mi dispiace, so che sei impegnata, ma davvero non ci capisco granché x.x'
Scricch
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 26 dicembre 2007, 23:08

Messaggioda anija » 26 dicembre 2007, 23:55

Ok, che è fastidioso e odioso l'abbiamo capito - l'ho messo io, comunque, a tutta la piattaforma, quel disegnino, è il 26 dicembre, dico: take it easy. Hai scritto quattro volte la parola "fastidio" in un solo post, davvero, rilassati, abbiamo capito.

Il div lo devi mettere in fondo, prima di
Codice: Seleziona tutto
</body>
. E il tag credits chiedi alla tua amica di mettertelo in fondo, meglio che l'html dei template lo modifichi chi l'ha fatto.
Immagine

regolamento // guida // faq // cerca
Immagine
« sei in intimo allineamento con il palpitante ronzio del Divino Wow » Rob Brezsny
Immagine Immagine Immagine Immagine
Avatar utente
anija
Admin
Admin
 
Messaggi: 7745
Iscritto il: 3 marzo 2004, 16:59
Località: Milano
Indirizzo blog: http://anija.iobloggo.com

Messaggioda Scricch » 27 dicembre 2007, 0:11

anija ha scritto:Ok, che è fastidioso e odioso l'abbiamo capito - l'ho messo io, comunque, a tutta la piattaforma, quel disegnino, è il 26 dicembre, dico: take it easy. Hai scritto quattro volte la parola "fastidio" in un solo post, davvero, rilassati, abbiamo capito.

Il div lo devi mettere in fondo, prima di
Codice: Seleziona tutto
</body>
. E il tag credits chiedi alla tua amica di mettertelo in fondo, meglio che l'html dei template lo modifichi chi l'ha fatto.


risolto tutto, grazie mille e scusa il disturbo.
e non intendevo offendere, semplicemente mi dava fastidio quel disegnino solo perchè andava a finire sul template, cosa che non volevo xD
scusami, e grazie ancora.
Scricch
inesperto
inesperto
 
Messaggi: 6
Iscritto il: 26 dicembre 2007, 23:08

PrecedenteProssimo

Torna a Problemi tecnici

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron